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PREFACE

The tutorial, Verbal View of Word Basics, presented the paragraph as the basic unit of text and discussed how a writer types, edits, formats, and moves them around. The most basic document consists of separate paragraphs. But, a document can have more structure — lists, columns, and tables, and the document margins can hold headers and footers. This sequel discusses these topics and much more. It is assumed that the reader has studied the prior tutorial and understands the topics presented therein; they aren't reviewed or repeated in this sequel.

A couple of abbreviations are used throughout this tutorial for brevity and to minimize tedium. Word refers to any version of Microsoft Word 97 and beyond. The version of Microsoft Word, which is part of Microsoft Office 2003, is the latest incarnation of Microsoft Word. WINDOWS is used for Microsoft Windows 95 or later.

Keyboard and keyboard shortcuts are emphasized, for many writers find the mouse difficult to handle and operate. This tutorial lists all keyboard commands by topic.

Style And Presentation

There are 2 types of tutorials available to the blind reader: descriptive and audio-interactive. The former type is in "textbook" form. The user reads the material in a preferred format and then practices it. The latter is in "mimic" form. The reader listens to a cassette tape or an audio CD and attempts to follow the instructor's steps.

This tutorial is descriptive in style and is distributed as a DAISY book on compact disk. DAISY stands for Digital Audio Information System; this "electronic book" format is accepted worldwide as a standard form for audio books produced for visually-impaired and blind readers.

Emphasis And Scope

This book is written for the blind Word user who wishes to write specialized documents: term papers, business letters, and even books. Some topics are discussed at length, although omitted from most books, because they greatly benefit the blind writer.

This book is written for the writer who wants or needs to access Word primarily with the keyboard. The use of the keyboard is emphasized and summarized throughout this book. The keyboard and the mouse are compared whenever appropriate so the strengths and weaknesses of both are apparent.

This book errs on the side of completeness. It assumes that the reader knows little about the specialized topics that are discussed and, therefore, provides a lot of descriptive details — which are usually omitted in tutorials or presented in visual "screen shots". This book also errs on the side of simplicity. It omits technical details that the reader may never need or care about but describes the visually obvious like the images displayed by Word. Those images commonly found in Word are described and illustrated, whenever possible, via tactile examples or by analogy to devices found in a typical office. The intuitive motivation for these images is the important thing — not whether the reader can or can't see them. Hopefully, knowledge of these visual items lets the blind writer communicate better with family members, friends, and coworkers and gives the blind writer a sense of why Word is so popular among users of all skill levels.

Book Organization

Every chapter is kept as simple as possible. Technical terms are kept to a minimum, for the procedural techniques, fundamental ideas and visual cues are the important things. Needed technical terms aren't used before they are explained; please accept my apology for any mistakes in this regard. Nonessentials are omitted so the reader can give full attention to the important material.

Every chapter is kept as short as possible and, as much as possible, independent of other chapters. There is a single topic per chapter so the reader can focus on a specific concept or technique. Every chapter is self-contained so the reader can study them separately and never need to flip between chapters in order to find important related material.

Every chapter concludes with a chapter summary. It can serve as a quick overview of the essential material presented throughout the chapter. Read a chapter's summary to decide whether its material is sufficiently familiar or needs to be studied.

Chapters are presented in the order that seems most useful from the beginner's point of view. However, the reader can skip over a chapter or topics in the chapter if the covered material is already familiar. The reader may need to study another chapter before all the material in the current chapter is completely comprehendible. This is the case when Word requires the reader to employ several distinct techniques at the same time.

Many step-by-step procedures are presented throughout this book that let the reader carry out useful or necessary writing tasks. These procedures are listed by name in the table of contents for ease of reference.

This book presupposes that the reader already has a good grasp of Windows concepts and navigation techniques; consequently, these topics are mentioned only when deemed vital to the material at hand. Please consult a Windows tutorial for the complete Windows story.

This book introduces you to advanced topics. Read a chapter, try out the keystrokes and study the relevant tasks. There are no explicit exercises in this book. Make up your own examples so you will develop your own word processor style. This is probably the best way to learn Word.

No attempt is made to present all the ways to do these writing tasks. Hopefully, the easiest and most efficient ways for keyboard users to perform them were selected for presentation.

The reader is asked to be extremely careful with "dangerous" commands. Don't, for example, tap the Delete key until you are certain of its effect. I take no responsibility for user-caused disasters, but I do discuss rescue techniques for most common blunders. Fortunately, Word is forgiving of most user errors.

Omissions

Word has evolved over the years and now includes thousands of features — many of which are very specialized. Only features useful to most readers are discussed.

There are features which fail to work properly — Manual Hyphenation, Master and Subdocuments, and so on. Features which have major "bugs" and features which aren't usable with a keyboard or with a screen reader aren't discussed.

A feature may work well in one version of Word but malfunction in another. Assume a feature works properly in all versions of Word unless stated to the contrary; A feature with problems is discussed with the Word version explicitly mentioned.

Disclaimer Of Warranty
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TUTORIAL OVERVIEW

This book is divided into multiple parts devoted to various topics. Material in a particular part doesn't (most of the time) presuppose material from subsequent parts.

Part 1: Text Arrangement

Word helps you write individual paragraphs — type them and edit them, and Word helps you make them look different — apply different styles to them. You typically write a document paragraph by paragraph, but there can be more to a document.

The arrangement of text is discussed in 3 chapters. Chapter 1 describes 2 types of lists — bulleted and numbered. Chapter 2 presents tab stops and parallel columns. Chapter 3 introduces tables and their many uses.

Part 2: Unusual Paragraphs

So far, a page of text is a succession of ordinary paragraphs. You can, however, place borders around paragraphs and put them in other places.

Novel paragraph layout and overall page layout are discussed in 3 chapters. Chapter 4 debuts paragraph borders — decorative frames placed around paragraphs. Chapter 5 introduces comments and notes. This chapter is a must read for students! Chapter 6 discusses overall page layout. Page margins, paper size, and page orientation are a few of the topics presented.

Part 3: Document Sections

A long document — a report, term paper, thesis, or book is typically divided into distinct sections. You can divide a document into sections just as you can divide a document into paragraphs.

Essential document format is discussed in 2 chapters. Chapter 7 introduces the notion of a document section. This chapter is a must read for students! Chapter 8 offers ways to create handy document sections — title page, table of contents, and index.

Part 4: Templates And Wizards

There are different kinds of documents. A memo is a short office communication. A résumé summarizes a person's educational background and work history. A fax cover sheet precedes a fax and presents the sender's contact information and briefly describes the content of the transmitted fax.

Every standard document has a traditional layout and format. Word offers 2 ways to write a standard document. They are discussed in 4 chapters. Chapter 9 presents an overview of the document template and the document wizard. A template is a model document. It is partially written and completely formatted for you. A wizard is a program that lets you create a personal document. A wizard formats and partially writes the document for you. Chapter 10 debuts the 3 letter templates. They are well-formatted model business letters. Chapter 11 introduces the letter wizard. This is a program that lets you create a custom letter. It writes a partial document for you based on your choices. Chapter 12 tells you where to find document templates for specialized documents and tells you where on the Internet to read as much as you want about them. There are many free document templates and even more for a nominal price. The time to find them or the price to purchase them can often save you a big headache and much trouble.

Part 5: This And That

A few very important topics are gathered together in this part because they aren't readily categorized. Most of them are usually deemed "advanced" topics even though they aren't really difficult. They are discussed in 7 chapters.
Chapter 13 talks about labels and envelopes. They are needed if you wish to mail documents. Chapter 14 revisits document comments, for there is a more-unified and elegant way to deal with them. You learn about the Review Bar which handles document comments and also tracks document changes. A screen reader works better with this more-advanced approach. Chapter 15 mentions the Text Highlighter, a combo box located on the Format bar, that lets a reader color the important text within a document. This topic is discussed because a screen reader user must unhighlight document text so a document prints properly. Chapter 16 briefly mentions Word's extensive macro facility. Occasionally, you must type an exact sequence of keystrokes to accomplish a frequently performed task. Word lets you record them and play them back at any time. This saves a lot of repetitive work. Chapter 17 deals with multiple documents. You learn ways to move a block of text between 2 documents and much more. Chapter 18 debuts forms in Word. Forms are used to gather specified information from respondents. There are order forms, employment forms, credit forms, and so on. You learn about the Forms Bar which lets you place form fields into ordinary documents and turn them into forms. Chapter 19 lists problems occasionally encountered and solutions for them. This list is culled from numerous Word Tips offered by Word experts.
CHAPTER 1: NUMBERED AND BULLETED LISTS

Lists help writers organize procedural steps, points for discussion and much more. Lists are used in term papers, business reports, and wherever a sequence of items (paragraphs) needs to be set apart from the rest of the text for emphasis.

There are 2 common list formats: lists where the order of items is important and lists where the order of items is irrelevant. The paragraphs in lists with ordered items are numbered; the paragraphs in lists with independent items are bulleted. (A bullet is a round dot, square dot, star, or any other character placed before text for emphasis.)

Word offers 3 different kinds of lists: number, bullet, and outline, but numbered and bulleted lists are mostly used. You must decide which list type is appropriate for a list. Number a list when the order of its items is important — they are steps to follow; they are sequential actions to take; and so forth. Bullet a list when the order of its items doesn't matter — they are agenda items to discuss; they are grocery items to buy; and so forth.

List paragraphs inherit the paragraph style currently in use so text in a list looks just like paragraph text. Example: A typical paragraph in this tutorial has the Body style; so, a paragraph within a list also has the Body style.

A list paragraph differs from a text paragraph in 2 ways:

(1) A list paragraph is pushed to the right (indented); extra paragraph lines are aligned with the top line of the paragraph.

(2) A number or a bullet is placed just left of the top line of the paragraph.

Here is an example of a numbered list:

1. Get the mail

2. Open the mail

3. Read the mail

4. Throw the junk mail away

The order of the items in this list matters. You can't open the mail until you get it out of the mailbox. You can't read the mail until you open the envelopes.

Access Note: A typical screen reader announces list numbers as you navigate through a list top to bottom; it doesn't, however read them as you move left to right for they aren't part of the actual list items.

Here is an example of a bulleted list:

· Watch TV

· Read the local newspaper

· Go for a walk

· Do laundry

The order of the items in this list doesn't matter. You may prefer to go for a walk at the start of your day. You may prefer to read the newspaper online after that. Or, you may prefer to read the newspaper until the rains stops and then go for a walk.

These 2 examples illustrate that: a list paragraph is just like a text paragraph — a tap of the Enter key finishes either; a number or a bullet precedes a list paragraph — It is inserted by Word.

Write Lists

A typist or a braillist concurrently types and formats a list. But, a Word user can perform these 2 tasks separately and in either order. You can type sequential paragraphs and then specify a list format for them, or you can specify a list format and then type the paragraphs. You type and edit list paragraphs just as you type and edit ordinary paragraphs.

Follow these basic steps to convert a sequence of paragraphs into a real list:

1. Highlight all the paragraphs that belong to the list.

2. Specify a list format as discussed below.

3. Deselect the list paragraphs.

Follow these basic steps to create a sequence of paragraphs and make them into a real list:

1. Tap the Enter key to finish the current paragraph if necessary.

2. Place the text cursor at the far left — tap the Home key or click there.

3. Specify a list format as discussed below.

4. Type the list paragraphs.

5. Finish the list.

List Buttons

Activate the Numbering button on the Format bar to specify a numbered list; Word places the number at the far left. Type the list paragraphs. Then, activate this button again to stop the list. The unnecessary number after the final list paragraph is removed. This button invokes the default number style — 1., 2., etc.

Activate the Bullets button on the Format bar to specify a bulleted list; Word places the bullet at the far left. Type the list paragraphs. Then, activate this button again to stop the list. The unnecessary bullet after the final list paragraph is removed. This button invokes or removes the default bullet style.

Bulleted lists occur frequently so Word offers a quicker way to make them. Type the list paragraphs; highlight them; tap the Ctrl+Shift+L key; and finally deselect them. The default list format is applied. Unfortunately, there are many reports that this shortcut key fails to work properly. You can, however, assign a personal shortcut key combination that activates the Bullets icon on the toolbar and works reliably. Here are the steps to accomplish this bit of keyboard magic:

1. Pick the Customize item on the Tools menu near the bottom of the menu.

Up pops the Customize dialog box with 3 tab pages labeled Toolbars, Commands, and Options.

2. Activate the Commands tab page.

3. Press the Keyboard button. (Move onto it and tap the Enter key.)

Up pops a dialog box with 3 list boxes.

4. Highlight the Format item in the Categories list.

5. Highlight the FormatBulletDefault item in the Commands list.

6. Move onto the Press New Shortcut Key text box, and tap the key combination you want to use to apply bullets.

Alt+B is a handy key combination because it is not already used by Word.

7. Activate the Assign button.

8. Activate the Close button to dismiss the Customize Keyboard dialog box.

9. Activate the Close button again to dismiss the Customize dialog box.

Now, whenever you tap the key combination you picked in step 6, you activate the Bullets icon on the Format bar. Highlight a list of paragraphs and tap this key combination to apply or to remove bullets.

This process lets you assign a shortcut key to almost any Menu option. You can, in particular, also assign a key combination to the Numbering item on the Format bar. In step 5 above, highlight the FormatNumberDefault item in the Commands list.

List Dialogs

It is a nuisance to activate the list buttons on the Format bar via their icons. A dialog box offers a quicker way to specify a list and also offers additional list styles. You can pop up the List dialog box from the shortcut menu or from the Format menu. Here are the details.

Place the text cursor where you want to commence a list. Pop up the shortcut menu with a tap of the Shift+F10 key, or pop up the Format menu with a tap of the Alt+O key. Next, pick the Bullets and Numbering item with a tap of the n key. A dialog box with 3 tab pages labeled Bulleted, Numbered, and Outline Numbered appears. Its 3 tab pages show the 3 common list formats. (Word 2002 and beyond offers a 4th tab page labeled List Styles which you can gleefully ignore.)

You can rely on the Ctrl+Tab key to cycle through the tab pages. Activate a tab page, and then rely on the Tab key to move through the available controls. Initially, there are just 3 active controls. OK and Cancel work as usual, and Picture lists 8 possible styles for bullets, numbers, or outline numbers; they are displayed in 2 rows of 4 items. Move onto the Picture control with the Tab key, and rely on the Arrow keys, Left and Right, to highlight a Picture item.

Access Note: A screen reader should describe the Picture items. There are 8 distinct bullet, number, and outline number formats.

Activate a tab page, then a tap of the Tab key highlights the None item on the Picture control; this item ends the list in progress. The next item is the default bullet, number, or outline number format.

Highlight a Picture item, then the Customize control becomes active. This control pops up a dialog box which lets you modify the highlighted list format. Ignore this control unless you need a customized list format. Another control, Reset, becomes available after you modify a list format. Use this control to restore the default list format.

It is time for a concrete example. Let us create a bulleted list which has filled square bullets.

1. Tap the Enter key to finish the current paragraph if necessary.

2. Place the text cursor at the far left — tap the Home key.

3. Specify a bullet list format.

Activate the Bulleted tab page; move onto the Picture control; highlight the Filled Square Bullets item, the 4th item; activate the OK button. You return to the document.

4. Type the list paragraphs.

Here they are:

Buy groceries

Get the car washed

Clean up the yard

5. Finish the list.

Activate the Bulleted tab page; move onto the Picture control; move onto the None item; activate the OK button. You return to the document and ordinary paragraphs.

Now, the list has this format:

Buy groceries

Get the car washed

Clean up the yard

There is a filled square bullet to the left of a list paragraph, and a paragraph is indented — just as you wanted.

Follow the above steps, except activate the Numbered tab page, to make a neat numbered list. The other list format, Outline Numbered, makes a multileveled list. It works for a list just as Outline view works for a document. (Read Chapter 22 Outline and Organize of Verbal View of Word Basics for the details.)

Convert Lists

You may have a list with a number or bullet format and decide the other format is more appropriate. No problem. Follow these quickie steps to convert a list:

1. Highlight the entire list.

2. Apply the desired list format.

3. Deselect the list.

Remark: This doesn't do well when a list has interspersed comments.

Edit Lists

You can include additional list items or delete list items after you create a list.

Include Additional List Items

Follow these steps to include additional list items:

1. Place the text cursor at the end of the paragraph after which you wish to insert another list item.

2. Tap the Enter key.

A new list item is created for you.

3. Type the text for the new list item.

4. Repeat steps 1 through 3 as many times as needed.

The list is automatically adjusted.

Remove Unwanted List Items

Follow these steps to delete unwanted list items:

1. Highlight the doomed list item.

2. Tap either Del key.

The list is automatically adjusted.

Interrupt List Items with Comments

You may wish to write a list, and, after certain list items, place comments. Follow these steps to include list comments:

1. Write the entire sequence of paragraphs: list paragraphs and comment paragraphs.

2. Apply the desired list format.

3. Erase an unwanted bullet or number: (1) Place the text cursor at the top left of the list item with a tap of the Home key; (2) tap the BS key.

The current number or bullet is deleted.

4. Repeat steps 1 through 3 as many times as needed.

The list is automatically adjusted.

Sort Lists

List items appear in the order you typed them. But, you may wish to place them in some kind of order — alphabetic, numeric, etc. You can, of course, cut and paste individual paragraphs to rearrange them. Instead, let Word rearrange the list items for you.

Explore the menus in Word; you will find the Sort command listed on the Table menu. You may assume, therefore, that you can only sort tables. This is not true; you can also sort lists. Follow these steps to sort a list of items:

1. Highlight a list.

This can be a list of ordinary paragraphs, a numbered list, or a bulleted list.

2. Pick the Sort item on the Tables menu.

Up pops the Sort Text dialog box.

3. Make sure the Paragraphs item is selected in the Sort By drop-down list.

4. Make sure the Text item is selected in the Type drop-down list.

5. Activate the OK button.

The list items are sorted. They are also renumbered when the list has numbers or outline numbers.

Combine Lists

You may have 2 lists in a document and wish to put them together. Follow these steps to accomplish this:

1. Highlight the list you wish to merge.

2. Activate the Cut command.

3. Place the text cursor on the line below the other list.

4. Activate the Paste command.

Word magically combines the 2 lists into a single list and adjusts the numbers or bullets properly.

This may fail to happen as described. Follow these steps to remedy this problem:

1. Pick the Options item on the Tools menu.

2. Activate its Edit tab page.

3. Activate the Settings control; tap the Alt+N key to accomplish this.

A dialog box pops up.

4. Make sure the Merge Pasted Lists check box is checked.

5. Activate the OK button.

Automate Lists

Word can immediately commence a numbered or bulleted list for you as soon as you type a number or an asterisk. This option is on by default. However, it is strongly recommended that you turn this option off so you retain control of when and where lists occur. Follow these steps to turn off the automatic list creation options:

1. Launch Word.

2. Pop up the Tools menu.

3. Pick the AutoCorrect item.

4. Activate the AutoFormat As You Type tab page.

5. Make sure the Automatic Bulleted Lists and Automatic Numbered Lists items are unchecked.

These 2 items let Word make bulleted and numbered lists out of paragraphs as you type them. They occur as separate check boxes before Word 2002 and as items in a list thereafter.

6. Activate the OK button.

Insert Text Bullets

Bullets can live outside of lists, and they are often used in brochures for emphasis. Example: A banner for a car ad may declare:

FREE · FAST · FUN

There is a quick way to insert a standard bullet anywhere in a document. Follow these steps:

1. Place the text cursor where you want the bullet.

2. Turn NumLock on.

3. Hold the Alt key and type 0183 on the NumPad.

This is the 4-digit code for a bullet.

4. Release the Alt key and turn NumLock off.

A small round bullet is inserted. You must rely on the Symbol dialog box when a small round bullet isn't what you want. Follow these steps to insert a different bullet:

1. Place the text cursor where you want the bullet.

2. Pick the Symbol item on the Insert menu.

Word displays the Symbol dialog box.

3. Highlight the character you want as the bullet.

4. Activate the Insert button and then the Close button.

The bullet is inserted.

Access Note: A screen reader may fail to read needed data in the Symbol dialog box. Request sighted assistance and assign a shortcut key to the desired bullet for future access.

Chapter Summary

There are 2 common list formats: lists where the order of items is important and lists where the order of items is irrelevant. The paragraphs in lists with ordered items are numbered; the paragraphs in lists with independent items are bulleted. (A bullet is a round dot, square dot, star, or any other character placed before text for emphasis.)

Word offers 3 different kinds of lists: number, bullet, and outline, but numbered and bulleted lists are mostly used. Number a list when the order of its items is important. Bullet a list when the order of its items doesn't matter.

List paragraphs inherit the paragraph style currently in use so text in a list looks just like paragraph text. Example: A typical paragraph in this tutorial has the Body style; so, a paragraph within a list also has the Body style. A list paragraph differs from a text paragraph in 2 ways: the list paragraph is pushed to the right (indented); a number or a bullet is placed at the left of the paragraph and aligned with the top line of the paragraph.

A typist or a braillist concurrently types and formats a list. But, a Word user can perform these 2 tasks separately and in either order. You can type sequential paragraphs and then specify a list format for them, or you can specify a list format and then type the paragraphs. There are 2 ways to apply a list format: You can rely on the list icons on the Format bar; you can assign shortcut keys to them for convenient access. You can rely on the Bullets and Numbering item on the Format menu; this dialog box offers additional list styles.

You may have a list with a number or bullet format and decide the other format is more appropriate. You can convert that list, just apply the desired list format.

You type and edit list paragraphs just as you type and edit ordinary paragraphs. You can include additional list paragraphs or delete list paragraphs after you create a list. You can even delete numbers or bullets from list paragraphs so they can serve as list comments.

List items appear in the order you typed them. You may wish to have the list items in some kind of order — alphabetic, numeric, etc. Word can sort (rearrange) the list paragraphs for you.

CHAPTER 2: TABS AND COLUMNS

Tabs help writer’s layout data as parallel columns of text. Tabs are used in term papers, business reports, and wherever information is best laid out as a multicolumn table. Till now, the tab key, just left of the QWERTY row of keys on the Main keyboard, lacked a job. Now, you will press it into service. With its help, you can place data — chunks of text or numbers — into parallel columns.

Word sets an ordinary tab stop every half inch between the page margins. Place the text cursor at the top left of a paragraph and tap the Tab key. The text cursor moves half an inch to the right and pushes any text also to the right. Repeated taps of the Tab key move the text cursor farther and farther toward the right. Think of the Tab character as a "wide space". Tap the Tab key, then Word makes the text cursor hop onto the next tab stop.

Remarks: (1) You can check the Status bar to learn your location, but it is of little help. Repeated taps of the Tab key are counted by the Col indicator, but no actual distance measurement is provided. (2) It is helpful to make tab characters visible when you work with them. You can employ the Show/Hide key, the Ctrl+Shift+8 key, to toggle (turn on and off) tab and other marks. But, it is better to check the Tab Characters check box on the View tab page of the Options item located on the Tools menu to always show tab characters. Tab characters appear as tiny arrows that point toward the right. (3) A screen reader may fail to announce the Tab character even though you have turned its visible cue on.

You can employ the Tab key to set up parallel columns of information or tables of data. This chapter talks about tab stops, leader characters between tab stops, and tables.

Tabs Stop Here And There

The user of a typewriter or of Word encounters the standard tab stop: tap the Tab key to push the text cursor half an inch to the right. A press of the Tab key inserts a single character, a tab character, not a bunch of spaces. You can remove a Tab character with a single tap of a Del key or the BS key.

You can remove or reset the default tab stops to meet current needs. Example: You can clear the default tab stops and set a single tab stop midway so 2 equal columns of text are formed.

The word "tab" is short for the word "tabulator" which is derived from a Latin word which means "table"; This is important because tabs let you line up items so they form neat tables.

A mouse user can rely on the Ruler, a graphic located below the format bar, to adjust tab stops. A mouse user can directly set document margins, tab stops, and the like with clicks on various parts of the Ruler. (There is no keyboard access for this graphic.) A keyboard user can rely on the Tabs dialog box to accomplish equivalent tasks.

A typewriter has a single kind of tab stop. Press the Tab key and type text. The text cursor hops onto the next tab stop and the text starts there. Here is an example of 3 sequential paragraphs of silly text; the text is pushed over by 2 tab stops:



The dog went home.



The cat followed.



They ate dinner and went to bed.

The 3 paragraphs are left justified at the second tab stop. That is, they line up on the left and form a neat column of text.

Word has additional types of tab stops that line up portions of paragraphs in different ways. Here is a brief tour of the 5 types of tab stops sported by Word. (Actual examples are presented when the Tabs dialog box is showcased.)

The standard tab stop is the Left Tab. This tab works like the Tab key on a typewriter. Press the Tab key and type text. The text cursor hops onto the next tab stop and the text starts there and extends to the right. That is, the text is left justified at the tab stop.

The strangest tab stop is the Center Tab. Press the Tab key and type text. The text cursor hops onto the next tab stop and the text is centered about this tab stop. That is, the text is center justified at the tab stop.

The handiest tab stop is the Right Tab. This tab is also bizarre but quite useful. Press the Tab key and type text. The text cursor hops onto the next tab stop and the text starts there and extends to the left. That is, the text is right justified at the tab stop.

The tab stop, used most frequently in price list and financial reports, is the Decimal Tab. This tab is handy when a number with a decimal point is typed. Press the Tab key and type a number with a decimal point. The text cursor hops onto the next tab stop and the decimal point is placed at the tab stop. You can quickly line up a list of dollar amounts with this tab stop. That is, the text is decimal justified at the tab stop.

The oddest tab stop is the Bar Tab. It is no longer used, but remains in the Tabs dialog box.

The 3 alignment buttons, Left, Center, and Right, on the Format bar let you position an entire line. The 4 tab stops let you position a portion of a line relative to a specified place. They are used most often in sequential paragraphs which are single lines, and they make these paragraphs line up in a specified way.

A click of the Tab button on the Ruler displays a tab type. Further clicks cycle through the other tab types. A look at the Tabs dialog box yields these 5 tab stops and various ways to clear or adjust them. Here are more details.

The Left Tab Stop

A left tab is the standard, typical, ordinary type of tab used most often. But why is it called a left tab? Is it left over? Left out? It is called a Left Tab because the leftmost character of text, typed after you press the Tab key, is placed at the tab stop.

The Center Tab Stop

You can easily center an entire line of text with either a tap of the Center key or a click of the Center button. But, there is no obvious way to center just part of a line. Often, a header requires 3 parts: text placed at the far left, text placed at the center, and text placed at the far right. Word accommodates this need with a center tab as part of the default header style — as discussed in a later chapter.

The Right Tab Stop

You can easily place text at the far left on a line; just type it there. Often, you need to place text at both ends of a line. Example: A price list usually has the word Product at the left and the word Price at the right. But, there is no obvious way to right align just part of a line. A right tab placed at the right margin does the trick.

The Decimal Tab Stop

It is hard to tally a column of numbers unless their decimal points line up vertically. Data may have different numbers of digits before and after the decimal points. So, you can't left justify or right justify them. Here's where the decimal tab proves its usefulness.

Now, you have an idea why different tab stops are necessary. So, it is time to describe the Tabs dialog box and discuss the ways to handle and adjust the different tab stops.

Tabs Dialog Box

Tab stops control paragraph format so the Tabs dialog box is found on the Format menu.

A new tab setting only affects the tabs within the current paragraph and new paragraphs typed thereafter. You must select a bunch of paragraphs when you want a new tab setting to apply to all of them.

Pick the Tabs item on the Format menu to pop up the Tabs dialog box. Use this dialog box to alter Word's default tab stops or to establish custom tab stops.

This dialog box has 2 text boxes. Use the Default Tab Stop text box to alter the distance between Word's ordinary tabs. Use the Tab Stop Position text box to establish custom tabs.

There are 2 groups of radio buttons. Use the Tab Align radio buttons to specify the tab type. There is empty space between adjacent tab columns. Sometimes, this empty space when large makes it difficult for a reader to match up the column items. There are a few ways to fill the empty space between tab columns. Use the Tab Leader radio buttons to specify a leader type, if any, between tab stops.

There are 3 active command buttons. Use the Clear All button to "wipe out" all the current custom tab stops. OK and Cancel work as usual.

There are 2 temporarily disabled command buttons. Use the Set button to confirm a custom tab after you specify its values. Use the Clear button to remove a custom tab.

Adjust Default Tabs

Word sets left tab stops uniformly across the width of the page. You can adjust the distance between these tab stops. Move to the Default Tab Stops spin text box and pick a value. You can either type a value in the text box or use the Up/Dn keys to increase or decrease the current value. Example: Type 1 in this spin box to make the distance between tab stops 1 inch. Don't forget to activate the OK button to accept the change.

Delete the value in the Default Tab Stops text box, then the OK button is disabled. This text box must contain a valid tab value! Also, note that tab Alignment and Tab Leader don't work with the Default Tab Stops control!

Set Custom Tabs

Word lets you set up custom tab stops when its default tab stops aren't suitable for the format task at hand. You set a custom tab stop in 4 steps:

Tab Position

Type the distance measurement for the tab stop in the Tab Stop Position text box. This distance is measured in inches from the left page margin. This distance can't exceed the line length. The line length equals the page width minus the widths of the 2 vertical page margins. (These 3 values are listed in the Page Setup dialog box found on the File menu.)

Tab Alignment

You can specify how text is placed relative to a tab stop. Move to the Alignment radio button and select the desired option. There are 5 ways to align text at a tab stop. A left tab stop places the left edge of the text at the tab position. This is the default tab type, and text is placed to the right of the tab position. A right tab stop places the right edge of the text at the tab position. This is the tab type used to line up prices in a price list, and prices are placed to the left of the tab position. A center tab stop centers the text at the tab position. This type of tab stop is used to center text at a specific place instead of between the page margins. A decimal tab stop places the decimal point of a number at the tab position. This type of tab stop is used to line up numbers with their decimal points. A bar tab stop places a vertical line at the tab position. This type of tab stop is a relic and no longer used.

Tab Leader

A leader line is a row of identical characters placed before a tab stop. It "leads up" to the text at the tab stop. Move to the Leader radio button and select the desired option to specify whether this custom tab stop possesses a leader line. Option 1 adds no leader line or removes a leader line. Option 2 adds a dotted leader line. This option is typically used in a table of contents. Option 3 adds a dashed leader line. Option 4 adds a solid leader line.

Different tabs can have different Tab Types and tab leaders! That is sure, however, to freak out your teacher or publisher.

You must rely on tabs and leaders whenever you need to visually connect items. Tabs with leaders, rather than tables, offer the simplest way to create and line up fill-in-the-blank forms.

Tab Set

Activate the Set button, after you specify these 3 items, to accept the tab stop. This custom tab stop is then placed in a list. Repeat these 4 steps to add more custom tab stops. Activate the OK button to accept all the custom tab settings when you are finished. (Forget to activate the OK button, then the custom tabs aren't saved!)

All the custom tab stops appear in a vertical list. Move to the Tab Stops Position text box; then, use the Up/Dn keys to move through this list. Highlight a custom tab in this list, then it appears in the Tab Stops Position text box. Then, you can either edit its values or remove it entirely. Activate the Clear button to remove the custom tab currently displayed.

Custom tab stops take priority over Word's default tab stops. All the default tab stops to the left of custom tab stops are removed. All the default tab stops to the right of the last custom tab stop remain.

Remove Custom Tabs

You can remove all or just particular custom tab stops. Activate the Clear All button to remove all the custom tab stops and reinstate all the default tab stops. Highlight a particular custom tab stop in the list of custom tab stops and activate the Clear button to remove just that tab stop. (This button remains disabled until a custom tab stop is defined.) Don't forget to activate the OK button to accept the changes.

Remark: The tab values for a paragraph are directly applied. So, The Ctrl+Q shortcut key removes them as well as all other paragraph attributes not applied by a paragraph style. Tab characters remain within a paragraph unless you delete them.

Tabs Examples

Here, a 2-column table is typed. Every line (a short paragraph) has 2 parts separated by a single tab character. It is a mess because the tab is left unspecified:

Animal
Preferred Food

Dog
Bones

Cat
Birds

Elephant
Peanuts

Monkey
Coconuts

What a mess! Items don't line up! This mini-table can be fixed with a judicious choice of tab stop. Highlight the entire table; pop up the Tabs dialog box. Now, define a custom tab to separate the 2 columns. You may have to experiment to determine a tab distance that lines up the right column and doesn't push text off the lines.

Animal
Preferred Food

Dog
Bones

Cat
Birds

Elephant
Peanuts

Monkey
Coconuts

Here, the tab distance = 2.75 inches, and the leader character = dash. You can, of course, try different values if you don't like this layout.

It is quite a nuisance to find just the right values so a complicated table will print nicely, and it is even more of a chore to Braille a table properly.

Tabs are an ancient rite of passage for students when the typewriter reigned supreme. Now, they are a mere nuisance and best ignored. (You don't even need to press the Tab key to indent a paragraph; Word can perform this task automatically for you — check out the Special control in the Paragraph dialog box found on the Format menu.)

The table command, presented in the next chapter, lets you create pretty tables in a jiffy. It does all the work for you. You only need to specify what you want the table to look like; Word does the rest.

Chapter Summary

Tabs help writer’s layout data as parallel columns of text. Tabs are used in term papers, business reports, and wherever information is best laid out as a multicolumn table.

Word sets tab stops uniformly across the width of the page. Tap the Tab key to push the text cursor half an inch to the right. A press of the Tab key inserts a single character, a tab character, not a bunch of spaces. You can remove a Tab character with a single tap of a Del key or the BS key.

Tab stops control paragraph format so the Tabs dialog box is found on the Format menu. Pick the Tabs item on the Format menu to pop up the Tabs dialog box. Use this dialog box to alter Word's default tab stops or to establish custom tab stops.

A few common styles — Header and Footer — use custom tab stops to position text. Custom tab stops are also used the layout tables of contents and indexes.

Tabs are an ancient rite of passage for students when the typewriter reigned supreme. Now, they are a mere nuisance and best ignored. The table command, presented in the next chapter, lets you create pretty tables without tab stops.

CHAPTER 3: WORD TABLES

A document may need a table to present chunks of information that are best presented in multiple columns. Word has 3 ways to set up columns of information. You can use the Column item on the Format menu to present continuous document text as newspaper columns. You can use text boxes to present individual vertical columns of information; this technique is often used to format sidebars. You can use a table to present multiple, independent, parallel columns of information. You learn in this chapter a simple way to convert a bunch of tabbed paragraphs into a beautiful table, and you learn a technique that lets you convert a table back into ordinary text.

You can try to set tab stops in Word to match the text to be placed into a table layout, but this is often a troublesome chore and usually requires a lot of trial and error and a lot of time and effort. Often, a particular chunk of text doesn't fit properly no matter what tab settings you experiment with. So, give up on tab stops and their settings. Instead, employ the Tab key to roughly set up columns within paragraphs and let Word arrange them into a neat table for you.

Table Layout

Take a sheet of paper and draw 7 vertical lines uniformly spaced the length of the sheet. These vertical lines divide the sheet into 8 vertical strips called columns. Now, draw 7 horizontal lines uniformly spaced the width of the sheet. These horizontal lines divide the sheet into 8 horizontal strips called rows. The vertical and horizontal lines that you drew, are called gridlines. The vertical strips and the horizontal strips overlap to form 64 squares or little boxes called cells. This sheet of paper with its 64 little squares resembles a chessboard or a checkerboard or part of a tiled wall.

You could draw fewer or more gridlines to form fewer or more columns or rows. A table is just a rectangular piece of a document divided up into rows and columns. A table can have 1 to 63 columns and as many rows as you wish.

Table Cells

A table cell holds a chunk of text or a graphic. You type, edit and format text in a cell just as you do in a paragraph. Also, text wraps within a cell just as it does in a paragraph.

By default, Word aligns text within a cell to the top left corner. You can change the alignment of text in a cell — both the vertical alignment (top, center, or bottom) and the horizontal alignment (left, center, or right).

By default, cells are pushed together. But, you can spread them apart so there is empty space between adjacent cells. This is sometimes a handy effect when the table is destined for a web page.

By default, the text within a cell abuts the cell borders. You can, however, specify space between cell borders and the cell's content. Often, this makes a table more readable and look more spacious.

Often, the designer of a table places text labels in the top row of cells to serve as column headings. Also, text labels are often placed in the leftmost column of cells as row labels.

Table Marks

Word uses format marks to indicate the ends of cells and the ends of rows within a table. Tap the Show/Hide key — the Ctrl+Shift+8 key — to make these text breaks and other breaks appear as visible and readable marks on the computer display. You may need to know where these marks are when you edit or format a table.

Table Lines

A table is displayed as a grid of cells bounded by dotted lines. Gridlines mark the boundaries of a row or column. Gridlines do not print.

Table Borders

Borders and shading are often used to emphasize items in a table. Borders define the boundary of a table, row, column, or cell. All tables by default have a black half-point, single-line, solid-line border that is printed. You can use shading to fill in the background of a table, row, column, or cell.

Table Creation

There are 2 ways to create a table. You can create a table outline and then fill its empty cells with text or graphics, or you can convert already typed paragraphs into a table layout. The latter method is recommended and used because you can rely on your basic Word skills to enter the table data and have Word quickly perform the visually complex table set up for you. The result is a neat table just the right size. Thereafter, you can format and reposition text within table cells to meet your needs or preferences.

Access Note: There is another way to create a table, with the Draw Table tool. This is a mouse activity and requires the user to draw lines with the mouse. It is not very handy with a screen reader.

Table Grid

You can make a basic table as soon as you decide how many columns and how many rows it must have. Word can then display a table just that size.

1. Pop up the Table menu on the Menu bar.

2. Pick the Insert command.

Another menu appears

3. Pick the Table command.

Word displays the Insert Table dialog box where you can specify the number of columns and rows you want your table to have. Use the controls in this dialog box to set up the table.

4. Activate the OK button.

Word inserts a table at the text cursor with the specified dimensions, and places the text cursor in the leftmost cell of the top row.

Now, you can enter the table data. You add more rows to a table as you enter more data — Word makes this process painless. You can also format the table in various ways.

Access Note: A screen reader may fail to read table text as Navigation and edit keys are used. Check with the screen reader vendor for a program update.

Table Text

The most important part about a table is the data it holds. The data determines the needed number of columns; the amount of data determines the number of required rows. All the rest is just format preferences!

A mini-table with 4 columns and 3 rows is presented below. It is helpful to label a column so it is clear what belongs there.

Convert Tabbed Paragraphs Into Tables

You can type rows of data for a table as tabbed paragraphs. Tabbed paragraphs are chunks of text separated by the Tab key within paragraphs. Next follows 3 examples of tabbed paragraphs. The top paragraph serves as column headings for a 3-line table; the other 2 paragraphs are the rows for this table.

Publisher 
 Title 
 Author 
 Description

Animal Press 
 Cat Care and Love 
 Kitty Catwell 
 The pleasures and tribulations of feline ownership.

Animal Press 
 World of Birds 
 Mary Chickadee 
 Surveys birds, big and small, all over the Earth. Describes their likes and dislikes.

These 3 tabbed paragraphs are the rows for a mini table. Their tab stops determine column breaks, and their paragraph marks determine rows. This mini table has 4 columns — the number of tab stops plus 1.

These 3 tabbed paragraphs when printed, with default tab stops, are mismatched. That is, column headings and row items below them don't line up properly. The printed information, in fact, is a mess and certainly doesn't look like a table. It's unlikely that tab stop adjustments can help, for column text varies too much in length.

There is a solution to this dilemma: Let Word take these tabbed paragraphs and convert them into a beautiful 4-column table with 3 rows. Word figures out the necessary column widths; Word wraps text that is too long to fit within a column; Word widens rows with wrapped text; Word places a vertical line between adjacent columns and places a horizontal line between adjacent rows. All these lines make up a grid that divides this table into cells — little boxes of the right sizes. Table layout automatically changes when you alter the data within the table.

Word can perform its table magic on any number of rows (tabbed paragraphs) and any number of columns up to 63. Word uses, by default, the number of columns and the current page width to figure out the column width. Every column has the same width which is probably undesirable. You can tell Word to adjust column widths and row heights to best fit the table data.

Your job is to write the tabbed paragraphs to serve as the column headings and rows. Make sure that every tabbed paragraph has the same number of tabs! Follow these quickie steps after you have typed all the table data to have Word set up the table for you:

1. Highlight the tabbed paragraphs that form the table.

2. Pop up the Table menu.

This menu is located on the Menu bar.

3. Pop up its Convert menu.

This menu has 2 items: Convert Text to Table and Convert Table to Text.

4. Pick the Convert Text to Table item.

5. Check the AutoFit to Contents radio button under AutoFit Behavior.

This option adjusts column widths so that columns with more text are wider.

6. Make sure the Tabs radio button under Separate Text At is checked.

This option uses tab characters for column separators.

7. Activate the OK button.

The tabbed paragraphs are transformed into table rows, and their text items are lined up in neat vertical columns. The items in the top row are the column headings for the table. Here are the converted tabbed paragraphs:

	Publisher
	Title
	Author
	Description

	Animal Press
	Cat Care and Love
	Kitty Catwell
	The pleasures and tribulations of feline ownership.

	Animal Press
	World of Birds
	Mary Chickadee
	Surveys birds, big and small, all over the Earth. Describes their likes and dislikes.


A table is as wide as the page by default. You can, of course, adjust its width and its position relative to the page margins.

Convert Tables Into Tabbed Paragraphs

You may encounter a table and prefer to read its items with standard text navigation techniques. Follow these steps to convert a table layout into tabbed paragraphs:

1. Place the text cursor anyplace inside the table, or click anywhere inside the table.

2. Pop up the Table menu.

This menu is located on the Menu bar.

3. Pop up its Convert menu.

This menu has 2 items: Convert Text to Table and Convert Table to Text.

4. Pick the Convert Table to Text item.

5. Make sure the Tabs radio button under Separate Text With is checked.

6. Activate the OK button.

The table rows are transformed into tabbed paragraphs, and their text items are separated by tab characters. Now, you can read individual table rows as normal paragraphs.

Table Characters

Word lets you bypass the menus and create a quickie table with the keyboard. Place the text cursor on the left of a new line; type 4 plus (+) signs; and tap the Enter key. (You can type the vertical bar (|) 4 times instead.) Moreover, you can make a column wider as you create a table. Just type a sequence of dashes (-) between plus signs to specify the column width.

That's all. Now, you have a single row table. This trick works only if this feature is enabled in the AutoCorrect dialog box on the Tools menu.

Table Navigation

Use standard navigation keys to move to a table within a document, or click inside the table to move the text cursor there. Every cell is like a mini-document. You navigate, edit and format text within a cell just as you would within a paragraph.

You can use the keyboard or the mouse to move between cells. Use the Tab key and the Shift+Tab key to move from cell to cell. These 2 keys select the text within the cell. A tap of the Tab key creates a new row in the table when the text cursor is in the rightmost cell of the bottom row; so it is simple to add another empty row to a table. Use the Ctrl+Tab key when you want to place a tab character within a cell. Click inside a cell to make the text cursor move to the cell mark at the lower-right corner of the cell. Use the Arrow keys to move through text or through cells.

There are a few special navigation keys for tables:

Alt+Home — Move to the leftmost cell of the current row.

Alt+End — Move to the rightmost cell of the current row.

Alt+PgUp — Move to the top cell of the current column.

Alt+PgDn — Move to the bottom cell of the current column.

Arrow keys — Move the focus in that direction.

Table Adjustment

Word does all the grunt work for you when you create a table. You can, however, make a few adjustments to table layout and appearance.

Rows And Columns

You can modify a table's basic layout: remove or include rows; remove or include columns. The adjustment of rows is a common task, for old data is routinely discarded and new data is frequently compiled. The adjustment of columns is a rare occurrence. You may decide that a piece of data — marital status; income level — doesn't belong and need to remove that column entry. You may decide that another piece of data — e-mail address; cell number — is pertinent and need to include that column entry.

1. Pop up the Table menu on the Menu bar.

2. Activate either the Delete command or the Insert command.

3. Pick either the Row item or the Column item.

You delete the current row or column. You insert a new row over or beneath the current row, and you insert a new column before or after the current column.

Remark: Column widths are always adjusted when columns are inserted. Column widths are only adjusted, if the AutoFit to Contents option is on, when columns are removed.

Don't fret if you insert a row or a column in the wrong place. Your friends, the Cut and Copy commands, come to the rescue. Merely: highlight the errant row or column; invoke the Cut command; move the text cursor; and summon the Paste command. You can, of course, rely on the Cut and Copy commands to rearrange a table at any time! Example: You can use the Shift+End key to select an entire row and then move it elsewhere. Or, you can take advantage of the Select commands provided for tables:

1. Place the text cursor within a row or column.

2. Pop up the Table menu.

3. Pick its Select item.

A menu pops up.

4. Pick either the Row or Column item.

The current row or column is highlighted.

5. Now, use the Cut and Copy commands.

Here is the mini table with its 2 data rows interchanged:

	Publisher
	Title
	Author
	Description

	Animal Press
	World of Birds
	Mary Chickadee
	Surveys birds, big and small, all over the Earth. Describes their likes and dislikes.

	Animal Press
	Cat Care and Love
	Kitty Catwell
	The pleasures and tribulations of feline ownership.


Table Cells

Unlike a chessboard or a checkerboard, the cells in a table aren't all created equal. You can manually adjust column widths and row heights to fit the text. Better yet, you can let Word adjust column widths and row heights for you.

Text which doesn't fit into a cell wraps onto additional lines. You can adjust cell dimensions so the text fits as you wish. You should rely on the AutoFit commands to make the necessary adjustments for you.

You can adjust a table at any time after you create it. Here's the scoop:

1. Place the text cursor within the table.

2. Pop up the Table menu.

3. Pick its AutoFit item.

AutoFit to Contents

This command resizes table columns so that text fits left to right the best. Columns automatically resize as you enter or remove text. How nice!

AutoFit to Window

This command is used when you intend to have a table be part of a web page. A table is coded so it resizes automatically when a user adjusts a web browser's window.

Fixed Column Width

This command orders Word to either use the default cell dimensions or use measurements you specify. You retain control over table layout with this command.

Distribute Rows Evenly

This command orders Word to make all rows the same height. This command makes a table look vertically uniform.

Distribute Columns Evenly

This command orders Word to make all columns the same width. This command makes a table look horizontally uniform.

Table Dialog Box

You can adjust a table at any time after you create it. Here's the scoop:

1. Place the text cursor within the table.

2. Pop up the Table menu.

3. Pick its Properties item at the bottom.

This pops up a dialog box with 4 tab pages labeled Table, Row, Column and Cell; Table is active by default.

Use the check box — Preferred Width — to set the table width. Use the Alignment radio buttons to position the table relative to the page margins. Specify a value in the Indent From Left text box to move the table to the right a specific distance. Use the Text Wrapping radio buttons to permit or disallow document text to flow around the table. Use the Borders and Shading button to set table border style and appearance. Use the Options dialog box to set the 4 cell margins and the space between cells. The margin settings allow extra space between the 4 cell borders and the cell text. (A value of 0.1 works well for brailled tables.)

Table Format

All the format features for paragraph text apply as well to table text. Follow these steps to bold and center the text on the header row of the mini table:

1. Place the text cursor within the header row.

2. Pop up the Table menu.

3. Pick its Select item.

A menu pops up.

4. Pick the Row item.

The header row is highlighted.

5. Now, use the Bold and Center commands.

The text in all 4 cells is bolded and centered.

	Publisher
	Title
	Author
	Description

	Animal Press
	Cat Care and Love
	Kitty Catwell
	The pleasures and tribulations of feline ownership.

	Animal Press
	World of Birds
	Mary Chickadee
	Surveys birds, big and small, all over the Earth. Describes their likes and dislikes.


Provide Table Captions

You can in a few steps add a caption to a table. Follow these steps to accomplish this:

1. Place the text cursor within the table.

2. Select the entire table.

Pick the Select item on the Table menu; then, pick the Table item.

3. Invoke the Caption command.

This command is found on the Insert menu for Word 2000; pop up the Insert menu and then the Reference menu for Word 2002 and beyond. A dialog box pops up.

4. Use the default caption or define a new caption.

A caption is a label with a number — Table 1, Figure 1a, etc.

Number Rows And Columns

You can number the rows, the columns or all the cells within a table. Follow these steps to add numbers to a table:

1. Place the text cursor within the left column, in the top row or somewhere else in the table.

2. Select the left column, the top row or the entire table.

Pick the Select item on the Table menu; then, pick the Column, row or Table item.

3. Pick the Bullets and Numbering item on the Format menu.

4. Activate the Numbered tab page; pick a number style; then activate the OK button.

The rows, columns or cells in the table are numbered.

Pick Table Borders

A table is printed surrounded by a rectangular border. This border is a black, solid thin line. Rows are separated by thin lines, and so are columns. The border and separator lines form boxes that enclose the table cells.

You can change or remove the border and separator lines within a table. Follow these steps to alter or remove them:

1. Place the text cursor within the table.

2. Pop up the Table menu.

3. Pick its Properties item.

This pops up a dialog box with 4 tab pages labeled Table, Row, Column and Cell.

4. Activate the left tab page.

5. Activate the Borders and Shading button.

This button pops up a dialog box with 3 tab pages labeled Borders, Page Border, and Shading. (This item is also found on the Format menu.)

There are 5 radio buttons that let you apply various table borders. Check the None option to have no border. Check the Box option to have a box border. Check the Shadow option to place a shadow behind the table. Check the 3D option to have a raised frame surround the table. Check the Custom option to make up a personal border type.

Pick a border style from the Style list box after you set the border type. Numerous border styles are available — solid line, dotted line, dashed line, double solid line and much more.

Remove Table Borders

Often it is desirable to remove all the boundary lines placed by default within a table. You may, for example, wish to print 2 long paragraphs of text side by side in parallel columns. You can make a 2-cell 1-row table out of these paragraphs and remove all the boundary lines.

1. Place the text cursor within the table.

2. Tap the Alt+Ctrl+U key.

Like magic, the 4 table boarders and all the gridlines are erased.

Resize Table Cells

Default values are used for cell width and height. Text in cells is wrapped when it doesn't fit. You can rely on navigation keys to determine whether text in a cell wraps at appropriate places. You can, when there is a problem, adjust these values with the Table Properties dialog box or with an AutoFit command. It is best to rely on the AutoFit option, for they automatically resize cells for you. Follow these steps so table cells are resized when you edit cell data:

1. Place the text cursor within the table to be edited.

2. Pop up the Table menu.

3. Pick its Properties item.

This pops up a dialog box with 4 tab pages labeled Table, Row, Column, and Cell.

4. Activate the left tab page.

5. Activate its Options button.

6. Check the Automatically Resize to Fit Contents check box.

7. Activate the OK button twice in succession.

Now, cells change their size when necessary as you edit their contents.

Split Tables Into Smaller Tables

You may realize that a table logically divides into 2 or more parts. You can split a table and include titles for its parts. Follow these steps to divide a table into 2 tables:

1. Place the text cursor in the row to be the top row of the bottom table.

2. Pick the Split Table item on the Table menu.

A paragraph mark is placed before this row, and now you have 2 tables.

3. Type a table title here.

4. You can put the 2 tables back together whenever you wish.

Merely delete the table title and the paragraph mark.

Continue Long Tables Across Pages

The top row of a table serves as column headings for the table. A long table may extend onto the next page. Usually, you want the column headings to be repeated at the top of the next page for the benefit of the reader. Follow these steps to make this happen:

1. Select the top row of the table.

2. Pick the Heading Rows Repeat item on the Table menu.

The heading row is repeated on every page on which the table occurs.

Remarks: (1) You can select just the top row of a table to serve as column headings, or you can select multiple rows at the top of a table to serve this purpose. (2) Repeated header rows are displayed only while in Print Layout view. (3) A row with multiple lines of text is divided when needed between pages. You can stop this behavior when necessary. Uncheck the Allow Row to Break Across Pages check box located in the Row tab page of the Table Properties dialog box. (4) No heading row is repeated after a hard page break within a table.

Table Removal

You may wish to remove all the data you placed within a table, or you may wish to get rid of the table entirely. Both of these tasks are easily accomplished.

Delete Just The Table Data

You may work long and hard to layout a table for a particular task, and you may wish to reuse this table layout in other documents. You must remove all the data in the table so you can start afresh. Follow these steps to accomplish this:

1. Highlight the entire table.

2. Tap the Del key. (You can't use the BS key; only the content of the top left cell is erased with this key.)

All the data is erased; the table is now reusable.

3. Copy the entire table into another document, or highlight the entire table and make it into an AutoText item.

Remark: A tap of the BackSpace key only deletes the data in the leftmost cell in the top row.

Delete The Table Structure

Recall that the Convert Table to Text option removes the table structure but keeps the table data in tabbed paragraphs. You may, however, wish to get rid of a table along with its data. Follow these steps to accomplish this:

1. Place the text cursor within the table to be deleted.

2. Pop up the Table menu.

3. Pick its Delete item.

A menu with delete options pops up.

4. Pick its Table item.

Table Checkerboard

Occasionally, you may want a table with all cells identical squares — a checkerboard pattern. Here's how you accomplish this:

1. Create the table as you usually would.

2. Highlight the entire table.

3. Make sure that all paragraphs within the table are formatted with no space left before or after them. Here's how: Pick the Paragraph item on the Format menu; activate the Indents and Spacing tab page; put 0 into the Before and After text boxes; finally, activate the OK button.

4. Pop up the Table Properties dialog box on the Table menu.

5. Activate its Column tab page.

6. In the Preferred Width box, enter the width you want used for each column.

7 Activate its Row tab page.

8. Make sure the Specify Height check box is selected, then specify the same height and measurement units you used for the column width in step 6.

9. Make sure the Row Height is set to Exactly.

10. Activate the Table tab page; activate the Options control.

Word displays the Table Options dialog box.

11. Give all four cell margins the same value.

12. Uncheck the Automatically Resize to Fit Contents check box.

13. Close all open dialog boxes.

Now, the table is laid out like a checkerboard. Make sure that all the text fits properly. Adjust the cell size if there is a problem.

Table Split

Occasionally, it is necessary to place text side-by-side — teacher's comments, student's answers; experimental steps, outcomes; and so on. You can create a split page layout with a table. A table is the only sensible way to keep text on the left "hooked up" with text on the right. Here's how you accomplish this:

1. Launch the Word program; specify the desired page parameters — margins, layout, and orientation — as usual.

2. Create a 3-column, 1-row table.

3. Get rid of the borders around the table if you prefer.

4. Make the middle column very narrow.

This column is the border between the 2 parts of the page.

5. Adjust the width of the other 2 columns as desired.

6. Allow rows to break across pages.

7. Place related text in parallel columns.

8. Commence a new row whenever you need to align items.

This technique lets you create split tables of virtually any length you desire. Start a new row periodically because Word behaves weird when a table has a single row which extends over many pages.

Chapter Summary

Table Layout

A table is just a rectangular piece of a document divided up into rows and columns. A table can have 1 to 63 columns and as many rows as you wish.

You can use a table to present multiple, independent, parallel columns of information. A table provides the ideal layout for numerical charts, statistical data, and the like. There is a simple way to convert tabbed paragraphs into a beautiful table, and there is a way to convert a table back into ordinary text.

You can try to set tab stops in Word to match the text to be placed into a table layout, but this is often a troublesome chore and usually requires a lot of trial and error and a lot of time and effort. Often, a particular chunk of text doesn't fit properly no matter what tab settings you experiment with. So, give up on tab stops and their settings. Instead, employ the Tab key to roughly set up columns within paragraphs and let Word arrange them into a neat table for you.

Table Creation

There are 2 ways to create a table. You can create a table outline and then fill its empty cells with text or graphics, or you can convert already typed paragraphs into a table layout. The latter method is recommended and used because you can rely on your basic Word skills to enter the table data and have Word quickly perform the visually complex table set up for you. The result is a neat table just the right size. Thereafter, you can format and reposition text within the table to meet your needs or preferences.

Table Navigation

You can use standard navigation keys to move to a table within a document, or click inside the table to move the text cursor there. Custom navigation keys let you move throughout a table — move to the top or bottom row, move to the leftmost or rightmost column, and so on. The 2 Tab keys let you move between table cells.

Table Adjustment

Word does all the grunt work for you when you create a table. You can, however, make a few adjustments to table layout and appearance. You can rearrange rows and columns; you can delete rows and columns; and you can include additional rows and columns.

Table Cells

Unlike a chessboard or a checkerboard, the cells in a table aren't all created equal. You can manually adjust column widths and row heights to fit the text. Better yet, you can let Word adjust column widths and row heights for you.

Table Dialog Box

You can adjust a table at any time after you create it. Here's the scoop:

Table Format

All the format features for paragraph text apply as well to table text. Follow these steps to bold and center the text on the header row of the mini table:

Table Removal

You may wish to remove all the data you placed within a table, or you may wish to get rid of the table entirely. Both of these tasks are easily accomplished.

CHAPTER 4: BOXES AND BORDERS

There is a warm, fuzzy border between word processing and desktop publishing. Traditionally, a word processor like Microsoft Word lets you manhandle words and format them in various ways. A desktop publisher program lets you manipulate graphics and design elements beyond the capacity of a word processor. Today, the distinction between the two kinds of programs isn't so clear.

Word lets you embellish text — make it bold or italic, make it bigger or smaller, and so on. Word also lets you frame a bit of text or a paragraph. This chapter deals with boxes and borders. A box is a rectangle that frames a block of text or a complete paragraph. A border can be a complete frame or just its vertical or horizontal edges that flank a block or a paragraph.

Paragraph Borders

You can place a word, a phrase, and even a paragraph within a box. This advanced Word trickery makes text really stand out. Follow these steps to place a border around text:

1. Highlight the text destined for stardom.

You can highlight a few words, a few lines, and even a few paragraphs. Word boxes the current paragraph — the paragraph where the text cursor currently resides — when no block is highlighted.

2. Pick the Borders and Shading item on the Format menu.

Up pops a dialog box with 3 tab pages labeled Borders, Page Border, and Shading.

3. Activate the Borders tab page.

4. Pick a border type. Check a radio button:

None removes any applied border; Box places a rectangle around the block; Shadow puts a shadow around the block; 3-D places a raised border around the block; or Custom lets you make up a personal border type.

5. Highlight a border style in the Style list box.

You can pick a single solid line or double or triple solid lines; you can pick a single wavy line or double wavy lines; you can pick dotted or dashed borders; and much more.

6. Activate the menu control for Border Color if you wish to pick a border color.

A list of available colors appears. Highlight a color.

7. A combo box lets you specify the width of the border. Width is measured in points; there are 72 points per inch.

8. A combo box lets you apply a border to a chunk of text or to a paragraph. Paragraph is used by default when no block is highlighted.

9. Activate the OK button to apply the border.

Now, you have a box that frames the specified text or paragraphs.

Partial Borders

A border is a box with 2 vertical edges and 2 horizontal edges. Occasionally, it is fun to have just the vertical edges or the horizontal edges of a border flank text. Often, just top and bottom borders are used to bracket a title, especially in newsletters. Follow these steps to make a partial border:

1. Highlight the block or paragraph destined for stardom.

Follow the steps in the prior topic.

2. Pick the Borders and Shading command on the Format menu, and then Activate the Borders tab if necessary.

3. Check the None setting for the desired border type.

Check this item because you don't want a border, you want a partial border!

4. Now, pick a border style from the list of styles.

5. Activate the menu control for Border Color if you wish to pick a border color.

6. A combo box lets you specify the width of the border lines. Width is measured in points — 72 points per inch.

7. There are 4 border edge buttons. Activate an edge button to include that edge.

8. Activate the OK button to apply this border edge.

Now, you have a border edge.

9. Just repeat these steps to include another border edge.

There is an Options dialog box which is available when a Paragraph is the block of text or when the Page Border tab is active. Its 4 options let you specify the empty space left between the border edges and the text.

Chapter Summary

Word has a few features normally found in desktop publishing programs. You can frame a block of text or a paragraph; that is, draw a box around part of a document. You can also draw lines that flank part of a document. Often a pair of lines (border edges) is used to bracket a title for emphasis.

There are 2 other tab pages. There is a facility to border pages and sections of a document; this topic is discussed in the Create and Format Sections chapter. There is a facility to "shade" parts of a document, but this facility doesn't work well with the typical screen reader.

CHAPTER 5: COMMENTS AND NOTES

Authors can add comments to a document as reminders, and writers of term papers and dissertations can add notes (footnotes and endnotes) to their scholarly documents. These 2 kinds of document annotation are the subject of this chapter.

Comments and notes are discussed together because they work the same way. Both features are found on the Insert menu; both open a window in which you type text; and both are used the same way.

Make sure the Normal view is active when you work with a comment or a note. A reference mark for either a comment or a note is displayed as a superscript and is visible in all view modes. You can create a comment or a note with the tap of a shortcut key; the default values for reference marks are used.

Chapter 14 revisits document comments, for there is a more-unified and elegant way to deal with them. You learn about the Review Bar which handles document comments and also tracks document changes. A screen reader works better with this more-advanced approach.

Document Comments

A writer often has many ideas about a document as the document is worked on. You could open another document and keep comments about the original document in this other document. But, it is far more convenient to annotate a document directly.

Word allows you, and others, to insert personal comments anyplace within the body of a document. You can suppress all comments when a document is printed — so readers are spared extraneous commentary. You can, however, print comments in rough drafts of a document as you work.

Insert Comments

You can place a comment into a document with a shortcut key or with a menu command. Add a comment this way:

1. Make sure the Normal view is active.

2. Highlight the text you want to comment on, or merely place the text cursor after this text.

3. Activate the Comment command: keyboard — tap the Alt+Ctrl+M key; menu — pick the Comment item located on the Insert menu (under the Reference menu in Word 2002 and beyond).


A few things happen:

1) A comment reference is attached to the highlighted text or merely placed after it within the document. A comment reference includes the commenter's initials and a comment number; this reference information is placed within brackets.

Access Note: A screen reader may fail to read a comment reference as Navigation and edit keys are used. Check with the screen reader vendor for a program update.

2) A comment window is opened. The title at the top of this window shows the name of the commenter and the date and time the comment was added. There is a Close button to the right of this title that shuts the comment window when activated.

3) The text cursor is placed below this title line. You type your comment here.

4. Write your comment. (Maximize this window when text is misread. Tap the Alt+SpaceBar key and then type the letter x to maximize the window.)

5. Close the comment window when finished with the current comment: keyboard — tap the Alt+Shift+C key; mouse — click the Close button in the comment window. (Don't click the Close button in the Document window!)

You return to the document and can continue to work.

6. Follow the previous 5 steps to insert additional comments throughout the active document.

Remark: You can switch between the document and the comment window while the comment window is open. A tap of the F6 key places the text cursor in the other window. The comment window is hidden while in the document but still open. You can jump back to it and add more to the current comment. It is recommended that you close the comment window when finished with the current comment to avoid confusion.

Display Comments

You may wish to have comments displayed as you work and hidden when you print. All comments are displayed in the document when the Comments item (or the Markup item beyond Word 2000) on the View menu is checked. Comments are concealed and not printed when this item is left unchecked. (Comment references remain displayed in the document in either case.

The active view determines how a comment is displayed and where. A comment is displayed as a "cartoon balloon" in Print Layout view or in Web Layout view. A comment balloon is placed in a page margin and joined to the commented text by a dotted line. A comment is displayed as text in a comment pane below the document window in Normal Layout view or in Outline Layout view. Work in Normal Layout view for best results with a screen reader.

Review And Edit Comments

You may wish to review or edit document comments. Follow these steps to accomplish this:

1. Check the Comments or the Markup item on the View menu.

All comments are displayed and made editable.

2. Review or alter them as desired.

3. Close the comment window when finished.

Keyboard — tap the Alt+Shift+C key; menu — uncheck the Comments item on the View menu.

Delete Individual Comments

You can delete an unwanted comment. Do this:

1. Highlight the comment reference within the document.

2. Pop up the Shortcut menu.

3. Use its Delete Comment item.

There is no simple or reliable way to remove all comments as a group.

Find Comments

Word keeps track of comment references and lets you search for them. Follow these steps to search for comments that occur within a document:

1. Place the text cursor at the top of the document.

2. Make sure the Comments or Markup item on the View menu is checked so comment text is displayed.

3. Pop up the "GoTo" dialog box.

Keyboard — tap the Ctrl+G key or the F5 key; mouse — double click the Page indicator on the Status bar.

4. Move onto the GoTo What list box.

5. Highlight the Comment item.

6. Activate the Next button.

The text cursor moves to the next comment in the document.

7. Close the "GoTo" dialog box and return to the document.

Now, you can read the found comment text with the standard navigation keys.

8. Follow the previous 5 steps to locate and read additional comments.

Remark: The keys Ctrl+PgUp and PgDn move you backward and forward through comments after you GoTo a comment. So, you can skip the multi-step procedure just described.

Print Comments

Sometimes, it is handy to print a list of the comments scattered throughout a document. The method used to print a comment list depends on the Word incarnation.

Word 97 or Word 2000

Follow these steps to print a list of comments:

1. Activate the Print item on the File menu.

Up pops the Print dialog box.

2. Move onto the Print What combo box.

3. Highlight the Comments item.

4. Activate the OK button.

All the comments in the active document are printed.

Word 2002 and Word 2003

Word 2002 and beyond handle comments and other document markup quite differently. Now, there are 2 different ways to print a comment list. Follow these steps to print a list of comments:

1. Activate the Print item on the File menu.

Up pops the Print dialog box.

2. Move onto the Print What combo box.

3. Highlight EITHER the Document Showing Markup item or the List of Markup item.

The former option prints a document with its comments at their text locations inside of cartoon balloons. This is how comments appear when Print Layout view is active. The latter option prints a list of comments much like the list found in Word 2000.

4. Activate the OK button.

All the comments in the active document are printed.

Document Notes

A note is text that refers to a specific word or sentence within a document. You can use a note to cite a reference work or to include related information. A reference number or mark is placed after the word or sentence, and the note text is placed either at the bottom of the current page or at the end of the entire document. A note placed at the bottom of a page is called a Footnote, and a note placed at the end of the entire document is called an Endnote. Notes are typically used in scholarly works — term papers, dissertations and textbooks; they are sometimes found in business reports. A note, just like a comment, is placed in a different place; it is not part of the document text.

Insert Notes

Word has a note facility that allows you total control over where and how footnotes and endnotes are printed. You can place a note into a document with a shortcut key or via a menu command. Follow these steps to place a note into the active document:

1. Make sure the Normal view is active.

2. Place the text cursor where you wish to insert a reference for a note.

3. Activate the Note command.

Keyboard — tap the Alt+Ctrl+F key to insert a footnote; tap the Alt+Ctrl+D key to insert an endnote. Menu — pick the Footnote item located on the Insert menu (under the Reference menu in Word 2002 and beyond) and check the Footnote radio button or check the Endnote radio button.

A few things happen:

1) Word inserts a note reference — a superscript number or a superscript mark — at the position of the text cursor.

2) A note window is opened at the bottom of the document window, and the text cursor is placed in this window.

4. Write the note.

Maximize the note window when text is improperly displayed. Tap the Alt+SpaceBar key and then type the letter x to maximize the window.

5. Close the note window when finished so more of the actual document is displayed.

Keyboard — tap the Alt+Shift+C key; mouse — click the Close button in the note window. Don't click the Close button in the Document window!

6. You are returned to the document and can continue to work.

Remark: You can switch between the document and the note window while the note window is open. A tap of the F6 key places the text cursor in the other window. The note window is hidden while in the document but still open. You can jump back to it and add more to the current note. It is recommended that you close the note window when finished with the note to avoid confusion.

7. Follow the previous 5 steps to insert another note.

Notes are sequentially numbered and are properly renumbered when new notes are inserted or when old notes are deleted. Footnotes are numbered with Arabic numbers; endnotes are numbered with Roman numerals.

Remark: Normally, notes are numbered sequentially either within the entire document or within a document section. The numbers for notes are updated as you include or remove notes. The number sequence can, however, get messed up. This problem can occur when you have Track Changes turned on and you perform a lot of Copy and Paste commands. Word corrects the number sequence as soon as you accept or reject the outstanding Track Changes.

Review And Edit Notes

Notes are displayed when Print Layout view is active. They aren't visible when Normal view is active.

You may wish to view or edit notes after you write them. Follow these steps to accomplish this:

1. Check the Footnotes item on the View menu.

If both footnotes and endnotes are present, Word asks you to indicate which kind of notes you want to view.

2. Review or alter them as desired.

3. Close the note window when finished.

Keyboard — tap the Alt+Shift+C key; menu — uncheck the Footnotes item on the View menu.

Delete Or Move Notes

You can delete an unwanted note, and you can move a misplaced note. Follow these steps to accomplish this:

1. Select the note reference — its number or its mark.

2. Tap the Del key to delete the note, or use the Copy or Cut command with the Paste command to move the note.

Find Notes

Word keeps track of note references and lets you search for them. Follow these steps to search for notes that may occur within a document:

1. Place the text cursor at the top of the document.

2. Make sure the Footnotes item on the View menu is checked so note text is displayed.

3. Pop up the "GoTo" dialog box.

Keyboard — tap the Ctrl+G key or the F5 key; mouse — double click the Page indicator on the Status bar.

4. Navigate to the Go To What list box.

5. Highlight the Footnote or Endnote item.

6. Activate the Next button.

The text cursor moves to the next footnote or endnote in the document.

7. Close the "GoTo" dialog box and return to the document.

Now, you can read the found note text with the standard navigation keys.

8. Follow the previous 5 steps to locate and read additional notes.

Note Placement And Reference Numbers

A note is placed at a standard location within a document: A footnote is placed at the bottom of the page that contains its reference; an endnote is placed at the end of the entire document. You may prefer, however, to place all notes (of either kind) within a section at the end of that section, and you may prefer to number them with Roman numerals instead of Arabic digits.

You must rely on the Footnote item on the Insert menu (under the Reference menu in Word 2002 and beyond) to make these adjustments when you create a note. Pop up its dialog box and activate the Options button. Up pops another dialog box where you can specify the placement and number style for either kind of note.

Chapter Summary

Document Comments

Word allows you, and others, to insert, edit, and review personal comments anyplace within the body of a document. Comments are displayed in the comment pane located below the document window. You can use the Shift+F6 key to switch between the comment pane and the document.

You can suppress all comments when a completed document is printed — so readers are spared extraneous commentary. You can, however, print comments in rough drafts of a document as you work.

Document Notes

A note is text that refers to a specific word or sentence within a document. A reference number or mark is placed after the word or sentence, and the note text is placed either at the bottom of the current page or at the end of the entire document. A note placed at the bottom of a page is called a Footnote, and a note placed at the end of the entire document is called an Endnote. Notes are typically used in scholarly works — term papers, dissertations and textbooks; they are sometimes found in business reports.

CHAPTER 6: PAGE SETUP

Word starts up with a standard paper size in effect. The default paper size is 8.5 inches wide and 11 inches high; vertical page margins (left and right) are 1.25 inches wide; and horizontal page margins (top and bottom) are 1 inch wide. The page area in which you usually write is 6 inches wide and 9 inches high.

There is no agreement on the ideal paper and page specifications: A term paper may require all 4 page margins to have a width of 1 inch. A newsletter may need a wider top page margin for the organization's logo. A letterhead may need a very wide top page margin for the company's complete address. There are many other occasions when page measurements need to be adjusted or page layout altered. A Braille embosser, for example, traditionally uses 11.5 inch wide by 11 inch high paper, and all page margins are half an inch wide. This chapter offers a brief overview of page setup.

Page Setup Dialog Box

All the common page size and layout options are located together.

Pick the Page Setup item on the File menu. Up pops a dialog box with 3 tab pages labeled Margins, Paper, and Layout. The leftmost tab covers page size, orientation and more; the middle tab covers paper measurements and paper locations; and the rightmost tab covers text layout on pages and within document sections. Here is a tour of the most useful options found in the Page Setup dialog box.

Page And Paper Sizes

You can think of a document as built out of bigger and bigger blocks. Words and phrases are the essential chunks of text you can write and manhandle. The paragraph comes next, and it is the basic block of text Word uses. Next comes the page — the topic of this chapter. Next pages are grouped together into document sections — the topic of the next part of this tutorial.

A page is a sheet of paper with 4 borders called the Margins. The typical inkjet printer, and its more expensive cousin the laser printer, handle paper 8 inches wide and 11 inches long. Paper is placed in a tray and the printer grabs a sheet and feeds it into its innards where ink is fused onto its surface to form text or images. Paper slides into the printer lengthwise, and text is printed typically in lines from top to bottom.

A printer grabs the paper's edges and drags it through the print mechanism. The narrow edges of the paper held by the printer form a NoPrint border. This is why paper margins are needed; they tell Word where to print and keep Word out of the NoPrint border.

Borders are measured from the paper edges. There are 3 borders to contend with. Example: Draw parallel lines a tenth of an inch from the 4 paper edges to form the NoPrint border. Draw parallel lines a half inch from the 4 paper edges to form the Page border. Draw parallel lines 1 inch from the 4 paper edges to form the Margin border. You have 4 nested rectangles: the paper border, the NoPrint border, the Page border, and the Margin border. You write text within the area bounded by the Margin border; you can put a decorative frame within the Page border area; and you can't go outside of the NoPrint border. The printer determines the NoPrint border. You specify the Margin border in the Page Setup dialog box, and you specify the Page border with the Options item found in the Borders and Shading dialog box as explained in the Create and Format Sections chapter.

Paper Size

There are various paper sizes in use. A typical letter has width = 8.5 inches and height = 11 inches; the arcane legal document has width = 8.5 inches and height = 14 inches; and a double-fold brochure has width = 8.5 inches and height = 22 inches. Follow these steps to pick a different paper size:

1. Pick the Page Setup item on the File menu.

Up pops a dialog box with 3 tab pages labeled Margins, Paper, and Layout.

2. Activate its Paper tab page.

3. Move onto the Paper Size combo box.

4. Use the Up/Dn keys to highlight the desired paper type.

Pick a paper size your printer can handle! A weird paper type may not fit or print properly.

5. Or, you can instead use the Width and Height text boxes to specify the paper width and the paper height.

6. Move onto the Apply combo box. Use the Up/Dn keys to highlight the Whole Document option.

Most often, you want the entire document to be printed on the same paper stock.

7. A big and expensive printer may have dual paper trays: a tray to hold letterhead, and another tray to hold blank paper stock.

Ignore these 2 list boxes unless you own that kind of printer.

8. Use the OK button to make these options apply to the current document only; use the Cancel button to leave options unchanged; and use the Default button to have these options apply to this and all new documents.

There is a Print Options button that leads to a dialog box. This item replicates the print items offered on the Print tab of the Options command on the Tools menu. The most useful of these options are discussed in the Verbal View of Word Basics tutorial and aren't repeated in this tutorial.

Page Size

You picked the paper size in the prior topic; now you focus on the page — that area of the paper where you print stuff. A page is just a piece of paper with specified margins.

Page Margins

You specify the 4 page margins separately, and they can be of different widths. Word makes the 2 vertical page margins 1.25 inches wide and the 2 horizontal page margins 1 inch wide. Here are the steps to adjust them to your taste:

1. Pick the Page Setup item on the File menu.

Up pops a dialog box with 3 tab pages labeled Margins, Paper, and Layout.

2. Activate its Margins tab page.

3. Move onto the text box labeled Top. It measures the distance between the top edge of the paper and the top edge of the text. Either type a value in this text box or use the Up/Dn keys to increase/decrease the current value.

4. Move onto the text box labeled Bottom. It measures the distance between the bottom edge of the paper and the bottom edge of the text. Either type a value in this text box or use the Up/Dn keys to increase/decrease the current value.

5. Move onto the text box labeled Left. It measures the distance between the left edge of the paper and the left edge of the text. Either type a value in this text box or use the Up/Dn keys to increase/decrease the current value.

Use a value of 2 inches or 2.5 inches when 3-hole paper is used.

6. Move onto the text box labeled Right. It measures the distance between the right edge of the paper and the right edge of the text. Either type a value in this text box or use the Up/Dn keys to increase/decrease the current value.

7. Move onto the Apply combo box. Use the Up/Dn keys to highlight the Whole Document option.

Most often, you want the entire document to have the same margins.

8. Use the OK button to make these options apply to the current document only; use the Cancel button to leave options unchanged; and use the Default button to have these options apply to this and all new documents.

Most laser printers have a NoPrint border half an inch wide, so make all margins wider. Many ink jet printers have a wider bottom margin, so make it wider if your printer complains or stuff fails to print properly.

Gutter Margin

A page bound into a book needs an additional margin called the Gutter Margin. This is that part of the page used to bind the book. You can specify the gutter margin width and location. The width of the gutter margin is added to the specified page margin to give a total page margin.

Page Orientation

Word prints top to bottom on a page. The narrow edges are at the top and bottom. This is how a page is usually read.

This vertical layout is called the Portrait Orientation. A portrait is usually taller rather than wider to accommodate pictures of people, who are usually taller instead of wider.

Word can pretend that the paper is turned sideways so that it is wider. This horizontal layout is called the Landscape Orientation. A landscape usually depicts a countryside, a seascape, and the like — they are wider rather than taller. The landscape orientation is used when a chart or table doesn't fit — the wider width permits more columns of text.

Unlike the page options discussed so far, page orientation usually affects a single document section instead of the whole document. Document sections are discussed in the Create and Format Sections chapter. Here are the steps to change the page orientation:

1. Pick the Page Setup item on the File menu.

Up pops a dialog box with 3 tab pages labeled Margins, Paper, and Layout.

2. Activate its Margins tab page.

3. Move onto the horizontal pair of radio buttons labeled Page Orientation.

4. Use the Left/Right keys to highlight the desired page orientation.

5. Move onto the Apply combo box. Use the Up/Dn keys to highlight the Section option.

6. Use the OK button to make this option apply to the current section only; use the Cancel button to leave this option unchanged.

Remark: Reserve landscape orientation for wide lists, tables, pictures, and the like. Use portrait orientation for text, for readers scan text much faster when short lines are used.

The options on the Layout tab are mostly related to document sections. These options are discussed in the Create and Format Sections chapter.

Chapter Summary

Word starts up with a standard paper size and standard page layout in effect. There is no agreement on the ideal paper and page specifications so Word lets a user specify paper and page parameters via the Page Setup option on the File menu. This command pops up a dialog box with 3 tab pages labeled Margins, Paper, and Layout. The leftmost tab covers page size, orientation and more; the middle tab covers paper measurements and paper locations; and the rightmost tab covers text layout on pages and within document sections.

Paper Size

The typical inkjet printer, and its more expensive cousin the laser printer, handle paper 8 inches wide and 11 inches long. Paper is placed in a tray and the printer grabs a sheet and feeds it into its innards where ink is fused onto its surface to form text or images. Paper slides into the printer lengthwise, and text is printed typically in lines from top to bottom.

There are various paper sizes in use. A typical letter has width = 8.5 inches and height = 11 inches; the arcane legal document has width = 8.5 inches and height = 14 inches; and a double-fold brochure has width = 8.5 inches and height = 22 inches. A user can pick a paper size from a combo box or directly specify the width and height in 2 text boxes. Pick a paper size the printer can handle! A weird paper type may not fit or print properly. Use the Default button to set the desired paper size for the current and future documents.

Page Size

A page is a sheet of paper with 4 borders called the Margins. You specify the 4 margins separately, and they can be of different widths. Word makes the 2 vertical page margins 1.25 inches wide and the 2 horizontal page margins 1 inch wide. The typical business letter, however, requires all 4 page margins to have a width of 1 inch. Use the Default button to set the desired page size for the current and future documents.

Page Orientation

Word prints top to bottom on a page. The narrow edges are at the top and bottom. This is how a page is usually read. This vertical layout is called the Portrait Orientation. A portrait is usually taller rather than wider to accommodate pictures of people — who are usually taller instead of wider.

Word can pretend that the paper is turned sideways so it is wider. This horizontal layout is called the Landscape Orientation. A landscape usually depicts a countryside, a seascape, and the like — they are wider rather than taller. The landscape orientation is used when a chart or table doesn't fit — the wider width permits more columns of text.

Page Layout

The options on the Layout tab are mostly related to document sections. Document sections are discussed in the Create and Format Sections chapter.

CHAPTER 7: DOCUMENT SECTIONS

A long document — a report, term paper, thesis, or book is typically divided into distinct sections. Sections of a document are usually formatted differently. Example: The text on a title page or dedication page is usually centered vertically; text on other pages commences below the top page margin.

You can divide a document into sections just as you can divide a document into paragraphs. That is you insert a section break to mark the end of a section just as you insert a paragraph break to mark the end of a paragraph. You can format individual sections differently just as you can format individual paragraphs differently. A section mark contains the format for the current section just as a paragraph mark contains the format for the current paragraph. This chapter tells you how to create document sections and describes the common ways to format their pages. The next chapter discusses more complicated document sections — table of contents and index.

The discussion of document sections is usually considered an advanced Word topic. Most writers never use them unless they write complicated reports, books, or reference manuals. This topic is, however, of importance to students who must prepare term papers, dissertations, and the like. Read this and the next chapter to gain an understanding of document sections and their uses. Many online resources offer ready-to-go document layouts for term papers, MLA (Modern Language Association) manuscript layouts, APA (American Psychology Association) article layouts, and so on. It is best to download free document layouts from Microsoft or purchase them elsewhere; it is quite a hassle to create a document layout (called a Document Template) by hand.

About Sections

A section is a piece of a document you format separately. It can be a single page — title page, dedication page and so forth; it can be a block of text you wish to format as columns; or it can be a standard document division — chapter, table of contents, index, glossary, appendix, and so on.

There are 2 kinds of sections: those that you create and those that Word creates for you. Examples: You must manually set up and format a title page or a cover sheet, but Word can quickly create and format a table of contents or an index with your help.

Different kinds of sections are typically formatted differently. Examples: A title page typically has no page number and its text is centered vertically on the page. A table of contents typically has Roman numerals for page numbers. A chapter can have a label at the top of every page — a header — that can show the page number perhaps with the chapter number, the copyright or revision date, and so forth.

Section Break Operations

A typical document, like a letter, has the same page format throughout. Examples: All the pages have the same size margins; all page numbers are formatted alike and placed in the same position. But, a larger document is usually divided into distinct parts with their own page formats. Page format is concerned with the overall layout of printed pages.

Insert Section Breaks

You and Word divide a document up into sections when different parts of the document are to be laid out with different page formats. You can make a single paragraph or the entire document into a section. Make a part of a document into a separate section when that part must have its own header and footer, its own page setup or its own column setup.

There are no keyboard commands to insert section breaks; you must insert them via a dialog box. Pop up the Insert menu and then pick the Break item. This pops up a dialog box with a vertical group of 7 radio buttons labeled Break types. There are 2 command buttons labeled OK and Cancel.

There are 3 radio buttons that insert hard page breaks and then commence new document sections: Next page, Even page, and Odd page.

Next Page inserts a hard page break at the text cursor and starts a new section at the top of the next page. This option is typically used when the document is printed as single-sided pages.

Even Page inserts a single or a double hard page break at the text cursor and starts a new section at the top of the next even page. (I have no idea why or when this option is used.)

Odd Page inserts a single or a double hard page break at the text cursor and starts a new section at the top of the next odd page. This option is typically used when the document is printed as double-sided pages. That is, a new section is started on the right-hand page.

Page Break inserts a standard hard page break at the text cursor and continues the current section at the top of the next page. It works just like the Ctrl+Enter key.

Continuous inserts a paragraph break at the text cursor and then starts a new section on the same page. Use this type of section break when you wish to format a block of text on a page differently from the rest of the text on that page. Insert this section break before and after the text to be formatted differently, and then format the text. Word often inserts a pair of these section breaks when you apply a page format to a piece of text. Example: Word places this section break before and after a selected block of text to be formatted as newspaper columns.

Access Note: Your screen reader, when Word is in the Normal view, most likely announces a Section Break when the text cursor moves onto its visual cue.

Follow these steps to insert a section break manually:

1. Place the text cursor where you want a section break.

2. Pick the Break item on the Insert menu.

3. Check the radio button for the desired section break.

4. Activate the OK button.

The selected section break is inserted, and the document now has a new section. The current section number is presented on the Status bar; the Sec indicator changes as you move to different sections of the document.

Word displays a section break as a double horizontal line with the words Section Break followed by the type of break in the middle of this double line. Section break indicators are visible when in Normal view but they are concealed when in Page Layout view. You can't switch off the visual indicator for a section break.

You can divide a document into as many sections as you wish, and you can format them in different ways. A section break controls the text before it in the document — just as a paragraph mark controls the format of the paragraph before it. Place the text cursor in a section or on its section break, then you can check out its basic layout. Follow these steps:

1. Pick the Page Setup item on the File menu.

This pops up a dialog box with 3 tab pages labeled Margins, Paper, and Layout.

2. Activate the Layout tab page.

This dialog box presents the section's current page format settings and lets you change them.

Delete Section Breaks

You may create a section and later on decide that it is unnecessary. You can delete the unwanted section break in 2 steps:

1. Place the text cursor on the section break.

This is a cinch to do in Normal View, for all section breaks are displayed.

2. Tap the Del key.

The section break is removed, and the text in that section now takes on the page format of the next section.

You may accidentally delete a section break. Don't panic. Just reverse this action: keyboard — tap the Ctrl+Z key; mouse — click the Undo button on the standard toolbar. The section break reappears and the section is reformatted.

The final paragraph mark within a document is also a section mark for the entire document when there are no other sections or for the final section within a document when there are multiple sections. Don't delete this paragraph mark.

Save Section Breaks

A section break marks the end of a section and contains the entire page format for that section. You can save a section break and reuse its stored page formats. This is a useful thing to do if you frequently create other documents with that same kind of section. Follow these steps to save a section break with its stored page formats:

1. Format a section exactly the way you want.

2. Select the section break mark.

3. Make this selection into an AutoText item.

Copy Section Breaks

You may wish to copy text with its current page format into another document. Follow these steps to make this work properly:

1. Place a Continuous section break just after the text to be copied.

This section break holds the page format of the text.

2. Highlight the text and this Continuous section break.

3. Paste this stuff onto the Windows clipboard.

4. Copy the contents of the Windows clipboard into the desired document.

Page Headers And Page Footers

Word starts up with a standard page size in effect. The default page is 8.5 inches wide and 11 inches high; vertical page margins (left and right) are 1.25 inches wide; and horizontal page margins (top and bottom) are 1 inch wide. The page area in which you write is bounded by the 4 page margins and is 6 inches wide and 9 inches high.

You can also place text or graphics in a horizontal page margin. Stuff placed in the top page margin is called a header, and stuff placed in the bottom page margin is called a footer. A header is placed over the page text throughout a section or an entire document. A footer is placed beneath the page text throughout a section or an entire document. You can place useful data in a header or in a footer. Example: You can place a document's title in a header, and you can place the page number and the current date in a footer.

Here are the points to remember: A header or a footer affects a section. That is, a header appears at the top of the pages in a section, and a footer appears at the bottom of the pages of a section. Different sections can possess different headers or footers or possess neither. A section, when created, has neither a header nor a footer. You must manually add a header or a footer or both to a section. A header or a footer is placed throughout a document when the document has no section breaks. It is placed on every page of a section when the document has sections. So, place the text cursor in the proper section before you proceed to create a header or a footer.

Remark: This topic includes many techniques (keystrokes, procedures, and the like) very useful to the keyboard user of Word that are undocumented elsewhere.

Open A Header Or A Footer Window

You must open an edit window where you compose a header or a footer. This is where you write, position and format the content of the header or the footer. Follow these steps to activate this edit window:

1. Launch Word and open a document.

2. Place the text cursor within the section where you want to place a header or a footer if the document has multiple sections.

3. Pick the Header and Footer item on the View menu. Then:

(1) Print Layout view is activated.

(2) Word displays a toolbar to help you work with a header or a footer. You can ignore this toolbar and the mouse and rely on menus and the keyboard instead.

(3) A dotted window, a strip labeled Header, appears over the page text. This area is a big text box; so, you can type, navigate, format and delete text as usual.

(4) The page text is grayed out and no longer active.

(5) A dotted window, a strip labeled Footer, appears beneath the page text. This area is a big text box; so, you can type, navigate, format and delete text as usual.

4. Use the Up/Dn keys to move between these 2 edit windows.

5. The text cursor is placed at the top left of the active edit window.

6. You can consult the Status bar to confirm which edit window is active or whether the document is active. Here are the details:

(1) No number is displayed for the Ln indicator when an edit window is active.

(2) The value of the At indicator tells you which edit window is active. A value of about .5 inch means that the text cursor is in the header window; a value of about 10.5 inches means that the text cursor is in the footer window. Read the Status bar to determine which edit window is currently active.

(3) A value is displayed for the Ln indicator when the page text is active. Then, neither edit window is open. Read the Status bar to determine whether the Word window is active.

7. Pick the Header and Footer item on the View menu to dismiss the edit windows and return to the active document.

Write A Header Or A Footer

The page text is grayed out when you activate the Header and Footer command because all edit and navigation functions are now restricted to the header or footer window. Type and edit text in either of these windows as usual. You can manually format the text if the Header style or the Footer style doesn't please you: type the text; highlight the text; and apply the desired options listed on the various menus under the Format menu.

Close A Header Or A Footer Window

There are 2 ways to close the Header or Footer window when you are finished: pick the Header and Footer item again on the View menu or click the Close button on the Header and Footer toolbar. Then:

(1) The Print Layout view stays in effect; header and footer text is still displayed but grayed out.

A mouse user can double click the Header/Footer text to make it active again.

(2) The toolbar for headers and footers vanishes. (So long!)

(3) The text cursor returns to its previous position within the page text.

You can return to the Normal view: keyboard — tap the Ctrl+Alt+N key; mouse — click the Normal view button at the lower-left of the display; menu — pick the Normal item on the View menu. Then, header and footer text is no longer displayed.

Adjust A Header Or A Footer

You can adjust the maximum width of a header or a footer, and you can alter the position of a header or a footer within the horizontal margin.

Extend A Header Or A Footer

You are free to write a header or a footer with as much text as you like. Word comes to the rescue when the header or the footer is too tall to fit within the page margin. The page margin is automatically increased in height to accommodate the header or the footer.

Usually, a header or a footer does not exceed the width of the page text. Occasionally, however, you may want a header or a footer that is wider than the page text. You can extend a header or a footer into either vertical margin. Follow these steps to accomplish this:

1. Open the edit window for the header or the footer as usual.

2. Pick the Paragraph item on the Format menu.

3. Activate the Indents and Spacing tab page.

4. Type a negative value in the Left box or in the Right box or in both.

5. Activate the OK button.

The header or footer can now extend into the left margin or into the right margin or into both.

6. Write and format the header or the footer and close the edit windows.

Position A Header Or A Footer Horizontally

Text typed into the Header window is formatted by the Header style, and text typed into the Footer window is formatted by the Footer style. These 2 styles let you quickly position text, for they set tabs at the center of the page and on the far right of the page. Examples: Tap the Tab key and type a piece of text to center that text in a header or a footer. Tap the Tab key twice and type a piece of text to right align that text in a header or a footer. Tap the Tab key and type a piece of text and tap the Tab key again and type another piece of text; the text is centered and the other text is right aligned in a header or in a footer. Don't tap the Tab key when the text is to be left aligned.

You can ignore the 2 default tab stops and rely on the standard alignment commands to position a single piece of text within a header or within a footer. Type the text as usual and apply the alignment option you want.

Position A Header Or A Footer Vertically

A header is placed in the top margin with its top edge a specified distance from the top edge of the page. A footer is placed in the bottom margin with its bottom edge a specified distance from the bottom edge of the page. A header or a footer is placed, by default, a half inch from the page edge. Decrease or increase the specified distance to move a header or a footer farther away or closer to the page text.

Follow these steps to specify these distances:

1. Pick the Page Setup item on the File menu.

This pops up a dialog box with 3 tab pages labeled Margins, Paper, and Layout.

2. Activate the Layout tab page.

3. Enter the desired distance in the Header box you want between the top paper edge and the top of the header.

4. Enter the desired distance in the Footer box you want between the bottom paper edge and the bottom of the header.

5. Activate the OK button.

Make the header distance less than the top margin distance. The header is placed between these 2 margins near the top. This strip is just above the top line of page text.

Make the footer distance less than the bottom margin distance. The footer is placed between these 2 margins near the bottom. This strip is just below the bottom line of page text.

The typical printer can print only so close to a page edge before text fails to print properly. Increase these distances when this happens. Check your printer's manual for the minimal distances that are allowed. Reduce these distances when you want more blank space between the text on the page and the text in the horizontal margins.

Delete A Header Or A Footer

You may wish to remove a header or a footer from a section. Follow these steps to accomplish this:

1. Place the text cursor in the section whose header or footer you wish to eliminate.

2. Pick the Header and Footer item on the View menu.

3. Move into the header window or into the footer window.

4. Highlight all the text and graphics in this window.

Keyboard — tap the Select All key; menu — pick the Select All item on the Edit menu.

5. Delete the text and the graphics.

6. Close the header window or the footer window.

This header or this footer is removed from this section and all other sections in which it occurs. You can, of course, edit instead of delete the header or the footer. This header or this footer is updated in this section and all other sections in which it occurs.

Header And Footer Examples

You can place text, graphics and field codes into a header or into a footer. You type the text — document title, copyright notice, etc. — in the edit window. You drag or paste a graphic — company logo, birthday picture, etc. Into the edit window. You pick a field code — date, document statistic, etc. — and let Word place it into the edit window.

The page number and the current date are the most common items placed in a header or in a footer. The examples below show you ways to place these items into a header or into a footer. (Page number options are discussed in detail in the next section of this chapter.)

Create Header With Date And Page Number

The page number and the current date are examples of fields. Fields automatically update their values. That is, the page number changes with the page; the date changes with the day.

1. Open the Header window.

2. Place the Current date on the Left:

(1) Place the text cursor on the far left.

Tap the Home key to position the text cursor there.

(2) Pick the Date item on the Insert menu.

(3) Pick the desired Date format.

(4) Check the Update check box.

A date field is inserted when this check box is checked. Check this check box when you want the current date always printed. Date text is inserted when this check box is left unchecked. Leave this check box unchecked when you want the present date always printed.

(5) Activate the OK button.

The date is placed in the Header window on the far left.

3. Close the Header window.

4. Insert the page number On the Right:

(1) Pick the Page Number item on the Insert menu.

(2) Highlight the Top of Page option in the Position combo box.

(3) Highlight the Right option in the Alignment combo box.

(4) Pick the desired number format.

(5) Activate the OK button.

The page number appears in the Header on the far right.

Remark: The page number doesn't appear in the header on the first page if the Show Number on First Page check box is unchecked. You may think that you made a mistake and there are no page numbers in the document. Arrow down past the footer and into the header of page 2; the page number should be there.

Create Footer With Document Title

1. Open the Footer window.

2. Type and center the Document Title:

(1) Place the text cursor in the center.

Just tap the Tab key.

(2) Type the Document title.

It is automatically centered by the Footer style.

3. Close the Footer window.

The document title is centered in the footer.

Missing Or Unwanted Header Or Footer

Sometimes, you may want a header or a footer to appear on every page of a section; other times, you may want a header or a footer to appear on every page of a section except the first page. Follow these steps to pick between these 2 options:

1. Place the text cursor in the section with the header or footer.

2. Pick the Page Setup item on the File menu.

This pops up a dialog box with 3 tab pages labeled Margins, Paper, and Layout.

3. Activate the Layout tab page.

4. Check or uncheck the Different First Page check box.

5. Activate the OK button.

Weird Or Incorrect Header Or Footer Data

You may switch to Print Layout view and notice weird stuff in a header or in a footer surrounded by braces. Never fear — field codes instead of field values are displayed. Just tap the Alt+F9 key to display the field values.

You may print a document and notice incorrect dates or other incorrect stuff. You need to tell Word to update the fields in a document when a document is printed. Follow these steps to accomplish this:

1. Pick the Options item on the Tools menu.

Word displays the Options dialog box.

2. Activate the Print tab page.

3. Check the Update Fields check box.

4. Activate the OK button.

Dual Headers And Footers

An author of a textbook or a fancy business report may want different information at the top or at the bottom of odd and even pages. This endeavor requires 2 headers and 2 footers — a pair for the odd pages and a pair for the even pages. You must complete 2 tasks to add dual headers and dual footers.

Permit Dual Headers And Footers

1. Pick the Page Setup item on the File menu.

Up pops a dialog box with 3 tab pages labeled Margins, Paper, and Layout.

2. Activate its Layout tab page.

3. Check the Different Odd and Even check box

This tells Word you want dual headers and footers.

4. Activate the OK button — else this process doesn't work.

You return to the active document.

Write Dual Headers And Footers

1. Place the text cursor within the section where you want to place a dual header or footer if the document has multiple sections.

2. Pick the Header and Footer item on the View menu.

Now, the Header window is labeled Even Header or Odd Header, and the Footer window is labeled Even Footer or Odd Footer.

3. Use the Up/Dn keys to move between these 2 edit windows and then between even and odd pages.

4. Consult the Status bar to confirm which edit window is active and whether the current page is even or odd.

5. Move to an even page and into the header window and write the Even Header. Then, move into the footer window and write the Even Footer.

6. Move to an odd page and into the header window and write the Odd Header. Then, move into the footer window and write the Odd Footer.

7. Pick the Header and Footer item on the View menu to dismiss the edit windows and return to the active document.

Now, even pages and odd pages possess different pairs of headers and footers.

Different First Page

Typically, the first page of a chapter or the title page of a report has no header or footer. Word lets you specify a header and a footer for a document section and then get rid of it on the first page of that document section. Follow these steps to accomplish this:

Permit Different Headers And Footers

1. Pick the Page Setup item on the File menu.

Up pops a dialog box with 3 tab pages labeled Margins, Paper, and Layout.

2. Activate its Layout tab page.

3. Check the Different First Page check box.

This tells Word you want a different header and footer on the top page.

4. Activate the OK button — else this process doesn't work.

You return to the active document.

Write Different Headers And Footers

1. Place the text cursor within the section where you want to have a different top page.

2. Pick the Header and Footer item on the View menu.

3. Use the Up/Dn keys to move between these 2 edit windows and then between the top page and other pages.

4. Consult the Status bar to confirm which edit window is active and whether the current page is the top page.

5. Move to the top page and into the header window and write the Top Header. Then, move into the footer window and write the Top Footer.

6. Move to another page and write its header and footer.

7. Pick the Header and Footer item on the View menu to dismiss the edit windows and return to the active document.

Now, the top page and the other pages possess different pairs of headers and footers.

Make Letterheads

A letterhead is the name, address, and logo of a business or organization printed at the top of a sheet of paper. A piece of letterhead is placed into a printer and page text must commence below the preprinted material. Text continues on additional sheets of blank paper.

Think of the material at the top of a letterhead as the stuff inside the header for that page. You must convince Word to have a blank header that covers the letterhead material and causes page text to print below this preprinted material. This means you need a Different First Page header. Create a letterhead like this:

1. Launch the Word program.

2. Type a couple of page breaks with taps of the Ctrl+Enter key to make a multi-page document.

You need at least 2 pages so you can make a header for the top page and for additional pages.

3. Check the Different First Page check box.

4. Activate the header window for the top page.

5. Tap the Enter key till the header is wider than the letterhead material.

This also makes the top margin wider.

6. Close the header window.

7. Highlight the entire document and delete the page breaks.

Now, you have an empty document with a different header on the top page.

8. You must now save this letterhead as a document template.

Document templates are discussed in the next part of this tutorial.

9. Retrieve this letterhead template whenever you need to have a letterhead as part of a letter, report, and the like.

Just type the document as usual. Place a piece of letterhead with other paper in the printer and print.

Page Numbers

Word doesn't automatically number pages in a document; you must tell Word to number them. Never number pages manually! Let Word handle this chore for you. By default, Word numbers the entire document straight through — even when it has multiple sections. You can, thereafter, renumber individual sections.

A single page document doesn't require its page to be numbered. But, a multiple page document should have its pages numbered. This lets the reader gauge the document's size; lets the reader know the current place within the document; and lets the reader put the pages back in the proper order if the document is dropped.

A simple document is usually numbered straight through with the same style of page numbers. You may, or may not, wish to number its title page or its cover page. By default, it is left unnumbered.

A complex document is usually divided up into sections. You may number the document straight through, or you can number every section differently. Examples: The title page of a term paper is left unnumbered; its table of contents is numbered with Roman numerals; and its other sections are numbered sequentially with Arabic numbers. A textbook may have its chapters numbered separately with chapter numbers and page numbers. Just about every page number style for a document is accommodated by Word.

There are 4 important notions that govern the page number:

1. A document starts out as a single document section. Every time you insert a Section break, a new document section is created.

2. Page Number is a document section property; that is page numbers apply to individual document sections and not to the document as a whole. This means different document sections may possess different page numbers with their own number styles and formats. Moreover, a page's number is determined by just 2 conditions: the Start At value you pick, and the page's actual place within the document section. Example: Pick a Start At value = 5; the next page (the second page) then has page number = 6.

3. Just because a page has a number doesn't mean the number is visible. The page number doesn't appear unless you tell Word to display it.

4. You must insert the page number as described below.

Pick The Page Number

The type of page number is determined by the Page Numbers item on the Insert menu. Here are the details.

Word assumes you want Arabic page numbers placed at the bottom of every page on the far right. You can alter these default settings to meet your current needs. The options for the page number are discussed below.

Position The Page Number

The page number is placed in either the page header located in the top page margin or in the page footer located in the bottom page margin. Word permits you to place the page number concurrently in the header and in the footer; this feature is rarely used. You can place the page number in different places in different sections; this feature is also rarely used. The page number can have different formats in different sections; this feature is often used.

A page number is represented by a page number field or by a page number frame. Use a page number field when you want to include a page number as well as other stuff in a header or in a footer. Use a page number frame when you want to only include a page number in a header or in a footer.

Insert The Page Number

There are 2 ways to number the pages of a section: include a page number field in a header or in a footer; include a page number frame in a header or in a footer. Both methods have advantages. The former method lets you embed the page number within text like Page 5 of 50 Pages. The latter method is quick and simple and requires no knowledge of headers and footers. The latter method also has unique advantages. It places the page number in a frame — a box you can move around and alter in various ways — border, shade, and so forth. (This stuff is, of course, advanced Word trickery.)

The Page Number Field

The page number field is handy when you wish to place an expression like "Page 5 of 31 Pages" within a header or within a footer. That is, fields let you specify the current page number and the total number of pages. Follow these steps to place the page number field into a header or into a footer:

1. Move the text cursor into the section where you want page numbers.

2. Pick the Header and Footer item on the View menu.

3. Position the text cursor where you want the page number field placed in the header or in the footer.

4. Insert the page number field.

Keyboard — tap the Alt+Shift+P key; mouse — click the Insert Page Number button on the Header and Footer toolbar.

5. Add other text or other fields to the header or footer.

6. Specify the desired page number options.

Activate the Page Numbers button on the Header and Footer toolbar or the Page Numbers item on the Insert menu.

7. Close the edit window.

The Page Number Frame

The page number frame is handy when you wish to place just the page number within a header or within a footer. Follow these steps to place the page number frame into a header or into a footer with specified options:

1. Move the text cursor into the section where you want page numbers.

2. Pick the Page Numbers item on the Insert menu.

Up pops the Page Numbers dialog box when in Normal or Page Layout view. This item is disabled when in Web or Outline view.

Word assumes you want page numbers centered at the bottom of every page. That is, placed in the footer and centered. Also, Word assumes you want the first page of a document numbered.

3. Just activate the OK button if these defaults are acceptable to you.

4. Uncheck the "Show Number on First Page" check box, for the first page of a letter, and of most other documents, is usually left unnumbered.

5. Use the Position combo box to place the page number in the header or in the footer.

6. Use the Alignment combo box to position the page number horizontally in the header or in the footer.

(1) Place the page number on the Left, in the Center or on the Right when the document is printed as single-sided pages.

The page number is placed in relationship to the left or right margin.

(2) Place the page number on the Inside (near the binding) or on the Outside (away from the binding) when the document is printed as double-sided pages.

You must set up Mirror Margins to place the page number in relationship to the binding. The page numbers alternate on odd an even pages with either of these positions. (You don't need to set up odd/even headers or footers.)

7. Activate the Format button when you want a different number style for the page numbers or want to number the current section independently of other sections.

(1) Pick a page number style from the Number Format combo box. There are 5 styles available: Arabic (1, 2,3), lowercase letters (a, b, c), uppercase letters (A, B, C), lowercase Roman numerals (i, ii, iii), or uppercase Roman numerals (I, II, III).

(2) Pick a Page Numbering radio button. Check the Continue from Previous Section radio button to number the current section where the previous section left off. Use this radio button when you want to number a document straight through even though it has multiple sections. Check the Start At radio button to number this section independently. Use this radio button when you want to number the current section independently. Use its associated spin box to specify the desired start number; it's defaulted to 1.
9. Activate the OK button to close the Format dialog box and accept the page number settings; activate the OK button once more to number the document or section.
Page Layout view is activated and a number appears in the position that you specified. (You may wish to reactivate the Normal view.)

Alter The Page Number

The page number is just a bit of text — 1, 2, 3 or i, ii, iii; hence, its style is a character (appearance) style instead of a paragraph style. The page number possesses the Default Paragraph Font so it looks just like the text in the rest of the document. You can, however, apply different attributes to make the page number stand out. Here are the steps to accomplish this:

1. Move the text cursor into the document section whose page number you want to embellish.

2. Pick the Header and Footer item on the View menu.

3. Move into the edit window where the page number is placed.

4. Highlight the page number.

5. Apply the character attributes you want.

6. Close the edit window when finished.

Now, the page number looks different.

Half Pages With Page Numbers

Often, a pamphlet or brochure is printed on half sheets of paper. Divide a normal sheet of paper into 2 parts to form 2 sheets 5.5 inches wide and 8.5 inches high. This is a handy paper size because you can print 2 pages on a normal sheet of paper with the landscape orientation. You can print and number dual pages in Word 2000 and beyond. Here are the quickie steps:

1. Put the page number where you usually would.

2. Pick the Page Setup item on the File menu.

3. Activate the Margins tab page.

4. Highlight the Landscape radio button.

5. Move onto the Multiple Pages combo box.

6. Highlight the 2 pages per sheet item.

7. Adjust page margins as desired.

8. Activate the OK button — else this process doesn't work.
9. Print the document as usual.

Word places 2 mini-pages on every sheet of paper. You can either fold and staple the dual pages, or you can cut the sheets in half and bind them together.

Dual Page Numbers

You may need 2 separate ways to number the pages within a document. This arises usually when a manuscript numbers the pages within sections or chapters separately and also numbers all pages sequentially throughout the entire document. You may want the header to show "3 of 10" to indicate the current page is 2 of a total of 10 pages in the current section or chapter. You may want the footer to show "page 40 of 350 pages" to indicate the current page is page 40 and the total page count = 350 for the entire document.

You can't specify that page numbers in headers restart at 1 in every part, and page numbers in footers continue from part to part throughout the entire document. Page numbers work the same way in headers and footers from part to part. The upshot of this digression is that you can't have dual independent page numbers.

Page Borders

You can fancy up a page, a section, or a document with a border. This is handy when you want to make a certificate, award, or a newsletter.

A page border is like a picture frame that surrounds the entire page no matter how little or how much text is on the page. Often, a page border is used on a title page, a dedication page and so forth.

Follow these steps to apply a page border:

1. Move the text cursor to the page or section to be bordered.

2. Pick the Borders and Shading item on the Format menu, and activate the Page Border tab.

This dialog box offers controls like those used to apply borders to paragraphs.

3. Pick the desired border options.

There is an extra option. The Art combo box lets you decorate the border with hearts, apples, ice cream cones, and much more. You can use this option instead of the border style option. (You can't apply both because you can't make a border out of straight lines and pictures.)

4. You can apply the page border to every page in the active document, to every page in the current section, to only the first page of the current section, or to every page except the first in the current section.

You must make a page into its own section if you wish to border just that page.

5. Activate the OK button to apply the border.

Now, you have a box that frames the specified page or section.

Part of a page border may fail to print because it is too wide. You need to adjust the width of the errant page border to resolve the problem. Follow these steps:

1. Pick the Borders and Shading item on the Format menu, and activate the Page Border tab.

2. Activate the Options button.

A dialog box pops up with 4 text boxes.

3. Adjust the errant border's width so it lies outside of the NoPrint area and lies within the page margin area.

You can try different width values, smaller or larger, until the entire page border prints.

4. Activate the OK button twice, and then print the page.

Page Alignments

The text on a title page, cover page or dedication page may only fill a small part of the page. Typically, there is no room over the page text and there is too much room below the page text. This asymmetry is considered visually unpleasant.

You can guess and type extra blank paragraphs before the top paragraph to push the page text downward, but this approach is crude and unreliable. There is a better way. Make the page into a separate document section and let Word position the page text vertically for you. Follow these steps to center text top to bottom on a page:

1. Make the page into a separate section.

2. Place the text cursor in this section.

3. Pick the Page Setup item on the File menu.

4. Activate the Layout tab page.

5. Highlight the Center item in the Vertical alignment combo box.

The items Justify and Bottom are silly; ignore them. Use the Top item to return a section to its original vertical alignment.

6. Activate the OK button.

Word places the page text vertically midway between the page margins. This happens on every page in the section.

Page Margins

There is no agreement on the ideal paper and page specifications: A term paper may require all 4 page margins to have a width of 1 inch. A newsletter may need a wider top page margin for the organization's logo. A letterhead may need a very wide top page margin for the company's complete address. There are many other occasions when page margins need to be adjusted. Here's how you adjust page margins:

1. Open the document.

2. Pick the Page Setup item on the File menu.

This pops up a dialog box with 3 tab pages labeled Margins, Paper, and Layout.

3. Activate the Margins tab page.

Here you can set all 4 page margins.

4. You can apply these margins to the entire document or just to the current section.

5. Use the Default button to make your settings apply to all new documents.

6. Activate the OK button when finished.

Page Line Numbers

Every line in a script or in a legal contract is very important, and readers may wish to refer to particular lines. This is difficult to do unless the lines are numbered. Word can automatically number lines for you.

1. Open the document.

2. Place the text cursor in a particular section if you want to number that section.

3. Pick the Page Setup item on the File menu.

This pops up a dialog box with 3 tab pages labeled Margins, Paper, and Layout.

4. Activate the Layout tab page.

5. Activate the Line Numbering button.

Up pops a dialog box with a single check box, Add Line Numbering, which is unchecked. All other controls are disabled. Check the Add Line Numbering check box to activate them.

Line numbers are printed in the left margin when text is formatted as paragraphs, and they are printed between columns when text is formatted as columns. Line numbers are only displayed when in Print Layout view.

6. The other dialog controls let you specify line number options.

You can specify the Start number; type a number in the Start At text box. You can number just certain lines. You can continuously number all the lines in the entire document, in the current section or just on the current page; highlight the desired option in the Apply combo box.

7. You must modify the line number style to alter the format of line numbers; this is accomplished in the Style dialog box located on the format menu.

8. Activate the OK button when finished.

Page Columns

So far, the paragraph reigns supreme. Text begins at the left page margin and flows across the page all the way over to the right page margin. Then, text flows onto the next line; and this process continues till the paragraph mark is reached.

Text in letters and books is laid out paragraph by paragraph with long lines. Text in most brochures and magazines and in newspapers is usually laid out in columns with short lines. Columns break the page into vertical strips — narrow pages. Text fills up the leftmost column paragraph by paragraph; text fills up successive columns paragraph by paragraph; text flows onto the next page when the last column is filled up; and the fill process starts over. A reader scans entire columns up and down and left to right; narrow columns are easier to read visually than wide paragraphs.

Word offers 3 ways to lay out columns: You can use the Column item on the Format menu to lay out text in newspaper columns; you can use tab stops or tables to place text in parallel columns. Only newspaper column format is discussed here.

Apply Multiple Columns

Every document written so far has a single column layout. Its single column extends between the vertical page margins, and, by default, it is 6 inches wide. You can reformat text so it lies in multiple columns. Word offers 5 standard column formats and lets you make up custom columns.

Use the Columns item on the Format menu to reformat text into newspaper columns. This command lets you format 4 different chunks of text: a block of selected text, a document section, the entire document or all text forward after the current text cursor location.

Page Layout view is activated after a newspaper-column format is applied. All the columns are visible in this view; only a single column is visible in Normal view.

Follow these steps to convert a chunk of text into newspaper columns:

1. Write the text as usual.

2. Place the text cursor in a specific section or select a specific block of text.

3. Pick the Columns item on the Format menu.

Up pops a dialog box with a group of 5 radio buttons labeled Presets. The radio buttons are labeled 1, 2, 3, Left, and Right. Check the 2 button when you want double column format; this is usually the best option when you print in portrait layout. Check the 3 button when you want triple column format; this is usually the best option when you print in landscape layout. More columns usually make the text difficult to read. Check the Left button when you want the left column narrower than the right column; use this option in a 2-column layout. Check the Right button when you want the right column narrower than the left column; use this option in a 2-column layout. The bigger column is twice as wide as the smaller column. (You can ignore these preset column formats and set up your own custom columns.)

4. There is an Apply combo box. Its list of options changes with circumstances:

(1) Selected Text is highlighted when document text is selected.

(2) This Section is highlighted when the active document has sections.

(3) Whole Document is highlighted when there is no selected text and when there are no sections.

5. Activate the OK button.

The current section or selected text is reformatted into a multicolumn layout and Page Layout view is activated. All columns are of equal width. Double columns are 2.75 inches wide; triple columns are 1.67 inches wide.

Sometimes, multicolumn text looks nicer with a vertical separator line placed between adjacent columns. Check the Line Between check box when you want these divider lines.

Read Newspaper Columns

You must be in Normal View to properly read the text presented in newspaper columns. Switch to Normal view; then Word displays every newspaper column separately. Now, you can use navigation keys and screen reader hot keys to read and edit the text. The text is read as if in paragraph format with short lines.

Remove Newspaper Columns

You may receive a document loaded with multicolumn text and prefer to read that document with a paragraph layout. Follow these steps to remove the newspaper-column format:

1. Open the document.

2. Pick the Columns item on the Format menu.

3. Select the 1 radio button to achieve standard paragraph layout.

4. Select the Whole Document option in the Apply list.

5. Activate the OK button.

The entire document is reformatted into a paragraph layout and Page Layout view is made active.

Balance Column Length

A full page of text in multicolumn format looks pretty. All the columns are filled up and are of equal length. There may be insufficient text to fill up the last page of text. The last column with text may be shorter than the previous columns and the rest of the columns are empty. That is, the text is crowded on the far left of the last page and is lopsided.

You can balance the text on the last page so all the columns are short but equal in length and all columns have text in them. Follow these steps to clean up the last page:

1. Activate the Page Layout view.

2. Place the text cursor at the end of the rightmost column.

3. Pick the Break item on the Insert menu.

4. Check the Continuous Section radio button and then activate the OK button.

The text on the last page rearranges itself.

Column Breaks

Text flows down a column paragraph by paragraph. Sometimes, a paragraph splits awkwardly between columns — a piece of the paragraph lies at the bottom of a column and the rest lies at the top of the next column. You may wish to stop the text before a certain paragraph and continue the text in the next column. Column breaks let you handle this situation. You can put, for example, a hard column break before a heading so the heading is placed at the top of the next column.

A column break interrupts text flow in a column just as a paragraph break interrupts text flow in a line. Follow these steps to insert a hard column break before a paragraph:

1. Activate the Page Layout view.

2. Place the text cursor in the column where you want to break the text.

3. Pick the Break item on the Insert menu.

4. Check the Column Break radio button and then activate the OK button.

Or

5. Merely tap the Ctrl+Shift+Enter key.

A hard column break is inserted and Text continues in the next column. A column break is marked with a single dotted line with the words Column Break in the middle of the dotted line.

Column Keys

There are a few keys for columns. Use the Ctrl+Shift+Enter key to insert a hard column break within a column. Use the Ctrl+Shift+F8 key to select an entire column. Use the Alt+PgUp key to move to the top of a column; use the Alt+PgDn key to move to the bottom of a column.

Standard navigation keys let you move through the text in a column. There are no keys to jump between columns. So place the mouse pointer within a column and click to move the text cursor to that column.

Chapter Summary

A long document — a report, term paper, thesis, or book is typically divided into distinct sections. You can divide a document into sections just as you can divide a document into paragraphs. That is you insert a section break to mark the end of a section just as you insert a paragraph break to mark the end of a paragraph. You can format individual sections differently just as you can format individual paragraphs differently. This chapter tells you how to create document sections and describes the common ways to format their pages.

About Sections

A section is a piece of a document you format separately. It can be a single page — title page, dedication page and so forth; it can be a block of text you wish to format as columns; or it can be a standard document division — chapter, table of contents, index, glossary, appendix, and so on. There are 2 kinds of sections: those that you create and those that Word creates for you.

Page Headers and Page Footers

The page area in which you write is bounded by the 4 page margins. You can also place text or graphics in a horizontal page margin. Stuff placed in the top page margin is called a header, and stuff placed in the bottom page margin is called a footer. A header is placed over the page text throughout a section or an entire document. A footer is placed beneath the page text throughout a section or an entire document. You can place useful data in a header or in a footer. Example: You can place a document's title in a header, and you can place the page number and the current date in a footer.

Page Numbers

Word doesn't automatically number pages in a document; you must tell Word to number them. Never number pages manually! Let Word handle this chore for you. By default, Word numbers the entire document straight through — even when it has multiple sections. You can, thereafter, renumber individual sections.

Page Borders

You can fancy up a page, a section, or a document with a border. This is handy when you want to make a certificate, award, or a newsletter.

A page border is like a picture frame that surrounds the entire page no matter how little or how much text is on the page. Often, a page border is used on a title page, a dedication page and so forth.

Page Alignments

The text on a title page, cover page or dedication page may only fill a small part of the page. Typically, there is no room over the page text and there is too much room below the page text. This asymmetry is considered visually unpleasant. You can guess and type extra blank paragraphs before the top paragraph to push the page text downward, but this approach is crude and unreliable. There is a better way. Make the page into a separate document section and let Word position the page text vertically for you.

Page Margins

There is no agreement on the ideal paper and page specifications: A term paper may require all 4 page margins to have a width of 1 inch. A newsletter may need a wider top page margin for the organization's logo. A letterhead may need a very wide top page margin for the company's complete address. There are many other occasions when page margins need to be adjusted or page layout altered.

Page Line Numbers

Every line in a script or in a legal contract is very important, and readers may wish to refer to particular lines. This is difficult to do unless the lines are numbered. Word can automatically number lines for you.

Page Columns

Text in letters and books is laid out paragraph by paragraph with long lines. Text in most brochures and magazines and in newspapers is usually laid out in columns with short lines. Columns break the page into vertical strips — narrow pages.

Word offers 3 ways to lay out columns: You can use the Column item on the Format menu to lay out text in newspaper columns; you can use tab stops or tables to place text in parallel columns. Newspaper column format is discussed in this chapter.

CHAPTER 8: TABLE OF CONTENTS AND INDEX

There are 2 different types of document sections: those that you write and format — a title page, a dedication page and so forth; those that Word generates and formats for you — a table of contents, an index and so forth. This chapter shows you how to produce both kinds of document sections.

Create A Title Page

Often, a single page is its own document section. Examples: A long document may need a title or cover page; a book may require a dedication page or an acknowledgment page.

You create this kind of document section in 3 basic steps: You write this page; you make this page into a document section; and you format this page. Follow these steps to write a title page.

1. Launch Word and open a document.

Write a new document or open a document previously saved to disk.

2. The title page commences the document; so, move the text cursor to the top of the document.

A tap of the Ctrl+Home key does this.

3. Pick a section break in the Breaks dialog box.

A section break mark is placed at the text cursor; the section break indicator appears onscreen; and the text cursor is placed after the section break mark.

4. Place the text cursor before this section break mark. This is where the title page goes.

You can use the Up key to accomplish this.

5. Write and format the title page.

The title page begins at the top of the document and ends before the section break. All the page format of the title page is stored in this section break mark.

The document makes up the next section and is formatted independently of the title page.

Create A Table Of Contents

Often, a long report or a term paper requires a table of contents. You create this kind of document section in 3 basic steps: You mark the text throughout the document to be included; you make an empty section to hold the marked text; and you tell Word to generate and format this section.

A table of contents is a list of topics and subtopics found in a document. This list may include the page numbers on which these topics and subtopics occur. A reader uses a table of contents to quickly locate items of interest within a long document.

The table of contents usually snuggles between the title page and the body of the document — although you can place it elsewhere. A long document is usually divided up like this:

Title Page
New Page Section Break
Table of Contents

New Page Section break
Document Body

You must manually create a separate section for the table of contents. That is, insert a New Page section break before and after the table of contents.

Then, you must perform 2 tasks to produce the table of contents: mark the text throughout the document to be included in the table of contents and, thereafter, tell Word to generate the table of contents.

About Contents Items

Word works best when just a Heading style is applied to text which is destined for the table of contents. You can apply the Title style, the Subtitle style, or a personal style, but the item in the table of contents may fail to format properly.

Only use a Heading style for text; do not apply appearance attributes as well. (They end up in the table of contents and usually cause a mess.) You can modify a Heading style if you want a different appearance for that style.

Word places any text with a Heading style into the table of contents, and Word replaces that Heading style with the matching TOC style. Modify a Heading style to make the text within the document look different; modify a TOC style to make the text within the table of contents look different.

Mark Contents Items

You must mark the items — topics and subtopics — destined for the table of contents. There are 3 different ways to mark items destined for the table of contents.

Use Standard Styles

Word makes it very simple to mark topics and subtopics destined for the table of contents. Word places any paragraph with a title or subtitle style or with any of the 9 heading styles into the table of contents. So, apply any of these 11 styles to particular paragraphs to make them appear in the table of contents.

Use Personal Styles

You may make up personal styles and apply them to paragraphs throughout a document. You may wish to have the paragraphs with these styles appear in the table of contents. Word lets you assign outline levels to personal styles so they will appear in the table of contents. Follow these steps to assign outline levels to personal styles:

1. Pick the Index and Tables item on the Insert menu (under the Reference menu in Word 2002 and beyond).

Up pops a dialog box with 4 tab pages labeled Index, Table of Contents, Table of Figures, and Table of Authorities.

2. Activate the Table of Contents tab page.

3. Activate the Options button.

Up pops a dialog box. It shows all the styles used in the active document.

4. Highlight a personal style and type an outline level number in the adjacent text box.

Do this for every personal style you want to appear in the table of contents.

5. Activate the OK button when finished.

Every paragraph with a Title or Subtitle style, with any of the 9 Heading styles or with any Personal style you assigned a TOC level goes into the table of contents.

Access Note: Your screen reader may fail to read a style and its associated TOC text box properly. A style and its text box are on the same line but may be read as if on different lines.

Use Field Codes

You may wish to include a topic or subtopic in the table of contents which has no applied style — standard or personal. Field codes supposedly come to the rescue. They are, however, difficult to apply in this situation. So ignore this method and rely on the other 2 methods.

Generate The Table Of Contents

You are ready for Word to build the table of contents for the document after you mark all the items destined for the table of contents. Place the text cursor where you wish Word to insert the table of contents and follow these steps:

1. Pick the Index and Tables item on the Insert menu (under the Reference menu in Word 2002 and beyond).

Up pops a dialog box with 4 tab pages labeled Index, Table of Contents, Table of Figures, and Table of Authorities.

2. Activate the Table of Contents tab page.

There are 2 scroll bars that show the table of contents: Print Preview and Web Preview. There are 2 check boxes: Show Page Numbers and Right Align Page Numbers. There are 2 combo boxes: Tab Leaders and Formats. There is a single text box: Show Levels. There are 2 command buttons: Options and Modify.

3. You can alter the default format of the table of contents if you like.

Examples: Only the top 3 outline levels are used by default; you may wish to include further outline levels. You can adjust the leader style and the page format. You can even omit page numbers.

4. Activate the OK button.

Word gathers up the items throughout the document to be placed in the table of contents. The table of contents lies between these 2 section breaks.

Update The Table Of Contents

Always generate the table of contents again after you edit the document and before you start to print. There are 2 ways to accomplish this.

Index and Tables Method

1. Pick the Index and Tables item on the Insert menu (under the Reference menu in Word 2002 and beyond).

Up pops a dialog box with 4 tab pages labeled Index, Table of Contents, Table of Figures, and Table of Authorities.

2. Activate the Table of Contents tab page.

3. Activate the OK button.

Up pops a message box with 3 buttons. Activate the Yes button to regenerate the current table of contents. Activate the No button to create another table of contents wherever the text cursor happens to be located. This is a truly dumb option, for a double table of contents, an old and a new version, seems less than useful. Activate the Cancel button to change your mind.

Field Codes Method

You can resort to field codes when the table of contents is long or when you wish to impress an office mate or a spouse.

1. Place the text cursor within the table of contents.

Keyboard — navigate there; mouse — click there.

2. Tap the F9 key.

Up pops a dialog box with 2 radio buttons: Update Page Numbers Only and Update Entire Table.

3. Check the desired option.

4. Activate the OK button.

Delete The Table Of Contents

You may place a table of contents in the wrong place or decide you don't need it. You must manually get rid of it. There are 2 ways to accomplish this.

Select Text Method

Use this method when the table of contents is short.

1. Select the entire table of contents, the white text on a gray background.

2. Tap the Del key.

The entire table of contents vanishes.

Field Codes Method

You can resort to field codes when the table of contents is long or when you wish to impress an office mate or a spouse.

1. Place the text cursor within the table of contents.

Keyboard — navigate there; mouse — click there.

2. Tap the Shift+F9 key.

The entire table of contents becomes a field code — stuff placed between braces.

3. Select the entire field code; include both braces.

4. Tap the Del key.

The entire table of contents vanishes.

Navigate With A Table Of Contents

A table of contents contains topics and subtopics throughout a document, and Word knows which pages these items fall on. You can jump to a topic or to a subtopic from the table of contents. Follow these steps to accomplish this:

1. Highlight an item in the table of contents.

2. Click it.

The text cursor moves to that item in the document.

Create An Index

Often, a long report or a book requires an index. You create this kind of document section in 3 basic steps: You mark the text throughout the document to be included; you make an empty section to hold the marked text; and you tell Word to generate and format this section.

An index is a list of phrases and words found in a document. This list includes the page numbers for these phrases and words. A reader uses this list to locate the pages on which an item of interest is located.

An index is usually placed after the body of the document — although you can place it elsewhere. A long document is usually divided up like this:

Title Page
New Page Section Break
Table of Contents
New Page Section break
Document Body
New Page Section Break
Index
New Page Section Break

Word automatically creates 2 continuous section breaks and places the index between them, and its pages are automatically formatted with Index styles.

You must perform 2 tasks to make an index: mark the text throughout the document to be included in the index; tell Word to generate the index.

Mark Index Items

You must mark the items — words or phrases — destined for the index. You can manually mark every item, or you can create a concordance file which lists the items and let Word mark them for you.

Manually Mark Items

Mark items by hand when there aren't too many items to place in the index. Follow these steps to mark index items:

1. Move to the top of the document; scroll through the document; select a piece of text in the document destined for the index.

2. Pick the Index and Tables item on the Insert menu (under the Reference menu in Word 2002 and beyond).

Up pops a dialog box with 4 tab pages labeled Index, Table of Contents, Table of Figures, and Table of Authorities.

3. Activate the Index tab page.

4. Activate the Mark Entry button on this tab page.

Another dialog box pops up. The selected piece of text appears in the Main Entry text box of this dialog box.

5. Activate the mark button to mark just this piece of text for the index; use the Alt+K key to access this button. Rely on this button when you want the reader just to refer to this specific text occurrence.

6. Or, activate the Mark All button to mark every occurrence of this piece of text in the document for the index; use the Alt+A key to access this button. Rely on this button when you want the reader to be able to reference this text tidbit wherever it occurs in the document.

Access Note: Don't tap the Tab key to move through the dialog controls! The default radio button is changed when you tab passed this control and disaster strikes. You can, however, tab backwards with the Shift+Tab key to reach the Mark and Mark All buttons.

7. Close this dialog box after you activate the Mark or the All button.

This dialog box stays open so you can mark more items for the index. But, a screen reader has a difficult time with it open.

8. Word returns to the document and shows all the format marks.

Tap the Ctrl+Shift+8 key to turn them off because a screen reader has a difficult time when they are displayed.

9. Mark the next index item.

Scroll through the document some more; select another piece of text in the document destined for the index; and follow the previous steps to place it in the index. Repeat this step as often as necessary.

Remarks: You can highlight the text destined for the index and tap the Alt+Shift+X key to immediately pop up the needed dialog box. Avoid the Tab keys and rely on the shortcut keys for the dialog box. Use the Alt+E key to access the Main Entry text box. Use the Alt+S key to access the Subentry text box. There are 3 Option reference radio buttons. Use the Alt+C key to access the Cross Reference button; use the Alt+P key to access the Current Page button; use the Alt+R button to access the Page Range button. You can bold or italicize the index entry. Use the Alt+B key to toggle the Bold check box; use the Alt+I key to toggle the Italic check box.

AutoMark Items

Mark items with the help of a concordance file when there are a lot of items to place in the index. A concordance file is just a document which lists all the items destined for the index.

Follow these steps to create a concordance file:

1. Launch the Word program.

A blank document is displayed.

2. Create a 2-column table without headings.

The left cell holds the reference item found within the document; the right cell holds the index item as you want it to appear in the index.

3. Type in the left cell the text you want Word to reference.

4. Type in the right cell the text to appear in the index. You can leave this cell empty when the reference text and the index text are the same.

5. Make a table row for every index entry.

6. Save this document when finished.

Follow these steps to use a concordance file:

1. Launch the Word program and open the document to be indexed.

2. Pick the Index and Tables item on the Insert menu (under the Reference menu in Word 2002 and beyond).

Up pops a dialog box with 4 tab pages labeled Index, Table of Contents, Table of Figures, and Table of Authorities.

3. Activate the Index tab page.

4. Activate the AutoMark button.

Up pops a dialog box where you enter the name of the concordance file.

5. Activate the Open button.

Word goes to work. It finds all the references within the document and marks all the paired index items.

Format Index Items

Only the text of an index item is kept; all its format attributes are discarded. You must, therefore, reformat the text in the Main Entry box or in the Subentry box when you want its original format attributes to appear in the index.

Generate The Index

You are ready for Word to build the index for the document after you mark all the items destined for the index. Place the text cursor where you wish Word to insert the index and follow these steps:

1. Pick the Index and Tables item on the Insert menu (under the Reference menu in Word 2002 and beyond).

Up pops a dialog box with 4 tab pages labeled Index, Table of Contents, Table of Figures, and Table of Authorities.

2. Activate the Index tab page.

3. You can alter the default format of the index if you like.

A scroll bar shows a Print Preview of the index. There are 2 combo boxes: Language and index Formats. There is 1 check box: Right Align Page Numbers. There is 1 text box: Columns with 2 columns preset. There are 2 essential buttons: Mark Entry and AutoMark.

4. Activate the OK button.

Word gathers up the marked items and places them along with their page numbers into the index. Word places a continuous section break before and after the index.

Label The Index

1. Place the text cursor below the top continuous section break.

2. Tap the Enter key a couple of times to leave a couple of blank lines after this section break.

3. Write the label "INDEX" and format this paragraph with the Title style.

4. Tap the Enter key a couple of times to leave a couple of blank lines after this label.

5. Always generate the index again after you edit the document and before you start to print.

This insures that the items and their page numbers listed in the index are up-to-date.

Update The Index

Always generate the index again after you edit the document and before you start to print. There are 2 ways to accomplish this.

Index and Tables Method

1. Pick the Index and Tables item on the Insert menu (under the Reference menu in Word 2002 and beyond).

Up pops a dialog box with 4 tab pages labeled Index, Table of Contents, Table of Figures, and Table of Authorities.

2. Activate the Index tab page.

3. Activate the OK button.

Up pops a message box with 2 buttons. Activate the OK button to regenerate the current index. Activate the Cancel button to change your mind.

Field Codes Method

You can resort to field codes when you wish to impress an office mate or a spouse.

1. Place the text cursor within the index.

Keyboard — navigate there; mouse — click there.

2. Tap the F9 key.

Delete The Index

You may place an index in the wrong place or decide you don't need it. You must manually get rid of it. There are 2 ways to accomplish this.

Select Text Method

Use this method when the index is short.

1. Select the entire index, the white text on a gray background.

2. Tap the Del key.

The entire index vanishes.

Field Codes Method

You can resort to field codes when the index is long or when you wish to impress an office mate or a spouse.

1. Place the text cursor within the index.

Keyboard — navigate there; mouse — click there.

2. Tap the Shift+F9 key.

The entire index becomes a field code — stuff placed between braces.

3. Select the entire field code; include both braces.

4. Tap the Del key.

The entire index vanishes.

Chapter Summary

There are 2 different types of document sections: those that you write and format — a title page, a dedication page and so forth; those that Word generates and formats for you — a table of contents, an index and so forth. This chapter shows you how to produce both kinds of document sections.

You can make a title page for any document. You can generate a table of contents or an index for a long document. You probably will make a table of contents often and never make an index.

CHAPTER 9: TEMPLATES AND WIZARDS

There are different kinds of documents. A memo is a short office communication. A résumé summarizes a person's educational background and work history. A fax cover sheet precedes a fax and presents the sender's contact information and briefly describes the content of the transmitted fax.

Every standard document has a traditional layout and format. There are 2 ways Word can help you write a standard document: use a template or ask a wizard. A template is a model document. It is already formatted for you; you only need to type your text. A wizard is a program that asks you questions about a document. You answer them; the wizard writes the document for you.

This book is based on a customized document template; you can think of a document template as a fresh document with a bunch of custom styles attached. A paragraph has the Body style applied; a Remark or Access Note has the Block style applied; and a Chapter with its number has the Title style applied. The custom styles stay with this custom document; so, all Verbal View tutorials have the same overall format and appearance.

This chapter tells you about templates. The next chapter debuts wizards.

Template Overview

A document template usually has the file extension .dot. Example: Normal.dot is the normal template used by Word. Launch the Word program, then a blank document appears with the Normal template attached — this occurs routinely and behind the scenes. This means you can avail yourself of all the styles stored in the Normal template. Pick the Style command on the Format menu to reveal a list of the available styles in the attached template. (Make sure that the All Styles item is highlighted in the Show combo box.) Typically, a list of styles includes the styles that belong to the Normal template as well as specialized styles. Example: A template for a letter has specialized styles for parts of a letter — the Salutation, the Closing, and so on.

Normal.dot is empty — there is no text! A template can, however, have text already typed for you. This so-called boilerplate text can be a standard item required in a specialized document. Example: This text can be a copyright notice, a warranty notice, and the like. Because the text is part of the document template, you can't mistype it or forget to include it the next time you write a document of that kind. How nice.

There is more. A document template also stores Page Setup, Format, and other parameters you wish that kind of document to possess. So, when you use a template to write a document, a lot of the setup work is already completed for you. Example: This very tutorial is based on the Normal template with modified page settings and styles: all page margins are 1 inch wide, all paragraphs have the Body style, and so on. This means that I can't make too much of a mess out of the document format — unless I try very hard or accidentally apply a bizarre style here and there. (You learn later on in this chapter how to save a document with your preferred parameters as a personal template.)

Remark: You may accidentally apply a bizarre style. You don't have to scan the entire document to check which styles are applied. Pick the Style command on the Format menu; make sure that the Styles in Use item or the Formatting in Use item is highlighted in the Show combo box. Then, read through the list of styles. You can rely on the Find and Replace facility to locate and change any style you don't want applied.

Think of templates as preformatted documents. Usually, all of them are stored in the Templates folder maintained by Word. Where this folder is located on your computer depends on the Word (or Microsoft Office) program in use. More about this later because you must, on occasion, access the Templates folder. Here's where you rename, copy, delete, and generally manhandle templates. But, you access templates elsewhere. A dialog box on the File menu proudly displays them for you. This is the next topic of discussion.

Dialog Box Survey

Word comes equipped with a bunch of document templates and document wizards. You can use the document templates unchanged or modify them to reflect personal needs and tastes. You can rely on the document wizards to help you format and write documents. Templates and wizards live in a dialog box. Follow these quickie steps to reach this dialog box:

1. Pick the New item on the File menu.

Word 97 and Word 2000 immediately display the New dialog box in full splendor. You must, in Word 2002, activate the General Templates item in the task pane under New From Template. You must, in Word 2003, activate the On My Computer item in the task pane under Templates.
Admire the displayed dialog box — either New or Templates. The number and kind of tab pages it has depends on the version of Word or Office you own. Example: Office XP, Small Business edition, includes the Direct Mail Manager and Business Planner Templates tabbed pages.

Follow these steps to reveal the path that leads to the Templates folder:

1. Activate the Options item on the Tools menu.

2. Activate the File Locations tab page.

3. Highlight the user Templates item in the File Types list box.

4. Read the path under Location.

Access Note: A screen reader may fail to read the complete path.

Not all the templates and wizards are necessarily installed when Word or Microsoft Office is set up. This saves hard disk space and discourages software piracy. But, this means that you must have the Word or Microsoft Office compact disk handy when you want to install the missing templates and wizards. You must perform a Custom Install of Word or Microsoft Office instead of a Typical Install to include all the available templates and wizards.

A document of a specified type — letter, report, and so forth — is put on its own tab page. The General tab page is where the Blank document and the Blank web page reside and where your personal templates are placed when you create them.

Activate a tab page to access a template or a wizard for that document type. The name for a wizard includes the word "wizard" so you can tell that it is a wizard rather than a template.

2. The focus is in the list view of the General tab page (or of the prior highlighted tab page) when you pop up the New or Templates dialog box. Blank Document is highlighted in the list view — this is the document that opens when you launch Word.

You can tap the Shift+Tab key to move back onto its tab control. Then, use the arrow keys Left and Right to navigate to other tab pages.

3. Activate the desired tab page, and then highlight the needed template or wizard.

4. Activate the OK button to get to work.

Word commences a new document based on the specified template or Wizard.

Remark: You may try 2 other ways to display the Templates and Wizards dialog box. They don't work:

1) Tap the New key — the Ctrl+N key.

This opens a new document window with the Normal (alias Blank) document template, not the Templates and Wizards dialog box.

2) Click the New button on the Toolbar.

This also opens a new document window with the Normal document template, not the Templates and Wizards dialog box.

Tap Page Controls

Every tab page of the New or Templates dialog box contains the same controls, and all of them work the same way. Here is a brief tour.

List View

The primary control is a list box that shows the templates and wizards located on that tab page. This list is initially laid out in rows. Use the arrow keys Left and Right to move across a row; use the arrow keys Up and Dn to move along a column. Or, you can switch the layout to a single column. Tap the Alt+2 key to rearrange the list view into a vertical column format. The list box on every tab page is rearranged. This arrangement stays in effect till you exit Word.

Access Note: You may need to employ the Bypass key in your screen reader to send the Alt+2 key to Word.

Create New

There are 2 radio buttons below this label, Document and Template. The Document button is checked so you can immediately create a new document based on the highlighted template. Only check the Template button when you wish to create a new template based on the highlighted template.

OK and Cancel

These buttons perform their standard functions. Activate the OK button after you highlight a template or a wizard. Then, a model document is displayed in the Word window, or a wizard starts and asks you to supply information.

Preview Window

This area shows a user what the final document will look like. (A screen reader can't access this window.)

Template Survey

A template is a model document written and formatted for you by Microsoft or by another company. You work with a template just as you work with a document you write except that this model document is partially written and completely formatted for you. There is more. Word may include gizmos called fields in the document template that insert specified items for you. Example: Word may insert the current date for you. Word may even include placeholder text — text messages in brackets — in the document to guide you. Placeholders act like fill-in-the blanks. You replace the placeholder text with your text. The document is finished when you replace all the placeholder text. The good news is that your replacement text is properly formatted and consistently positioned when you print the document. Consider a template to be a weird form you fill out when you need to write a document with a particular format. A template is really a document skeleton with a customized set of styles. A template's styles are listed in the Style list on the Format menu when you open a document based on that template.

The styles available in a particular document and the formats applied by those styles are determined by the template on which the document is based. Most styles supplied by Microsoft are available in all of the document templates that come with Word. A few templates offer extra styles designed for specific purposes.

You can print a list of the styles used in a document template together with their descriptions:

1. Activate a particular document template.

A model document is displayed in the Word Window.

2. Pop up the Print dialog box.

Pick the Print item on the file menu.

3. Select the Styles item in the Print What box.

4. Activate the OK button to print them.

The General Page

This page contains a few common templates — Blank Document, Web Page and perhaps Email Message — and also any personal templates you create. Blank Document (alias Normal document) is used when you launch Word.

The Legal Pleadings Page

This page contains a single wizard for law professionals.

The Letters and Faxes Page

This page contains 3 letter templates, 3 fax templates and 4 wizards. Use a Professional template in a business environment; use a Contemporary template to achieve a conventional look; and use an Elegant template to achieve a spontaneous and informal look. The 4 wizards let you create faxes, letters, envelopes, and mail labels.

A letter can be as long as you like. A fax cover sheet is a single page.

The Memos Page

This page contains 3 memo templates — Professional, Contemporary and Elegant — and a memo wizard.

The Other Documents Page

This page contains 3 resume templates — Professional, Contemporary and Elegant — and a resume wizard. It also contains Agenda, Batch Conversion and Calendar wizards.

Use the Page view to display resume dates in their proper locations. Copy and paste an old resume item into a new location and edit it to add a new resume item to the resume.

The Publications Page

This page contains 4 different templates — Brochure, Directory, Manual, and Thesis.

A brochure has a 3-panel 2-fold layout for 3 columns of text. It is wider than high. It has a landscape orientation; that is, it is turned sideways. Use the Page view to display multiple columns side by side.

A directory groups items in a 2-column format. Directory items are divided into groups by headings.

A manual or book is formatted with a facing-pages layout. There are styles for cover and title pages and for part and chapter dividers. There are styles for a table of contents, a table of figures and a table of authorities.

A thesis, dissertation or term paper can include glossary, bibliography, reference, and index items. There are styles for a title page and for part and chapter dividers. There are styles for a table of contents, a table of figures and a table of authorities.

The Reports Page

This page contains 3 report templates — Professional, Contemporary and Elegant.

There are styles for a table of contents, a table of figures and a table of authorities. There are even index styles.

The Web Pages Page

This page contains 7 different web page templates and a web page wizard.

Normal Template Overview

Normally, you launch the Word program and commence to write within a blank document. This document, with no text, is the Normal Document. It is based on the Blank (alias Normal) template listed on the General tab page of the New or Templates dialog box. So, you are always using a template when you write a document.

Tap the New key or activate the New button; either action always opens a blank Document based on the Normal template. You must rely on the New option on the File menu to access a different document template!

Use The Normal Template

Write a document based on the Normal template. Word automatically applies the Normal style to a paragraph. This paragraph style offers minimal paragraph format. A paragraph is left justified; a paragraph is single spaced; and no extra space is left after a paragraph. Hopelessly dull. You learn in a later topic how to replace the Normal style for a paragraph with a different style.

Word also routinely applies styles to other document elements for you. Here is a list of these styles and their related document elements:

Remark: You can skip this list if you wish. It shows how Word helps out behind the scenes.

· Annotation Style — Applied to comments inserted with the Comment item located on the Insert menu.

· Annotation Reference Style — Applied to the initials of the person who made the comment.

· Caption Style — Applied to table and figure captions inserted by the Caption item located on the Insert menu.

· Footer Style or Header Style — Applied to text inserted by the Header & Footer item located on the View menu.

· Footnote Style or Endnote Style — Applied to text inserted by the Footnote item located on the Insert menu.

· Footnote Reference Style or Endnote Reference Style — Applied to a reference number or reference character inserted by the Footnote item located on the Insert menu.

· Index Style (1 through 9) — Applied to index entries inserted by the Index & Tables item located on the Insert menu.

· Macro Style — Applied to text of a macro created by the Macro item located on the Tools menu.

· Page Number Style — Applied to automatic page numbers inserted by the Page Numbers item located on the Insert menu.

· TOC Style (1 through 9) — Applied to table of contents entries inserted by the Index & Tables item located on the Insert menu.

Restore The Normal Template

You may, as you modify styles or alter document settings, cause a mess and make the Normal template unusable, or Word may foul up the Normal template without your help. (This happens often in Word 97 and in Word 2000; this is a good reason to upgrade to Word 2002 or Word 2003.)

You can return the Normal template to its ordinary health and vigor. This rescue operation is accomplished in Windows — not in Word. You must locate the Templates folder and then delete the corrupted Normal template located there. Word makes a fresh Normal template for you the next time you launch the Word program.

There are a couple of ways to locate the Normal template. You can rely on the Find command or the Search command located on the Start menu, or you can rely on Windows explorer or My Computer to accomplish this. Here, the My Computer approach is presented, for it avoids potential problems and offers a general way to reach the Templates folder.

1. Launch the My Computer program.

2. Display the contents of the hard disk.

3. Follow the path that terminates with the Templates folder.

You need to know this path so you can edit templates. This path depends on Word and Windows. Here is a list:

Word 97 (Office 97)

C:\ Windows\Application Data\Word (or Office)\Templates

Word 2000 (Office 2000)

C:\Windows\Profiles\Your Name\Application data\Microsoft\Templates

(Word 2002 (Office XP)

There are 2 likely paths:

C:\Documents and Settings\Your Name\Application Data\Microsoft\Templates

C:\Documents and Settings\default\Application Data\Microsoft\Templates

4. Display the contents of the Templates folder.

5. Highlight the Normal template and tap the Del key.

Word can't live without the Normal template so it fetches a spare copy the next time you launch the Word program.

6. Close all folders.

You are back in the document business.

Remark: It takes a lot of effort to reach the Templates folder. You may want to make a shortcut for it to avoid this hassle the next time.

Use Document Templates

A document template has many items preset for you. You can use a document template in its present condition and rely on Microsoft's judgment for proper style and format. This is the best approach when you use an unfamiliar document template.

Update Document Templates

Write a document with a standard template, and then decide whether you need to alter any of its specifications. There are 2 ways to change a document template quickly and simply. You can rely on Default buttons in Word to specify altered values — font options, page options, paper options — which are saved within the template. You can alter the styles stored within the template. Here are the details.

Use the Default Button

Word may let you change some of the preset values associated with a template while in a document based on that template. Here is the scoop for the Normal template and the Font dialog box:

1. Just launch the Word program as usual.

2. Pick the Font item on the Format menu.

Up pops the Font dialog box.

3. Make any desired changes.

The template for this tutorial has the Font type as Arial and the Font size as 14 point.

4. Activate the Default button and respond Yes.

The updated values for the font are added to the Normal template.

This technique works for any Default button in Word. Another example: Activate the Page Setup item on the file menu; alter page or paper values; and activate the applicable Default button.

Use the Modify Button

Document styles reside in the attached template. You learned in Verbal View of Word Basics all about styles and ways to alter them. Now, you learn the way to update them in the attached template. Here is the scoop for the Normal template.

1. Just launch the Word program as usual.

2. Pick the Styles item or the Styles and Format item on the Format menu.

3. Make sure that the All Styles item is highlighted in the Show combo box.

4. Highlight the style destined for a makeover in the list box.

5. Activate the Modify button.

This control is in the dialog box in Word 97 and in Word 2000; use the Tab key to reach it and tap the Enter key to activate it.

This control is located on a drop-down menu in Word 2002 and in Word 2003; tap the Alt+dn key to display this menu and pick the Modify item.

6. Modify the style as much as you wish.

7. Make sure the Add to Template check box is checked.

8 Activate the OK button as many times as necessary to return to the active document.

The modified style is now part of the template.

Remark: Never check the Automatically Update check box in the Modify dialog box! This option doesn't work as you might guess. This option updates the style whenever you apply format to a paragraph with that style. All paragraphs with that style also receive this extra format. This is a very dangerous option indeed!

Modify Document Templates

You learned in the prior section 2 ways to update a document template: Use a Default button in Word to update a specified parameter; use the Modify button to update a specified style. There are many situations not covered by these 2 methods. Examples: You may wish every document to possess page numbers. You may wish a logo or company address to appear in every document.

You must edit a document template when you wish to include text or when you wish text to possess a specified style. Here is the scoop for the Normal template.

Now, page numbers are added to the Normal template. This example refers to my path for the Templates folder. Substitute your path for the Templates folder. (Typical paths are listed in the Restore the Normal Template section of this chapter.)

1. Launch the Word program.

2. Display the Open dialog box on the File menu.

3. Highlight the Document Templates item in the Files of Type combo box.

No templates are displayed if you don't do this!

4. Follow the path to the Templates folder.

1) Pick the hard disk entry in the Look In combo box.

Now, the list box shows its contents.

2) Pick the Documents Settings entry in the list view.

3) Pick the Peter Duran entry in the list view.

4) Pick the Applications Data entry in the list view.

5) Pick the Microsoft entry in the list view.

6) Pick the Templates entry in the list view.

A list of available templates appears.

5. Highlight the Normal template and tap the Enter key. (Another entry may show a ~$ prefix; don't highlight this Normal entry.)

It opens as an ordinary document.

6. Add page numbers.

7. Save the document. Tap the Ctrl+S key or use the Save command on the File menu.

The updated Normal template replaces the default Normal template.

8. Exit the Word program.

Word uses this updated Normal template the next time you launch the Word program. Like magic, the blank document has page numbers.

Create Document Templates

All of the templates bundled with Word may fail to meet your precise needs. Word lets you make more templates. You can create personalized templates from ordinary documents. This process is relatively straightforward, but you must provide the document format and any desired boilerplate text. Here are the details.

1. Launch the Word program.

2. Open a document that almost meets your requirements.

You can start with the normal blank document, but this requires that you provide all format and text — this is a lot of work for a complicated template.

3. Delete unwanted text; leave needed text in the document.

4. Adjust page setup and alter styles as desired.

5. Check and admire your handiwork before you continue.

6. Pop up the Save As dialog box on the File menu.

7. Type a memorable filename for your template.

You don't need to include the word "template" as part of the filename.

8. Highlight Document Template in the Save as Type combo box.

This is how Word knows you wish to save the active document as a template. Word does the rest. Word converts the active document and puts the new template on the General tab page of the New or Templates dialog box.

9. Activate the Save button.

You return to the template, not to the document. Immediately exit Word so you don't alter your masterpiece. Use the New or Templates dialog box when you wish to work with this template.

Delete Document Templates

You may create personalized templates and wish later on to get rid of them. You may also wish to get rid of template tab pages in the New or Templates dialog box you never intend to use. Here is the way to accomplish these 2 tasks.

Remove Personal Templates

Any personal template you create is placed on the General tab page in the New or Templates dialog box. You would think, therefore, you would delete an unwanted personal template there. This is not the case. Word makes it difficult to remove a document template. You must access the folder where it resides and delete it from there. Open the Templates folder; highlight the doomed personal template; and tap the Del key. This template is removed from the Templates folder and from the General tab page in the New or Templates dialog box.

Remove Default Tab Pages

You can remove an entire tab page if you like. In Word 97, you can use the Windows Search feature to look for folder names that are the same as the names on the tabs, and then delete those folders. Example remove the Legal Pleadings tab page: Locate the Legal Pleadings folder in Windows with its Find or Search command; highlight and then delete it with a tap of the Del key. In Word 2000 and beyond, you cannot remove template folders (template tab pages) this way. The default templates and Wizards (and their tab pages) do not physically exist on the hard drive; they are created on-the-fly by Word. The only way to remove them is with the Word (or Office) Setup program. Follow these steps:

1. Make sure Word and all other Office applications are closed.

2. Activate the Control Panel in Windows.

Windows displays the Control Panel.

3. Activate the Add/Remove Programs option.

Windows displays its dialog box.

4. Select the Office application from the list of programs presented. (The wording of the program name will vary. Example: It could be Microsoft Office 2000 Professional, Microsoft Office 2000 Premium, Microsoft Office XP Professional, and so on.)

5. Activate the Change option. (The label on the button depends on the version of Windows.)

The Windows Installer begins.

6. Make sure the Add or Remove Features option is highlighted, and then press the Next button.

A list of available Office features is presented with indications of which ones are installed on your system.

7. Check the plus sign next to the Microsoft Word for Windows feature.

The feature expands, and you are shown the different components of Word.

8. Activate the down arrow next to the Wizards and Templates option.

A drop-down menu appears.

9. Choose Not Available on the menu.

10. Activate the Update option and follow the instructions to finish the installation changes. (You may be prompted to insert the Word or Office CD.)

11. Dismiss the Add/Remove Programs dialog box.

The next time you launch Word, the specified templates, Wizards, and tab pages are no longer present in the New or Templates dialog box.

Attach Document Templates

Every document has a template attached to it. It holds the styles, AutoCorrect items and other stuff used to format the document. You can quickly and simply reformat a document with a different template. There are a few circumstances when this is necessary. Perhaps your company wishes to publish its brochures on 2 different sizes of paper; perhaps you wish to print and braille the same document.

Reuse Document Templates

Here is a quick (and undocumented) way to reuse a template:

1. Launch the Word program.

2. Open a document which is based on the needed template.

3. Highlight and then delete all the unwanted text.

Now, you have a fresh document with the proper template attached.

4. Save this document under a different filename.

5. Write away!

Change Document Templates

You can attach a different template to a document and change its format. Follow these steps to accomplish this:

1. Launch the Word program and open the Document.

2. Pick the Templates and Add-ins item on the Tools menu.

Up pops a dialog box.

3. Activate the Attach button.

Up pops another dialog box.

4. Highlight the template to be attached to the document.

5. Activate the Open button.

The highlighted template is opened, and the pathname of that template appears in the Document Template text box.

6. Check the Automatically Update Document Styles check box.

The styles from the newly attached template are applied to the open document.

7. Activate the OK button.

The process is complete.

Now, the document is attached to the specified template, and it is reformatted. All styles used in the document are updated from those in the attached template. (Don't forget to save this updated document under a different filename.)

There are more templates available on the Web. Enter the Help menu and pick Microsoft on the Web. Then, pick Free Stuff. There are templates for customer invoices, human resource forms, sales and marketing forms, and more wizards.

The setup program for Word and Office places normal.dot in the Templates folder and other templates in subfolders. These folders appear as tab pages in the New dialog box. Items in the Templates folder appear in the General tab page. The other folder titles appear as the names of tab pages.

Chapter Summary

Every standard document — memo, letter, report, and so on —has a traditional layout and format. There are 2 ways Word can help you write a standard document: use a template or ask a wizard. A template is a model document. It is already formatted for you; you only need to type your text. A wizard is a program that asks you questions about a document. You answer them; the wizard writes the document for you.

Word comes equipped with a bunch of document templates and a collection of document wizards. You can use document templates unchanged or modify them to reflect personal needs and tastes. You can rely on document wizards to help you format and write documents. Templates and wizards live in either the New or the Templates dialog box.

Normally, you launch the Word program and commence to write within a blank document. This document, with no text, is the Normal Document. It is based on the Blank (alias Normal) template listed on the General tab page of the New or Templates dialog box. So, you are always using a template when you write a document.

This chapter discusses various ways to work with templates. Examples showcase the Normal template.

CHAPTER 10: LETTER TEMPLATES

Every user of Word writes letters, personal or business. Word streamlines this repetitive task with 3 Letter templates.

Use Letter Templates

Word comes equipped with 3 letter templates and 3 letter wizards named: Professional, Contemporary, and Elegant. You can use the letter templates unchanged or modify them to reflect personal needs and tastes. You can rely on the letter wizards to help you format and write letters. The letter templates and letter wizards live in the New or Templates dialog box on the File menu. Follow these steps to retrieve a Letter template:

1. Launch the Word program.

2. Pop up the New or Templates dialog box.

3. Activate the Letters and Faxes tab page.

4. Rearrange its list view (as a single column) if you wish.

Tap the Alt+2 key to accomplish this.

5. Highlight 1 of the 3 letter templates and then activate the OK button.

A letter document, based on the highlighted letter template, appears in the next Word window. This is Document 2 if you just launched Word. Here is, more or less, what appears in this document window for the 3 letter templates:

Professional Letter Document

A list of the fields in this letter template follows:

Company Name Here

[Click here and type return address]

February 28, 2000

[Click here and type recipient's address]

Dear Sir or Madam:

Type your letter here. For more details on modifying this letter template, double‑click *. To return to this letter, use the Window menu.

Sincerely,

[Click here and type your name]

[Click here and type job title]

Contemporary Letter Document

A list of the fields in this letter template follows:

 [Click here and type return address]

Company Name Here

February 28, 2000

[Click here and type recipient's address]

Dear Sir or Madam:

Type your letter here. For more details on modifying this letter template, double‑click *. To return to this letter, use the Window menu.

Sincerely,

[Click here and type your name]

[Click here and type job title]

[Click here and type slogan]

Elegant Letter Document

A list of the fields in this letter template follows:

 [Click Here And Type Company Name]

February 28, 2000

[Click here and type recipient's address]

Dear Sir or Madam:

Type your letter here. For more details on modifying this letter template, double‑click *. To return to this letter, use the Window menu.

Sincerely,

[Click here and type your name]

[Click here and type job title]

[STREET ADDRESS] * [CITY/STATE] * [ZIP/POSTAL CODE]

PHONE: [PHONE NUMBER] * FAX: [FAX NUMBER]

Fill Out Letter Templates

Word shows generic text within text boxes and within brackets to guide you. You must replace this dummy text with your own text.

Access Note: A screen reader may fail to read the text in text boxes or in brackets correctly. You are unable to make use of the letter templates under these circumstances. Check with the developer of the screen reader about a possible update that may resolve these problems.

You must replace dummy paragraph text with your own text. Navigate to a text box (caption) or a field code (text within brackets), and highlight the entire item with the Shift+End key. Next, type the replacement text; it replaces the highlighted text.

A list of fields with their descriptions follows:

Company Name Here

This is a text box in the Professional and Contemporary letter templates.

[Click here and type return address]

This is a field in the Professional and Contemporary letter templates. Highlight the entire field (include the brackets) and type the address. Use the line break key, Shift+Enter, to separate address lines. Don't tap the Enter key after the final line of the address.

February 28, 2000

This is a field in the 3 letter templates. It inserts the current date for you. It's all set.

[Click here and type recipient's address]

This is a field in the 3 letter templates. Highlight the entire field (include the brackets) and type the address. Use the line break key, Shift+Enter, to separate address lines. Don't tap the Enter key after the final line of the address.

Dear Sir or Madam:

This is an AutoText field in the 3 letter templates. It inserts a letter salutation for you. Highlight and replace this text, or pop up the context menu with a tap of the Shift+F10 key and pick a different letter salutation.

Type your letter here.

This is where the body of the letter is placed in the 3 letter templates. Highlight the entire paragraph, and replace it with as many paragraphs as you wish.

Sincerely,

This is an AutoText field in the 3 letter templates. It inserts a letter closing for you. Highlight and replace this text, or pop up the context menu with a tap of the Shift+F10 key and pick a different letter closing.

[Click here and type your name]

This is a field in the 3 letter templates. Highlight the entire field (include the brackets) and type the required name.

[Click here and type job title]

This is a field in the 3 letter templates. Highlight the entire field (include the brackets) and type the required job title.

[STREET ADDRESS]

This is a field in the Elegant letter template. Highlight the entire field (include the brackets) and type the required street address.

[CITY/STATE] & [ZIP/POSTAL CODE]

These are fields in the Elegant letter template. Highlight them and type the required data.

The 3 letter templates have many styles in common. These styles possess the same names, but they format the text differently to offer a different document look. You can, for example, write a document with the Contemporary letter template and, later on, apply the styles in the Professional letter template to change the letter's overall look. The letter is still associated with the Contemporary letter template; only its styles are updated. (This is accomplished with the Style Gallery.)

Keep Your Letters

Save the letter as usual after you replace the dummy text and include the real text of the letter. The saved letter is a regular document — no longer a document template — and is placed in the My Documents folder.

Word glues a copy of the letter template to the saved letter, so the next time you open the actual letter, all the styles in its associated template are usable. Word does this automatically and behind the scenes.

Customize Letter Templates

The recipient and letter content are mostly different with every letter, but the sender's information stays the same. So, it would be great if the letter writer didn't need to fill out this stuff for every new letter.

This is easily accomplished. Follow these steps to create a personalized letter template:

1. Display a favorite letter template.

2. Fill out the standard information.

3. Print a copy and ask a sighted chum to check its visual layout and appearance. (Do this because any format mistakes and typos are included in every letter thereafter.)

4. You can modify any of the document template styles in the Style list. (Proceed with great caution!)

5. Pop up the Save As dialog box.

6. Highlight the Document Templates item in the Files of Type box.

No templates are displayed if you don't do this!

7. Type a descriptive name for your personal letter template in the File Name text box.

8. Activate the Save button.

Your personal letter template now resides in the General tab page in the New or Templates dialog box. Use it whenever you wish to write a personal letter.

Letter Template Transformation

You write a letter with the Professional Letter template. It takes hours of work to find just the right words. Then, you decide that this letter style is too formal and that the Contemporary Letter template is better suited for this letter. You don't need to start over! Word lets you convert the styles used in the Professional Letter template into those used in the Contemporary Letter template.

Follow these steps to convert the styles used in a document into those styles contained in a different document template:

1. Open the document.

2. Pick the Themes item on the Format menu.

A dialog box pops up.

3. Activate the Style Gallery button.

Another dialog box pops up.

4. Highlight a template in the list box.

5. Activate the OK button.

Styles in the selected template replace the styles in the document with the same names. Other styles in the document are unaffected.

The letter templates share virtually the same style names so letter formats are readily transformed by this procedure.

Chapter Summary

Every user of Word writes letters, personal or business. Word streamlines this repetitive task with Letter templates.

Word comes equipped with 3 letter templates named: Professional, Contemporary, and Elegant. You can use the letter templates unchanged or modify them to reflect personal needs and tastes. The letter templates live on the New or Templates dialog box on the File menu.

Word shows generic text within text boxes and within brackets to guide you. You must replace this dummy text with your own text. The result is a well-formatted letter document placed in the My Documents folder.

CHAPTER 11: LETTER WIZARD

Every user of Word writes letters, personal or business. Word streamlines this repetitive task with a Letter wizard.

Letter Wizard Overview

A wizard is a little program that asks you questions and then formats and partially writes a document based on your answers. The most useful document wizard for most people is the letter wizard. So, it is discussed in detail, and you are given step-by-step instructions to write a letter with its help.

Use The Letter Wizard

Word comes equipped with a single letter wizard. You can rely on this wizard to help you format and write letters. This wizard lives on the New or Templates dialog box on the File menu. Follow these steps to retrieve this wizard:

1. Launch the Word program.

2. Pop up the New or Templates dialog box on the File menu.

3. Activate the Letters and Faxes tab page.

4. Rearrange its list view (as a single column) if you wish.

Tap the Alt+2 key to accomplish this.

5. Highlight the letter wizard and then activate the OK button.

The letter wizard appears in the next Word window. This is Document 2 if you just launched Word. Here is what happens next.

Work With The Letter Wizard

The letter wizard lets you pick options and answer questions about a letter and then uses your responses to create a custom letter. Options and questions are presented in a series of dialog windows. You pick the desired options and answer the relevant questions in a dialog window, and then you move onto the next dialog window or activate the Finish button to tell the letter wizard that you are through with the letter setup. The letter wizard displays your customized letter in a new Word window when you are finished.

The title bar at the top of a dialog window shows the name of the wizard and the current step in the process — the number of the active tab page. Typically, there are 5 buttons at the bottom of a dialog window to control the process:

Word Help, Cancel, Back, Next, Finish.

Activate the Word Help button to get help for the current dialog window. Activate the Cancel button to abort the entire process. Activate the Back button to return to the prior Dialog window so you can make corrections or adjustments. This button is disabled in the initial Dialog window because there is no prior Dialog window. Activate the Next button to advance to the following Dialog window so you can pick additional options and answer further questions. Activate the Finish button to tell the wizard you are finished with the letter setup. You can activate the Finish button in any Dialog window to tell the wizard you are through and don't wish to pick any more options or answer any further questions.

Pick options, respond to the questions, and activate the Finish button. Word creates a letter based on your choices and replies. This document, a well-formatted letter, appears in the Word window. Now, you can write the body of the letter. You must replace any generic text Word put in the letter with appropriate information.

Now, launch the letter wizard in the New or Templates dialog box. A welcome screen appears with 2 check boxes and the 2 buttons OK and Cancel. Send One Letter is checked; Send Letters to a Mailing List is unchecked. Tap the Enter key to continue.

A property sheet, entitled Letter Wizard Step 1 of 4, pops up with 4 tab pages labeled: Letter Format, Recipient Info, Other Elements, and Sender Info. The focus is on the Letter Format tabbed page.

A check box is paired with an item box. Mark a box to include that item in the letter; clear a box to exclude that item in the letter. You may type text in an item box or pick it from a combo box.

You should review all 4 tab pages and supply the necessary data and responses. Then, pop up the next wizard screen and repeat the process. Continue through all 4 major steps.

Activate the Finish button when you are satisfied with your choices and answers. A well-formed letter document appears. Write the letter body text to complete the letter.

There are a lot of options to consider and many questions to answer. Write a few letters this way until you arrive at the ideal letter document. You can convert this letter document into a personal letter template for future letters. (Read the Customize Letter Templates section of the Letter Templates chapter for the details.)

Letter Wizard Hints

Here are a few comments and tricks to aid you with the letter wizard. They help you activate important options and include important text.

Letter Format Tab Page

Letter Date

Make sure the Date Line check box is checked; this enables the Date Line combo box where you specify the date format. Word places the date in the letter for you with the preferred format.

Letter Format

A combo box labeled Choose a Page Design offers a multitude of letter formats. This list of letter formats depends on the Word (or Office) program. Highlight the desired letter format.

Letter Style

A combo box labeled Choose a Letter Style offers 3 letter styles labeled Full Block, Modified Block, and Semiblock. Highlight the desired letter style.

Preprinted Letterhead

A company may want preprinted letterhead as the top page of a letter. Check the Pre-Printed Letterhead check box when you want this. You must then specify the location and size of the letterhead.

Recipient Info Tab Page

Recipient's Name

Type the complete name of the person or organization that will receive the letter. Or, navigate through this combo box and highlight a name.

Delivery Address

Type the complete address of the person or organization that will receive the letter. This can be a multiple line address. Tap the Enter key after every address line.

Letter Salutation

You specify the letter greeting with 2 controls: a text box and a group of 4 radio buttons. The wizard puts text into the text box for you; you may type a different salutation if you wish. The radio buttons merely specify the punctuation mark (none, comma, colon) after this text.

Other Elements Tab Page

Every check box on this tab page is unchecked. Review this tab page and determine if you want any of them checked.

Sender Info Tab Page

Sender's Name

This text box holds the user name specified when the installation of Word took place. You can type a different name here.

Return Address

Type the complete address of the person or organization that will send the letter. This can be a multiple line address. Tap the Enter key after every address line. But, check the Omit check box for a letter with letterhead — else the Return Address occurs twice.

Complimentary Closing

A combo box labeled Complimentary Closing offers a multitude of letter closings. Highlight the desired letter closing.

Job Title

Type a job label — President, Foreman, Sales Associate — in this text box if you like.

Company

Type the name of the company or organization in this text box if any.

Writer/Typist

Type the initials of the person who prepared the letter in this text box.

Enclosures

Check the Enclosures check box when other items are to accompany this letter. You can specify the number of enclosures.

Chapter Summary

A wizard is a little program that asks you questions and writes a document based on your answers. The most useful document wizard for most people is the letter wizard. So, it is discussed in detail, and you are given step-by-step instructions to write a letter with its help.

CHAPTER 12: TEMPLATE RESOURCES

The proper document template can save you a lot of time and aggravation. You can spend hours or even days at your keyboard and modify or build a custom document template. A complicated document template takes a lot of effort and expertise to develop. It is best, in this case, to acquire a thoroughly tested document template.

Most common tasks —make a calendar, write a newsletter, prepare a budget — have document templates developed for them. A few minutes online, searching for the right document template, can get you back to work in a jiffy.

Access Note: Internet resources possess "web addresses". They are presented below as hyperlinks. Here are the steps to reach any of them: (1) Place the text cursor within a web address; (2) Pop up the Shortcut menu with a tap of the Shift+F10 key; Pick the Open Hyperlink item. Your web browser should launch and take you to that web site. Launch your web browser manually, if this fails to work, and repeat this process.

Here are a few online resources to check out. This is in NO WAY AN ENDORSEMENT of these vendors or the products they offer. However, the author's experience and that of my colleagues indicate that they are reputable.

Online Resources

ActiveDocs automates document creation — they go far beyond static templates. Web site at:

http://www.activedocs.com
Indelible Ink's add-ins "turn Microsoft Word into dedicated screenplay, book, and stage play processors. Web site at:

http://www.indelibleink.com

KMT Software's OfficeReady Pro — automates office tasks. Web site at:

http://www.templatezone.com/msoffice
There are plenty of free document templates available from Microsoft. Web site at:

http://officeupdate.microsoft.com/templategallery

And you can always use the Google search engine. Web site at:

http://www.google.com
Place a few phrases into the search box to narrow the search. Examples: "Word 2002" template "business plan"; "Word 2000" template "date book"; and so on. You put double quotes around Word 2002 so Google finds web pages with that phrase instead of web sites with the separate words. Try different combinations and variations till you locate a vendor with just the right document template.

KMT Software is the leading add-on developer for Microsoft Office. They have a collection of 1000 Office templates. Web site at:

http://www.kmt.com/orp-tips.htm

Word Help

There is a free WordTips resource available by e-mail. You are e-mailed a weekly list of tips (on Saturday) about Word as well as breaking news about Word bugs, fixes, and updates. Web site at:

http://www.VitalNews.com/WordTips

You can download a free collection of WordTips. Web site at:

http://www.VitalNews.com/WordTips/TipList.zip

You can purchase all the WordTips on CD-ROM. Web site at:

http://store.VitalNews.com
Word Answers

Often, This book, and others, may fail to answer the question you need answered right now. Microsoft and other vendors maintain extensive databases of Questions and Answers about Word and Office for newcomers and experts.

The next few resources are for users who wish to learn more about Word or other Office programs. Web site at:

http://www.mvps.org/word

The articles at this web site are extensive, often detailed, and sometimes complicated.

Woody's Office Portal is a web site with another extensive collection of articles about Word and Office compiled by a Word and Office expert. Web site at:

http://www.wopr.com
Word Dictionary

Word comes equipped with a spell checker and a thesaurus, but lacks a dictionary where you can look up word definitions. A free dictionary and better thesaurus called WordWeb is offered at:

http://www.x-word.com/thesaurus
This free program offers: definitions and synonyms, proper nouns, related words, 120,000 root words, 100,000 synonym sets, and more. It links up to Word quickly and easily.

WordWeb Pro costs a modest amount and offers additional features to delight the professional writer: wildcard word searches, straight and multi-word anagrams, and more. You can order online and download immediately.

Install either WordWeb or WordWeb Pro, then look up definitions. Follow these steps:

1. Highlight a word in the active document.

2. Tap Ctrl+D.

WordWeb launches.

3. Tap the Enter key.

Up pops a definition for the highlighted word.

4. Tap the Tab key to move onto a list of related words you can substitute for the highlighted word.

Access Note: You don't need to rely on the Ctrl+D key if there is a conflict with a screen reader or Word itself. You can activate the WordWeb item placed on the Tools menu instead.

Chapter Summary

Word (and Office) comes with many useful templates. You must perform a Custom Install to have all of them available. Microsoft offers additional free document templates on its Office Update web site.

Many other vendors offer document templates for specialized document preparation — novels, plays, business reports, and so on. A few of the major web sites are listed. Use the Google search engine to find the precise document template.

You can learn much more about Word on the Internet. A few resources are mentioned. Become a Word expert! Sign up for a weekly newsletter about Word and its foibles.

CHAPTER 13: LABELS AND ENVELOPES

Write a great letter, write an important report, or write a magnum opus. Then, you must mail your work. You need an address label or an envelope with a return address and a delivery address.

Labels and envelopes are the topics of this chapter. You learn to create them and to print them.

About Labels

You need to buy labels before Word can print on them. You must buy the right kind of label sheets with labels of the correct size. Buy either Avery Labels or look for their equivalents. The product numbers assigned by Avery to their labels have become a de facto standard for labels. Most label manufacturers make labels that use the same product numbers as Avery labels. These numbers are necessary when you tell Word about labels.

Word lists a label by its brand and product number. Look up the brand and product number for a label in Word before you buy that label. The label package should list the brand and product number; make sure they match the brand and product number you found in Word before you buy.

Word uses the brand and product number to format the label so that the label prints correctly. Decide on the type and size of label you need, and check that Word supports that type and size. Look up its part number in Word so you buy the proper label sheets. (You can make a custom label, but this is usually unnecessary and fraught with potential problems.)

A sheet of labels is a bit expensive. So, you should print test labels on a blank sheet of paper to verify that text and graphics print on the labels in the proper places and stuff is aligned properly on the sheet of labels. This test may save you money, for a ruined sheet of labels is money wasted and a sheet of labels lost. Perform this test:

1. Place a blank sheet of paper into the printer in the usual way.

2. Print a test page of labels.

You do this later in this chapter.

3. Place the printed sheet behind a sheet of labels and hold them up near a strong light.

The print on the blank sheet shows through the label sheet.

4. Have a sighted person check that the printed material falls onto the label sheet properly.

You are ready to print real labels if stuff lines up; you should make adjustments in Word otherwise, and perform this test again.

Print Labels

Now print a complete sheet of address labels with identical addresses on a blank sheet of paper for practice:

1. Place a blank sheet of paper in the printer.

2. Pick Envelopes and Labels on the Tools menu in Word 97 and in Word 2000; pick Letters and Mailings on the Tools menu in Word 2002 and beyond and then pick Envelopes and Labels.

Up pops a dialog box with 2 tab pages named Envelopes and Labels.

3. Activate the Labels tab page.

Rely on the Ctrl+Tab key to switch between tab pages.

4. Move onto the Address box with the Tab key and Type text for the label.

You can type any text — a real address, a copyright notice, and so on. Check the Use Return Address check box when you really want the return address. Your return address appears within this text box if stored away previously. Store it now if necessary:

1) Pick the Options item on the Tools menu.

2) Activate the User Information tab page.

3) Type a mail return address in the Mailing Address text box. (Finish every line with a tap of the Enter key.)

4) Activate the OK button to close this dialog box and return to the active document.

Remark: You may need to change the font size to make the text fit on the label. You can tap the Ctrl+D key, while in this edit box, to display the Font dialog box and adjust the font type and font size as necessary.

5. Activate the Options button.

Up pops a dialog box with 2 list boxes named Label Products and Product Number.

Avery Standard is highlighted in the Label Products list; the focus is already in the Product Number list box.

6. Navigate through the Product Number list till you highlight the desired Avery product number. Or, move onto the Label Products list box so you can pick a different brand of label; thereafter, highlight the desired product number in the other list box.

7. Pick the Avery 5162 address label.

You can activate the Details button to check the size of this label.

8. Close the Options dialog box with the OK button.

You return to the Envelopes and Labels dialog box.

9. Move onto the pair of Print radio buttons.

1) Highlight the Print Full Page of the Same Label option to make a complete sheet of identical labels. Activate the New Document button. Word closes the dialog box and creates an entire document that represents the label sheet. (You could pick the Print option if you wanted, but the New Document option is much more versatile.) You can save the label document so you can print it as often as you wish.

Make any adjustments you like to the individual labels within the document — edit text within labels; format labels differently, and so on. Print this document (the label sheet) as you normally would any other document.

Word formats a label document as a table. Pick the Show Gridlines on the Table menu if you cannot access the individual labels. A cell of the table corresponds to a single label. Place the text cursor in a cell/label and type the text.

Word formats a table that represents an entire sheet of labels if you specify a laser printer. Word formats a single-cell table that represents a single label if you specify a dot matrix printer. You need to add more cells to represent additional labels. Place the text cursor in the existing cell/label and tap the Tab key to create additional cells/labels.

2) Use the Print Single Label option to make just 1 label. You must, with this option, specify the label position (row and column) on the sheet of labels. The ability to specify a label on a sheet is handy when you have a partially used sheet of labels. Just tell Word the location of a not-as-yet used label. Then, activate the Print button to print this label and to close the dialog box.

About Envelopes

Envelopes, just like labels, are of different sizes. The standard business envelope, a number 10, measures 4-1/8 inches high and 9-1/2 inches wide. The next larger size, a number 11, measures 4-1/2 inches high and 10-3/8 inches wide.

You need to buy envelopes before Word can print on them. You must buy the right kind of envelopes of the correct size.

Word lists an envelope by its number. Look up the number for an envelope in Word before you buy that envelope. The envelope package should list the envelope number; make sure it matches the envelope number you found in Word before you buy.

Word uses the envelope number to position and format the 2 addresses so they print correctly. Decide on the type and size of envelope you need, and check that Word supports that type and size. Look up its part number in Word so that you buy the proper envelope. (You can make a custom envelope, but this is usually unnecessary and fraught with potential problems.)

Print Envelopes

You have looked up in Word a number for the required envelope; it is number 10. You have bought a package of them, and now you are ready to address them:

1. Place a number 10 blank envelope in the printer.

2. Pick Envelopes and Labels on the Tools menu in Word 97 and in Word 2000; pick Letters and Mailings on the Tools menu in Word 2002 and beyond, and then pick Envelopes and Labels.

Up pops a dialog box with 2 tab pages named Envelopes and Labels.

3. Activate the Envelopes tab page.

Rely on the Ctrl+Tab key to switch between tab pages.

4. Move onto the Delivery Address text box with the Tab key and Type the desired address. (Finish every line with a tap of the Enter key.)

5. Make sure the Omit check box is unchecked.

Word doesn't print the return address on the envelope when this check box is checked. Only check this box when preprinted envelopes are used.

6. Move onto the Return Address text box with the Tab key and Type the desired address. (Finish every line with a tap of the Enter key.)

The return address information may automatically appear in this text box.

7. Activate the Options button.

Up pops a dialog box with a list box labeled Envelope Size. Number 10 is highlighted in this list. (Navigate through this list till you highlight the desired envelope designation.)

8. Close the Options dialog box with the OK button.

You return to the Envelopes and Labels dialog box.

9. Now, activate the Print button to print the envelope.

You are returned to the active document.

Another dialog box may appear. You are asked to save the return address for future envelopes. You can, as described in the Print Labels section of this chapter, have Word store away this address so it appears on labels or envelopes automatically.

About Printers

A printer may print so pages are face-side up or face-side down when they are piled on the print stack. A printer may, or may not, possess an envelope slot to guide an envelope. A printer requires a label sheet or an envelope to be put into the printer with the proper orientation. This means you need to read the printer manual and experiment a bit. Otherwise, a mess may occur — the back side of a label sheet is printed or the wrong side of an envelope is printed.

Chapter Summary

Write a great letter, write an important report, or write a magnum opus. Then, you must mail your work. You need an address label or an envelope with a return address and a delivery address. Labels and envelopes are the topics of this chapter. You learn to create them and to print them.

Labels

You need to buy labels before Word can print on them. You must buy the right kind of label sheets with labels of the correct size.

Word lists a label by its brand and product number. Look up the brand and product number for a label in Word before you buy that label. The label package should list the brand and product number; make sure they match the brand and product number you found in Word before you buy.

Envelopes

You need to buy envelopes before Word can print on them. You must buy the right kind of envelopes of the correct size.

Word lists an envelope by its number. Look up that number before you buy that envelope. The envelope package should list the brand and product number; make sure they match the brand and product number you found in Word before you buy.

CHAPTER 14: MORE ABOUT COMMENTS

There are 2 ways for editors or readers to review a document. They may add comments anywhere within the document with no effect on the document. Or, they may alter the document and track their changes until the changes are accepted or rejected.

Comments and Track Changes are 2 of Word's Text Markup commands. They permit users to collaborate and work on documents concurrently. Markup commands are a trend in Word; they integrate the efforts of many users in different office locations.

Different reviewers can add comments to the document. The comments are distinguished by reviewer names and assigned colors. This means you can read just the comments from a specific reviewer if you wish.

Highlight a bit of text and add a comment. Word brackets that text within colored lines. The comment reference near the commented text shows the commenter's initials and a comment number. The comment itself appears in the Review Pane below the document window when Normal view or Outline view is active.

The Review Toolbar

Word has a lot of mysterious and useful toolbars. Many of them are listed on the Toolbars submenu under the View menu. Check marks are beside those toolbars currently displayed in the top border of the Word window.

Word has a toolbar dedicated to comments and document changes. Commands on the Review toolbar let you view, add, edit, or delete any comments. This toolbar appears automatically when you work with comments. You can display the Review toolbar at any time and review document comments and document changes.

1. Pop up the View menu, and then pop up its Toolbars menu.

2. Highlight the Reviewing item, and tap the Enter key to check or uncheck this item. This toolbar is placed below the Format bar when active.

You are encouraged to rely on this toolbar instead of equivalent menu items. This is actually easier and definitely much faster.

Word provides both mouse and keyboard access for tool buttons and tool menus. Move the mouse pointer onto a toolbar button or onto the tool menu and single click. The keyboard requires these steps:

1. Tap either Alt key.

You leap onto the menu bar.

2. Tap the Ctrl+Tab key.

You jump onto the top toolbar.

3. Tap the Ctrl+Tab key repeatedly.

You cycle through all the toolbars.

4. Tap the arrow keys, Left and Right, to move along a toolbar.

You move control by control in that direction.

5. Tap the Enter key over any button or over the tool menu.

That button or the tool menu is activated.

6. Use the Up/Dn keys to navigate through a combo box or drop-down list. Tap the Enter key to pick the highlighted item.

7. Or, tap the Alt key or the Esc key.

You are returned to the active document.

The Review Buttons

Upgrade to Word 2002 or beyond if you wish to use this toolbar. Here is a tour of the Review toolbar in Word 2002 and beyond. All of its handy buttons are briefly described.

Display for Review

This list box lets you specify the way Word displays comments and document changes. You can display just the original document or the original document with markup. You can display the final document with markup or the final document with all markup in effect.

Show

This button pops up a menu. Its commands specify the comments or changes to be displayed. You can direct Word to show or hide comments, changes, formatting changes, and the Review pane. You can show or hide comments from a specified reviewer. You can also modify the way Word marks changes and comments.

Previous

This button moves the focus onto the previous comment or revision.

Next

This button moves the focus onto the next comment or revision.

Accept Change

This button shows a combo box. It lists commands for accepting the comments or revisions in the document.

Reject Change / Delete Comment

This button shows a combo box. It lists commands for rejecting the comments or revisions in the document.

New Comment

This button shows a combo box. It lists commands that let you add, delete, or edit a comment.

Track Changes

This button is a toggle. It shows or hides the Track Changes feature.

Review Pane

This button is a toggle. It shows or hides the Review pane. The Review pane lists all of the comments and/or revisions in the document. You can tap the Shift+F6 key to switch between this pane and the active document.

The Review Pane

Word displays comments and document changes in the Review Pane; so, you must open this pane to read them. You can activate the Review pane button on the Review toolbar to open this pane.

1. Pop up the Tools menu under the View menu, and check the Reviewing item if necessary.

This toolbar is placed below the Format bar.

2. Tap either Alt key.

You leap onto the menu bar.

3. Tap the Ctrl+Tab key 3 times.

You leap onto the Review bar.

4. Tap the arrow key, Left or Right, to reach the Review button.

You move control by control in that direction.

5. Tap the Enter key while over the Review button.

That button is activated; the Review pane opens or closes.

6. Tap the Shift+F6key to enter the Review pane.

This pane has separate sections for different parts of the document.

7. Tap the Up key until you reach the title line — Main Document Changes and Comments — near the top of the pane.

This title line demarks the comments for text in the main document.

8. Tap the Dn key repeatedly to read the document comments, if any, below this title line.

There is a comment line before every comment. It includes the commenter's name and the date and time when the comment occurred. The comment follows its comment line.

9. Tap the Shift+F6 key to return to the active document, or tap the Alt+Shift+C key to close the review pane.

The Show Button

Multiple reviewers may add comments to the document, and all the comments are displayed together in the review pane. You may prefer to read the comments from individual reviewers — your personal comments separately, your editor's comments separately, and so on. Here's where the Show button helps out.

1. Jump onto the Review toolbar.

2. Activate its Show button.

a menu drops down.

3. Activate its Reviewers item.

A list of reviewers pops up; all of them are checked by default.

4. Highlight a reviewer and tap the Enter key.

You are returned to the active document; that reviewer's comments are no longer displayed in the Review pane.

5. Repeat the prior process for every reviewer you wish to ignore.

Now, as you browse the document, only comment references for checked reviewers are marked.

6. Recheck the item for a Reviewer to have that person's comments reappear in the Review pane.

The Comment Combo Box

This combo box lists 4 items: New Comment, Edit Comment, Delete Comment, and Voice Comment. They let you create and modify comments.

Place the text cursor where you wish to place a comment within the document, and use the New Comment item to add the comment. Use the Previous and Next buttons on the Review toolbar to navigate through the document comments. Use the Edit Comment item to modify a highlighted comment; use the Delete Comment item to remove a highlighted comment.

You may create 2 kinds of comments: text comments and voice comments. This chapter covered text comments. Voice comments are recorded comments. You need a microphone attached to the computer to create voice comments.

Chapter Summary

There are 2 ways to review a document. Readers can include comments (make suggestions, recommend changes) about the document; readers can track real changes made within the document. Readers may add comments anywhere within the document with no effect on the document. Readers may also alter the document and track the changes till they are accepted or rejected.

Different reviewers can add comments to the document. The comments are distinguished by reviewer names and assigned colors. This means you can read just the comments from a specific reviewer if you wish.

This chapter discusses comments; track changes are discussed in the next chapter. Both rely on the Review toolbar and the Review pane; a screen reader works well with both review tools.

CHAPTER 15: TEXT HIGHLIGHTER

Often, a student takes a yellow marker and highlights important text throughout a textbook for ready visual recognition at test time. A quick flip through a highlighted book locates the important passages to study.

Word has a text highlighter that lets a reader of a long document color the important text throughout a document. This facility doesn't assist a screen reader user very much; bookmarks placed throughout a long document work much better. This topic, however, needs a little discussion because a screen reader user must unhighlight document text so a document prints properly.

Highlight Text With The Highlighter

A text highlighter is a tool that lets you color a block of text for quick visual recognition. A traditional text highlighter paints text yellow, but Word lets you pick another color if you wish. Paint a block of text this way:

1. Highlight a block of text to color.

Here, "highlight" means "select".

2. Leap onto the Format bar.

3. Move onto the Highlighter combo box.

4. Pick yellow, red, or dark red for the color.

The text highlighter paints the blocked text this color onscreen.

5. Deselect the blocked text.

Text, painted with the highlighter, prints in color if a printer has color; otherwise, it prints black on gray.

Unhighlight Text With The Highlighter

You can remove highlights from a document in a jiffy. Just do this:

1. Highlight (block) the entire document.

tap the Ctrl+A key to accomplish this.

2. Leap onto the Format bar.

3. Move onto the Highlighter combo box.

4. Pick No Highlight.

The document is now free of text highlighter effects.

Remark: You can remove the highlight from a paragraph or a group of paragraphs. Make sure that the paragraph mark or paragraph marks are blocked as well as the text and apply the No Highlight option.

Chapter Summary

Word has a text highlighter, a combo box located on the Format bar, that lets a reader color the important text within a document. This facility doesn't assist a screen reader user very much; bookmarks placed throughout a long document work much better. This topic is discussed because a screen reader user must unhighlight document text so a document prints properly.

CHAPTER 16: KEY MACROS

Occasionally, you must type an exact sequence of keystrokes to accomplish a frequently performed task. Example: You may wish to reformat a print document so you can braille that document. Typically, you must alter page margins, paper size, page number location, and so on. You may mess up: forget to alter a parameter, mistype a value, and the like. There is a solution: Record the exact sequence of keystrokes needed to perform the task and assign this list of keyboard operations a name. A labeled list of keyboard actions is called a Key Macro.

Record A Key Macro

You record a key macro just as you record stuff on a tape recorder: turn on the recorder; record the information; and finally, turn off the recorder.

1. Pop up the Macros menu under the Tools menu.

2. Pick its Record Macro item.

3. Type a label to name the macro, and activate the OK button. (You can't put spaces within the macro label. You can concatenate the words or use underscores to connect them.)

You are returned to the active document.

4. Carefully type the precise keyboard commands you must perform.

They are recorded as you proceed.

5. Pop up the Macros menu under the Tools menu when finished.

6. Pick its Stop Recording item.

You are returned to the active document. The macro is completed and saved.

Play A Key Macro

You can run a key macro at any time.

1. Pop up the Macros menu under the Tools menu.

2. Pick its Macros item.

3. Pick the desired macro and activate the OK button.
Word runs the macro and executes all its keystrokes.

You are returned to the active document.

Chapter Summary

Occasionally, you must type an exact sequence of keystrokes to accomplish a frequently performed task. Word lets you record them and play them back at any time. This saves a lot of repetitive work and avoids a lot of typos and other errors.
CHAPTER 17: MULTIPLE DOCUMENTS

You may write a magnificent paragraph and wish to use it in different documents. You may have 2 documents and wish to swap a block of text between them. You need to simultaneously open multiple documents to accomplish tasks like these. This chapter tells you the ways to open multiple documents in their own windows and offers ways to examine different parts of a single document in different windows.

Open Multiple Documents

Usually, you pop up the Open dialog box and highlight a single document in the list view to be opened. But, you aren't restricted to a single document. Follow these steps to open multiple documents concurrently:

1. Pop up the Open dialog box.

2. Highlight multiple documents in the list view.

3. Activate the Open button.

All the highlighted documents are opened in separate windows.

Move A Block Between Documents

The techniques presented in Verbal View of Word Basics let you move a block of text from here to there in a single document. You can, in other words, rearrange a document. Here, you learn techniques that let you move a block of text between different documents.

The Open Command

Often it is desirable to move a block between 2 documents. You may, for example, wish to send out invitations to different people with the same message. It would be nice if you could write the message in a separate document and paste different addresses into this document. You can do just that. Here is the scoop.

Suppose you have 2 documents named Invite, a standard invitation letter, and Friends, a list of addresses for friends. Minimize all windows to clear off the Desktop. Follow these steps to paste an address from the list of friends into the invitation letter:

1. Open the Invite document.

A button for this document is placed in the Switch Area of the Gray Strip.

2. Open the Friends document.

A button for this document is placed in the Switch Area of the Gray Strip.

3. Repeatedly tap the Ctrl+F6 key to switch between these 2 documents.

This key moves just through the Word documents whereas the Alt+Tab key moves through all programs (too much stuff) and the Alt+Esc key moves through all windows (even more stuff).

4. Highlight an address in the Friends document and copy that block onto the Windows Clipboard.

5. Position the text cursor in the Invite document where you want to place the address.

6. Invoke the Paste command.

The block on the Windows Clipboard is inserted into the document at the text cursor. Now, save and/or print this friend's invitation letter.

The New Command

Often, it is necessary to copy text from an old document into a brand new document. You accomplish this with the New command and the clipboard. Follow these steps:

1. Open a document saved on disk.

A button for this document is placed in the Switch Area of the Gray Strip.

2. Create a new empty document: keyboard -- tap the New key, the Ctrl+N key; mouse -- click the New button on the toolbar.

A button for this document is placed in the Switch Area of the Gray Strip.

3. Repeatedly tap the Ctrl+F6 key to switch between the new document and the old document.

This key moves just through the Word documents whereas the Alt+Tab key moves through all programs (too much stuff) and the Alt+Esc key moves through all windows (even more stuff).

4. Highlight a block in the old document and copy that block onto the Windows Clipboard.

5. Position the text cursor in the new document where you want to place the block.

6. Invoke the Paste command.

The block on the Windows Clipboard is inserted into the new document at the text cursor.

7. You can now save the new document with the copied block of text.

Remark: You can, of course, open another old document instead of a new document and copy the block into it from the other document.

Save Multiple Documents

You may have multiple documents open and wish to save them all. You can save them individually, but there is an easier way. Follow these steps to save multiple documents concurrently: Hold down a Shift key and click the Save All item in the expanded File menu. (This operation apparently lacks a keyboard equivalent, and apparently doesn't work in various Word upgrades.)

Close Multiple Documents

You may have multiple documents open and wish to close them all. You can close them individually, but there is an easier way. Follow these steps to close multiple documents concurrently: Hold down a Shift key and click the Close All item in the expanded File menu. (This operation apparently lacks a keyboard equivalent, and apparently doesn't work in various Word upgrades.)

About Multiple Documents

You can open as many old documents as you wish. You can also open as many new documents as you wish. New documents are labeled Document 1, Document 2, and so forth by Word. A button for every document (old or new) is placed in the Switch Area of the Gray Strip. Repeatedly tap the Ctrl+F6 key to cycle through and activate successive documents, or click their buttons in the Switch Area. You can move around and work in all windows independently. You can, however, only perform tasks in the active document.

There are 2 ways to open a new document: keyboard -- tap the New key, the Ctrl+N key; mouse -- click the New button on the toolbar. There are 3 ways to close the active document: keyboard -- tap the Close Document key, the Ctrl+F4 key; menu -- pick the Close item in the File menu; mouse -- click the Close button at the top of the document window. You exit Word when you close the last document window.

Set Up Multiple Windows

Word can divide its program window into multiple document windows and simultaneously display different documents in these mini windows or simultaneously display different parts of the same document in these mini windows. Examples: You can edit a report in a document window and read a previous draft in another document window. You can compare 2 different sections of the same document in 2 mini-document windows.

The MDI (Multiple Document Interface) technique uses a single program window to hold multiple document windows. Every document window appears within the work area of the program window rather than on the Desktop as a separate window. The program window provides a visual and operational framework for all of its document windows. Document windows typically share the menu bar of the program window and can also share other parts of the program window like its tool or status bar.

The Window Menu

Word has a Window menu to the left of the Help menu on the Menu bar. This menu controls multiple document windows.

View Multiple Documents

You can open multiple documents and simultaneously display them in multiple mini windows. The computer display is laid out like a checkerboard with the documents displayed in the squares -- mini-windows. A sighted user may prefer to view multiple documents this way. Open multiple documents and follow these steps to show them in multiple mini windows:

1. Open multiple documents.

2. Pop up the Window menu.

3. Pick the Arrange All item.

Multiple windows are placed beside each other or over each other. A sighted user can then view all documents simultaneously in these mini windows. These view areas are adjustable in size and location via the mouse.

View Multiple Parts

Sometimes, a writer needs to compare different parts of a document for consistency or redundancy. You can display the same document in multiple windows for this purpose.

Sometimes, you wish you could place the text cursor at different places within a document and jump back and forth among these locations so you can compare and edit different sections at the same time. Well, you can accomplish this with the New command in the Window menu:

1. Open a single document.

2. Pick the New item in the Window menu.

Another window opens and shows the same document. A button for this window is placed in the Switch Area of the Gray Strip.

3. Repeatedly tap the Ctrl+F6 key to switch between these 2 windows.

4. Place the text cursor at different places within these 2 windows.

About Multiple Windows

You can display as many windows for a single document as you wish -- pick the New command in the Window menu multiple times. But, beyond 2 windows, they become too small to hold much of the document.

Multiple windows are useful when you wish to cut or copy blocks in different parts of a single document -- especially in a very big document. Repeatedly tap the Ctrl+F6 key to cycle through and activate successive windows, or click their buttons in the Switch Area. You can move around and work in all windows independently. You can, however, only perform tasks in the active window. Changes made in any window show up in the document.

Multiple windows are numbered and work independently. Read the title bar of the active window to learn its number. You can give multiple windows different views. Assign the Normal Layout view to a window so you can edit efficiently; assign the Print Layout view to another window so you can check final page layout.

You can, of course, close as many windows as you like and work in fewer windows at any time. The document is unaffected by the number of windows that are opened. There are 3 ways to close the active window: keyboard -- tap the Close Document key, the Ctrl+F4 key; menu -- pick the Close item in the File menu; mouse -- click the Close button at the top of the document window. You exit Word when you close the last document window.

Chapter Summary

You may write a magnificent paragraph and wish to use it in different documents. You may have 2 documents and wish to swap a block of text between them. You need to simultaneously open multiple documents to accomplish tasks like these. This chapter tells you the ways to open multiple documents in their own windows and offers ways to examine different parts of a single document in different windows.

 CHAPTER 18: WORD FORMS

Forms are used to gather specified information from respondents. There are order forms, employment forms, credit forms, and so on. Forms are created and then filled out by respondents. Forms in Word are typically document templates; filled-out forms are ordinary Word documents.

This chapter describes Word forms and offers ways to create them and fill them out. You rely on the Forms toolbar to specify items that go on forms. The best way to create a form is to mimic a printed form — makeup a printed form if necessary. You must decide: which labels require typed responses; which labels require a checkmark, and which labels merely serve as form titles or instructions.

Copy the labels and instructions into a Word document as ordinary text. Place fields beside related text: Use text boxes for fill-in-the blank areas; use check boxes for Yes/No items; and use drop-down lists for available choices. You can protect a form when finished so respondents can't alter its text or format.

Create Forms

Normally, you launch the Word program and commence to write within a blank document. This document, with no text, is the Normal Document. It is based on the Blank (alias Normal) template listed on the General tab page of the New or Templates dialog box. You can make a form with this document, or you can open a different document and make adjustments. You create a form in 4 stages: type form text, insert form fields associated with form text, specify field attributes, and finally protect and save the form. Here are the details.

Add Form Text

You type, position, and format text — form title, form labels, form instructions, and so on — just as you usually do in a Word document. There is nothing new here.

Add Form Fields

Fields make a document into a form. Here are the general steps to insert and customize fields:

1. Place the text cursor near a form label that requires a form field.

2. Activate a field type on the Forms toolbar.

Word inserts the specified field at the text cursor.

3. Highlight this field.

4. Activate the Properties button on the Forms toolbar.

A field options dialog box pops up.

5. Pick the desired options and settings.

6. Activate the OK button when finished.

The field now has the desired attributes.

There are 3 kinds of form fields available to you. Place a Text Box near a label when you want respondents to supply data. Examples: Date of Birth ____, Telephone Number -____, and E-mail Address ____. Text Box fields hold text typed by respondents; they serve as "fill-in-the" blanks. Place a Check Box near a label when you want respondents to reply Yes = checked or No = Unchecked. Examples: Do you want junk mail Checked/Unchecked and Are you a citizen Checked/Unchecked. Check Box fields indicate responses from respondents; they serve as "Yes/No" answers. Place a List Box near a label when you want respondents to pick a single item from a list of choices. Examples: A list box may show levels of education or income levels. A list is specified when the form is created.

You have the option to shade form fields in gray or to underline them so blank areas to be filled in stand out. Shade fields in gray when forms are to be filled out in Word; underline them when forms are to be printed and then filled out. Fields are shaded in gray by default.

The Forms Toolbar

You add fields to a document via the Forms toolbar. You must display this toolbar before you can insert form fields into a document:

1. Pop up the View menu, and then pop up its Toolbars menu.

2. Highlight the Forms item, and tap the Enter key to check or uncheck this item. This toolbar is placed below the Format bar when active.

Word provides both mouse and keyboard access for tool buttons and tool menus. Move the mouse pointer onto a toolbar button or onto the tool menu and single click. The keyboard requires these steps:

1. Tap either Alt key.

You leap onto the menu bar.

2. Tap the Ctrl+Tab key.

You jump onto the top toolbar.

3. Tap the Ctrl+Tab key repeatedly.

You cycle through all the toolbars.

4. Tap the arrow keys, Left and Right, to move along a toolbar.

You move control by control in that direction.

5. Tap the Enter key over any button or over the tool menu.

That button or the tool menu is activated.

6. Use the Up/Dn keys to navigate through a combo box or drop-down list. Tap the Enter key to pick the highlighted item.

7. Or, tap the Alt key or the Esc key.

You are returned to the active document.

The Forms Buttons

Upgrade to Word 2002 or beyond if you wish to use this toolbar. Here is a tour of the Forms toolbar in Word 2002 and beyond. Its most important buttons are briefly described.

Text Box

This button inserts a text box at the current text cursor position. Use a text box to hold text typed by a respondent. Use text field options to restrict the amount and content of text.

Check Box

This button inserts a check box at the current text cursor position. Use a check box when a respondent must mark an item. Example: List book titles with check boxes on a form; those titles with check marks are ordered by the respondent.

List Box

This button inserts a list box at the current text cursor position. Use a list box when a respondent must pick 1 item from a list of available items. Example: Pick a single state postal abbreviation from a list of all state abbreviations.

Show Field Shading

This button is a toggle. Fields are shaded by default.

Properties

This control is disabled until you insert a field. Highlight a field in the form, and activate this button to specify field attributes for that field. A dialog box pops up; pick the items you want in effect for the highlighted field.

Protect Form

This button is a toggle. A form is unprotected by default. Use this option when you are finished with a form and wish to keep it safe.

The Forms Field Options

You can customize a form field to meet current requirements. There are 2 ways to reach the field options dialog box via a keyboard:

1. Highlight a field in the document.

2. Tap the Shift+F10 key or leap onto the Forms toolbar.

3. Activate its Properties item or Properties button.

A field dialog box pops up.

4. Pick the desired options.

5. Activate the OK button when finished.

You are returned to the form, and the highlighted field has the specified features.

Remark: You can double click a field to display its Field Options dialog box.

Text Box Field Options

You can restrict the type, amount, and format of text respondents can enter into text fields.

There are 6 text field types:

Regular Text — Use this option when respondents must enter general text. Examples: Names, addresses, and other personal data are general text.

Number Text — Use this option when respondents must enter only numbers. Examples: Ages, weights, and other personal measurements are numeric text. You can also restrict the format of the numbers to be entered — specify the number of decimal digits, dollar format, etc.

Date Text — Use this option when respondents must enter dates. You can also restrict the format of the dates to be entered — specify the order of month, day, and year.

Current Date — This value is automatically entered from the computer's clock when the form is created.

Current Time — This value is automatically entered from the computer's clock when the form is created.

You can have the current Date and Time printed whenever the form is printed. Follow these steps to accomplish this:
1. Pick the Options item on the Tools menu.

2. Activate the Print tab page.

3. Check the Update Fields check box.

4. Activate the OK button.

Calculation — Use this field type whenever you need to calculate a value for a field based upon other fields in the form. Only the result of the calculation is displayed; the formula used in the calculation is never displayed. (This is advanced Word trickery.)

There are 4 text field formats:

Upper Case — Text appears capitalized.

Lower Case — Text appears uncapitalized.

Title Case — Initial letters of words are capitalized.

Sentence Case — Only the initial letter of the first word gets capitalized.

Default Text — You can provide sample text or a message in the text box. There is a nice benefit when default text is supplied. You will know when a respondent fails to reply.

Add Help Text — You can show help text on the Status Line of the Word window or in a dialog box when the F1 key is tapped.

Entry and Exit — You can run a macro when respondents enter or exit text fields. This is the only way in Word to define Mandatory Fields — fields respondents must fill out. (This is advanced Word trickery.)

Bookmark —The text entered into a text field is assigned a bookmark name. This name is listed in the Options dialog box for every text field. You can thus reference field contents elsewhere in a form and perform calculations with them. (This is very advanced Word trickery.)

Maximum Length — You can specify the number of characters that respondents may enter into text fields. It is unlimited unless a value is specified. Typically, text fields limit the allotted room so answers from respondents fit on the form and look neat. (You can employ a monospace font such as Courier within text fields so you can count the number of allotted characters reliably.)

Check Box Field Options

A check box field only has a few options.

Check Box Size — There are 2 radio buttons, Auto and Exact, which let you specify the size of the check box. Auto adjusts the check box to match the font size of nearby text; Exact maintains a specified value.

Default Value — There are 2 radio buttons, Checked and Unchecked, which let you specify the default state of the check box.

List Box Field Options

You can specify the items respondents may choose from drop-down list boxes. Examples: A form may list available theater dates, available Summer courses, postal abbreviations for states, and so on. List boxes ensure that only valid choices are made and that choices aren't accidentally omitted on the form. Moreover, all responses are uniform in format.

Drop-Down Item — Type an item in this text box, and then activate the Add button. The item is included in the adjacent list box. Repeat this as many times as there are items. Activate the OK button to finish the list.

Remove — Highlight an item in the list box, and use this button to take it off the list.

Protect Forms

Form layout and appearance are very important. You must allow enough space for respondents to enter answers, but not allow too much room so the form is too big or cluttered. Experiment: Create a form; fill out the form with dummy text; and print the form. Check the printed copy for format and layout problems. Make adjustments if necessary — adjust field length and adjust field location — and repeat this process till you are satisfied.

Respondents may type and edit text they type into text boxes, but you don't want them to edit other text on the form or alter the format of the form. You can safeguard the form with the Protect option. Activate the Protect button on the Forms toolbar after a form is completed to protect its content and layout from users.

A savvy respondent may activate the Forms toolbar and activate the Protect button again to unprotect the form. You may forestall this possibility with a password. Use the Protect item on the Tools menu and check the Protect For Forms radio button. Assign a password so only authorized users can alter the form per se. You must unlock the form when you wish to edit its content. Use the Unprotect button on the Tools menu to accomplish this.

Usually, you want multiple respondents to fill out a form. So save the final form as a document template. Use the Save As item on the File menu and highlight Document Template in the Save As Type combo box to accomplish this.

Fill Out Forms

Now that the form is completed, protected and saved, it is ready for the public to admire and fill out.

1. Retrieve the form.

Use the Open command on the File menu if the form was saved as a document. Use the New command on the File menu if the form was saved as a document template.

2. The text cursor is placed in the top field.

Type the requested text or make the desired choice.

3. Tap the Tab key to move onto the next field and repeat step 2.

4. Fill out all fields.

5. Save the filled-out form as a document with a different name or just print this document.

Access Note: A screen reader may fail to read form fields as Navigation and edit keys are used. Check with the screen reader vendor for a program update.

Print Forms

You have 2 options when you print a form: You can print the entire filled-out form or just print the data on the form. Use the Print command on the File menu to print the entire form. Follow these steps to print only the form data:

1. Retrieve the filled-out form.

2. Activate the Print tab page in the Options dialog box on the Tools menu.

3. Check the Print data only for forms check box.

4. Activate the OK button.

5. Use the Print command.

Word prints only the data entered in the form.

Remark: Do not use list boxes on a form to be printed. Only the top list item prints!

Chapter Summary

Forms are ubiquitous. They are used to gather specified information from respondents. There are order forms, employment forms, credit forms, and so on.

This chapter briefly describes Word forms and offers ways to create them and fill them out. You rely on the Forms toolbar to specify items that go on forms. You have 2 options when you print a form: You can print the entire filled-out form or just print the data on the form.

CHAPTER 19: PROBLEMS AND SOLUTIONS

There are situations where Word may fail to perform as you expect or even malfunction. This chapter offers a hodge podge of potential problems and likely solutions.

At Least Line Spacing

You can apply fonts of different sizes to different lines within a paragraph. Word adjusts the height of lines to accommodate fonts of different sizes. By default, lines with smaller fonts are "squeezed" vertically, and they may look odd. You can tell Word to maintain a specified line height so all lines within a paragraph, no matter what their font sizes, have the same minimal vertical line height.

Line height is specified in the Paragraph dialog box.

1. Pop up the Format menu and pick the Paragraph item.

The Paragraph dialog box has 2 tab pages.

2. Activate the Indents and Spacing Page.

3. Move onto the Line Spacing combo box.

4. Highlight the At Least item.

5. Next move onto the adjacent text box and enter the desired line height.

You can either type a point value or use the Up/Dn keys to specify the point size.

6. Activate the OK button.

Now, all new lines have a common minimal height, but Word is free to increase the line height for a taller font.

Exact Line Spacing

Leading is a typographical term referring to the vertical space from the same point on one line to the same point on the next, within the same paragraph. Typically, this distance is measured from baseline to baseline; the baseline is the reference line on which your characters rest.

Leading is typically measured in points. In Word, leading is referred to as Line Spacing, although this isn't technically correct. Line spacing is more comprehensive, implying less exacting terms or measurements than required by traditional typesetting.

You should follow an old typographical convention that states that line leading should be 120% of the point size of your font. Thus, according to this rule, if the font you are using is 10-point Arial, then your line leading should be 12 points. In typographical terms, this is referred to as 10/12 Arial (pronounced "10 on 12 Arial"). Likewise, if you are using 28-point Courier, then your leading should be 33.6 points. You can round this to 34 points, even though Word will accept fractional point sizes.

There are several methods Word can use for leading. Typically, the default leading type (as specified in the Line Spacing combo box of the Paragraph dialog box) is Auto. This means that line leading will be adjusted, automatically, based on the largest font size or element on each individual line. Word does this by applying the 120% rule to the largest font size or element on the line.

The problem with Auto leading is that it can let paragraphs look ugly — uneven and choppy. You can specify that Line Spacing as Exact, and then set a point size in the At text box to ensure uniform vertical spacing within paragraphs.

Unwanted Paragraph Border

You may come across a paragraph with a bottom border — a line which extends the width of the paragraph —and wonder how that border got there and how to remove that border.

Follow these steps to place a distinctive line below a paragraph:

1. Place the text cursor at the start of a new paragraph.

2. Type a line indicator and then tap the Enter key.

Word converts the line indicator into a distinctive line. Type 3 dashes for a thin line; type 3 underscores for a thick line; type 3 equal signs for a double line; type 3 number signs for a fancy line; type 3 tildes for a wavy line; and type 3 asterisks for a dotted line.

3. Type the next paragraph.

You may never wish to create separator lines this way. Uncheck the Borders check box on the AutoFormat As You Type tab page of the AutoCorrect item on the Tools menu to avoid these unintentional separator lines.

You can remove an unwanted separator line via the Borders and Shading item on the Format menu:

1. Select the paragraph over the doomed line.

2. Pick the Borders and Shading item on the Format menu.

3. Check the None radio button and activate the OK button.

The unwanted line below the paragraph vanishes.

Unwanted Square Bullet

You may come across a paragraph with a square bullet in the left margin and wonder how that mark got there. A square bullet appears before a paragraph when 1 of 4 paragraph options is applied to that paragraph: Keep with next, Keep lines together, Page break before, or Suppress line numbering. This visual indicator doesn't print and remains as long as the paragraph possesses that paragraph option.

Unwanted Font

You may notice a paragraph with an odd font. There are 3 common ways this may occur.

The most common problem is a misunderstanding of the relationship between a paragraph style and directly applied format. Every paragraph in a document has a paragraph style. This style defines the attributes possessed by that paragraph. This style ordinarily determines the font that is used to display the characters in the paragraph. To use the font associated with a paragraph style, just highlight a paragraph and remove all applied character attributes with a tap of the Ctrl+SpaceBar key. The font imposed by the paragraph style is revealed and used.

The problem of an odd font may also crop up when you copy a paragraph from a document into another document. When you select an entire paragraph (along with the paragraph mark) to copy, the style assigned to that paragraph is also copied. When you paste a paragraph into the target document, if that document already has a style of the same name as the copied paragraph, then the pasted paragraph won't retain the paragraph format used in the original document. Instead, it will adopt the format assigned to the style within the target document, and this change can cause the pasted paragraph to look different than it did in the original document. If, however, the target document does not have the same style as that used in the paragraph you copied, then that style is copied along with the paragraph to the target document. The copied paragraph retains its original font. The typical way around this problem is to never perform a standard Paste command. Instead, use the Paste Special option on the Edit menu and paste Unformatted Text. This makes Word ignore the original paragraph style.

Another thing that may happen is font substitution. If the document you are editing was created on a different computer, long ago, it is possible that the original computer had fonts installed on it that you don't have on your current computer. If you open a document that uses fonts you don't have installed, Word substitutes an available font for the missing font. This can cause your text to look strange. The solution is to either install the missing font or to change the styles used in the document so they use fonts you do have installed.
Missing Space Before Heading

Word has 9 Heading styles. These are paragraph styles, and, as such, you can specify the amount of space to be left before and after them. (You must modify Heading styles to adjust their Before and After space values.)

Occasionally, this Before space is unnecessary, and Word omits this blank space. Word omits the Before space when a heading occurs after a page break or after a column break, and Word omits the Before space when a heading occurs at the top of a page; that is, after a soft page break. Word always keeps the Before space when a heading occurs at the top of a document, within a page, or after a section break.

You can order Word to keep the Before space after a page or column break if you wish:

1. Pick the Options item on the Tools menu.

2. Activate the Compatibility tab page.

3. Move through the Options list until you highlight the option called Suppress Space Before After a Hard Page or Column Break.

Check or uncheck this option as desired.

4. Activate the OK button to put this option into effect.

Miscapitalized Heading

You may have a heading all capitalized in a document, but it shows up in the table of contents with a different capitalization. Here's why this can happen.

There are 2 different ways to capitalize a paragraph: highlight the paragraph and tap the Ctrl+Shift+A key; highlight the paragraph and use the Change Case item on the Format menu.

You apply a character attribute with the Capitalize All key which is ignored by the TOC style used in the table of contents. You actually change the characters when you rely on the Change Case dialog box. So, use this method when you wish to capitalize text destined for the table of contents.

Mistyped Heading

You may write a document (like this book) with dozens or hundreds of headings. You may miscapitalize a word here and there within them. You can try to locate these errors, but this is an arduous chore at best and an impossible chore at worst. (You may even make more errors as you edit.) So you need to let Word help out.

Word 2002 and beyond lets you specify a heading level and select all headings at that level throughout an entire document — no matter how long the document. You can then apply a uniform capitalization to all of them with a single Change Case option on the Format menu. Here are the details.

1. Display the Styles and Format task pane on the Format menu.

2. Move onto the Styles and Format list box and highlight a heading level.

3. Tap the Alt+Dn key.

A menu pops up.

4. Highlight the Select All item and tap the Enter key.

All headings at the specified level are highlighted.

5. Pick the Change Case item on the Format menu.

6. Highlight a capitalization option and tap the Enter key.

All the selected headings are capitalized for you.

7. Repeat this process to assign a uniform capitalization to other heading levels.

This document uses the Uppercase option for Heading level 1 and uses the Title option for Heading levels 2 through 4.

Unwanted Sentence Spaces

Word permits you to type either 1 space or 2 spaces after a sentence. The spaces after a sentence are dropped when text wraps onto the next line. This is what you want to happen, for extra spaces at the start of a line are unnecessary and mess up the format.

You may have an occasion to import a document from another word processor and notice that sentence spaces don't go away as they should. This can occur because the Wrapping Spaces check box became checked — a program bug. Change it back:

1. Pick the Options item on the Tools menu.

2. Activate the Compatibility tab page.

3. Move through the Options list until you highlight the bottom option called Wrap Trailing Spaces to Next Line.

4. Make sure this option is unchecked.

5. Activate the OK button.

Now, unwanted spaces at the start of lines should all go away.

Badly Formatted Copied Text

You may wish to copy text between 2 documents. You may move a paragraph to another document and notice that it has a different format from the rest of the document. This occurs because the paragraph format is copied along with the paragraph text. You can copy just the text:

1. Highlight the text to be copied.

2. Use the Copy command as usual.

3. Pick the Paste Special item on the Edit menu.

Up pops a dialog box.

4. Highlight the Unformatted Unicode Text item in the As list box.

5. Activate the OK button.

The text is pasted into the document and takes on the format of the current paragraph.

Badly Formatted Edited Text

A document may show odd fonts or font sizes and odd paragraph layout as you edit its text, and you don't know where these format problems come from. There are 2 likely causes.

The author of the document applied character and paragraph attributes directly to the text. So, highlight the entire document and tap the Ctrl+SpaceBar key and the Ctrl+Q key to remove all applied character and paragraph attributes. Now, you have a document with its styles upfront.

The author of the document used a template with different style definitions. Once you remove the applied character and paragraph attributes, you can determine the style settings. You can either attach a different template to the document or modify the styles in the current template. Which approach you take is a matter of taste and effort required.

You can take a different approach when the document remains messed up. Highlight the entire document and copy it onto the Windows clipboard. Open a new document and copy the clipboard contents into the new document with the Paste Special option on the Edit menu. Then, you have recovered all the document text, and all the format is removed. The reclaimed text is ready to be formatted as you like.

Erratic Behavior Of The Control Page Keys

Launch the Word program and open a document with multiple pages. Then, tap the Ctrl+PgUp and Ctrl+PgDn keys. Like magic, you leap from print page to print page. This is a handy way to browse through a multi-page document.

Now, perform a Find command and dismiss the Find dialog box. Now, try the Ctrl+Page keys again. They work differently: they leap back and forth between search items instead of print pages.

You can reset the Ctrl+Page keys for page browse with the GoTo What list box in the GoTo dialog box. Pop up this dialog box with a tap of the Ctrl+G key and highlight the Page item in the GoTo What list box. Activate the Next button and tap the Esc key. You are back in business.

Erratic Behavior Of The Find and Replace Keys

You may try to find or replace text, and Word responds Not Found, even though the text is really there. This may happen because you, in a previous search, checked a check box which is no longer relevant. Uncheck check boxes and activate the No Format button if you searched for format or font attributes previously. Then, try the search again.

Word may still fail to find the desired text. Save the document and exit Word. Launch the Word program and retrieve the document; now, the search should work. (This happens to me occasionally for no apparent reason.)

Hide White Space Between Pages

Word strives to be the ideal WYSIWYG program: What You See (onscreen) Is What You Get (in print). Check the Print Layout item on the View menu to enter WYSIWYG mode.

Pages are displayed as they appear when printed. All headers and footers and gray space between pages are displayed. This marginal text and gray boundary can take up lots of screen real estate. You may wish to stay in Print layout view, but not display this between-page material. You can hide this stuff in Word 2002 and beyond. Follow these steps to accomplish this:

1. Activate the Print Layout view.

Do this so the needed check box is available.

2. Pick the Options item on the Tools menu.

3. Activate the View tab page.

4. Uncheck the White Space Between Pages check box.

Now, pages displayed in Print Layout view have the top and bottom material "cut off" so the displayed pages are smaller and fit onscreen better. Of course, the marginal material remains in the document!

Ms-Dos Document Format

Often, it is handy, even necessary, to convert a Word document into a text document. This process gets rid of all the applied format and all of the hidden stuff inside a Word document. Occasionally, you need to convert a badly behaved document so you can read or edit — this is typically a corrupted document which needs rescue.

Word 2002 and beyond lacks a MS-DOS document format in the Save As dialog box, but the functionality is still present:

1. Launch the Word program and open the document to be converted.

2. Pop up the Save As dialog box.

3. Type a name for the converted document.

4. Highlight the Plain Text item in the Save As Type combo box.

5. Activate the Save button.

Up pops the File Conversion dialog box.

6. The radio button for Windows is checked under the Text Encoding item. Tap the Dn key to check the MS-DOS item.

7. Check the Insert Line Breaks check box.

8. Activate the OK button.

The document is converted into an MS-DOS document and saved.

Quotation Marks Misprinted

You may type a word or phrase within quotation marks which looks correct onscreen but prints incorrectly. There are a couple of causes for this misbehavior.

There are 2 kinds of quotation marks: The standard quotation mark and the pair of smart quotation marks.

The standard quotation mark is placed before and after the quoted text, and both look the same. Every font has a print representation for this quotation mark, and it prints correctly.

Word offers smart quotation marks; Word places them before and after a quoted word or phrase. They look different and give a fancy appearance to the quoted text. A problem arises when the font in use lacks print versions for these smart quotation marks. Word substitutes a font type which has the smart quotation marks so onscreen text looks okay. The printer also substitutes a font type but it usually lacks correct print characters so odd characters are printed instead.

There are 2 possible solutions to this mismatch. Pick a different font type for the document which includes print characters for the 2 smart quotation marks; then, they will show correctly onscreen and print properly. You can turn the smart quotation marks feature off in Word so the standard quotation mark is used. Follow these steps to accomplish this:

1. Pick the AutoCorrect item on the Tools menu, or pick the AutoCorrect Options item on the Tools menu in Word 2002.

Word displays the AutoCorrect dialog box.

2. Activate the AutoFormat As You Type tab page.

3. Make sure the Straight Quotes with Smart Quotes option is unchecked.

4. Activate the OK button.

Now you must replace every instance of a smart quotation mark in the document with the standard quotation mark.

1. Display the Find and Replace dialog box.

2. Activate the More button.

3. Type a standard quotation mark in the Find What text box.

4. Activate the No Format button.

5. Type a standard quotation mark in the Replace With text box.

6. Activate the No Format button.

7. Activate the Replace All button.

8. Dismiss the Find and Replace dialog box.

Now the document is ready to be printed. There is another cause for this problem if the document fails to print correctly. You may need an updated printer driver for your printer. A current driver is usually free and available online at the printer manufacturer's web site.

Cramped Numbered List

Word can number a list for you. Word assumes that you have just a few items to number. Word doesn't automatically adjust the amount of space allotted for the number even when the number has 2 or more digits; therefore, multi-digit numbers look pushed against the list text. You can take control and adjust the allotted space:

1. Highlight the entire list.

2. Pick the Bullets and Numbering item on the Format menu.

3. Activate the Numbered tab page.

4. Pop up the Custom dialog box.

5. Use the Number Position controls to adjust the number alignment and location.

6. Use the 2 controls in the Text Position area to specify the distances for the numbered item; assign the same value to both distances to achieve the best result.

Recover Passwords And Documents

Word may malfunction or hardware may fail with the result that an important document gets corrupted and unusable. There are a few vendors who offer programs that can recover most or all of a damaged document. Here are a few online resources to check out. This is in NO WAY AN ENDORSEMENT of these vendors or the products they offer.

Recover Lost Passwords

New Passware Kit 5.7 recovers passwords for Word, Excel, Access, Outlook, Windows XP/2000/NT, WinZip and more! Over 25 recovery modules available. Passware Kit enables both novice and pro users to handle recovery tasks easily. Get a FREE demo at:

http://www.LostPassword.com

Recover Damaged Documents

There are recovery tools for Word documents and much more. Get a FREE demo at:
http://www.OfficeRecovery.com
Norton Versus Word

It is important to protect your computer system with an antivirus program. You may rely on the Norton Antivirus program and have difficulty when you attempt to access Word documents via Windows Explorer. Try this to remedy this problem:

1. Start Norton AntiVirus.

2. Activate its Options item.

3. Activate the Miscellaneous item under Other.

4. Uncheck the Enable Office Plug-in check box under How to keep Microsoft Office documents protected.

5. Activate the OK button.

6. Restart the computer.

7. Now, attempt to open the recalcitrant Word document.
Corrupted Normal Template

Usually, the Normal template is used by word when you launch Word. It is important, therefore, to keep this template in good health — else Word becomes very ill and gives you fatal errors when launched.

You have the option to customize all of Word's toolbars. This is a handy feature when you need to add missing but frequently used controls or menu items to toolbars. But, don't modify either the Standard toolbar or the Format bar, for users have reported that this may cause the Normal template to become corrupted, not a good thing. It is far wiser to create a personal toolbar to hold your frequently used tools.
Chapter Summary

This chapter catalogs occasionally encounter problems and offers solutions. Also, programs are mentioned that let you recover forgotten passwords and help you recover damaged documents.

�





PAGE  
iv

